• 10.12.2019, 21:33
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Dundys

Full Member

Aquasuite Page Constantly Crashing

Thursday, September 12th 2019, 3:28pm

Hello,

What on earth has happen to aquasuite, every time I try to load the page that I have always used and I have never had any issues reloading, now wont load, It keeps on crashing. I uninstalled aquasuite # of times but that doesn't seem to fix anything, even if I create new page and try to load, it crashes :cursing:

It has to be aquasuite because I have even reloaded my windows to bare metal with only up to date updates, still no luck, I can't recall it I just don't remember, but this wasn't an issue prior to X4
Thanks
Dundys has attached the following image:
  • Aquasuite-min.png

This post has been edited 7 times, last edit by "Dundys" (Sep 12th 2019, 5:35pm)

Thursday, September 12th 2019, 6:46pm

Make a clean install and everything works.
Do not delete all overview pages, currently the aquasuite have a bug. The aquasuite crash when all pages are deleted.

Dundys

Full Member

Thursday, September 12th 2019, 7:03pm

Thank you.
Is there ETA on when this will be fixed..please

Thank you

This post has been edited 5 times, last edit by "Dundys" (Sep 12th 2019, 7:50pm)

Thursday, September 12th 2019, 8:30pm

The bug is not critical. I think in the next 4-6 weeks.

Dundys

Full Member

Thursday, September 12th 2019, 8:40pm

Thank you

Similar threads