• 14.11.2019, 10:40
  • Register
  • Login
  • You are not logged in.

 

Aquasuit X5 bzw X6 und AIDA64

Thursday, October 17th 2019, 12:29pm

Hallo, seit dem Update auf Aquasuite X5 bzw X6 kann ich mit Aida64 meine Pumpendrehzahl und die Wassertemperatur in der Pumpe nicht mehr auslesen...vorher alles ohne Probleme
Pumpe - D5 next


Habe versucht mit Playground einen Sensor selbst zu erstellen, aber auch diese werden in AIDA64 nicht gefunden...Aida64 Version ist die neuste (6.1)

Kann mir jemand helfen ?!
thomher has attached the following image:
  • Anmerkung 2019-10-17 122801.png

Thursday, October 17th 2019, 12:52pm

Aida muss angepasst werden. Das hat nichts mit der aquasuite zu tun. Das dauert eine weile.

danke für die schnelle Antwort

Thursday, October 17th 2019, 12:58pm

Na dann warte ich mal...
thomher has attached the following image:
  • Anmerkung 2019-10-17 125714.png

Sunday, October 20th 2019, 12:40am

Ich denke das es doch mit der Aquasuite Software zu tun hat. Es werden aus Aida64 nur Werte angezeigt die zu berechnen sind d.H nur Zahlen. Aida64 hat aber noch mehr auszulesende Sensoren. Vergleicht man mal die Sensoren die direkt in Aida64 angezeigt werden und die Werte die , die Aquasuite aus Aida64 anzeigt wird man es schnell merken und sehen.
Nicht Aida64 liefert die Werte an die Aquasuite sondern die Aquasuite ließt die Werte aus Aida64.
Auch aus den verschiedenen Mainboards deren Sensoren wird nicht alles was die Mainboard zur Verfügung stellen an Sensoren ausgelesen .Das müsste ja dann nach der Aussage an den Mainboard liegen und nicht an der Software. Was nicht stimmen kann weil Aida64 sehr wohl alle Werte auslesen kann die Aquasuite Software aber nicht..

Programtechnisch ist die Aquasuite Software auch im Vergleich zu der Aida64 Sensorpaneele sehr ,sehr langsam im Aufbau wenn man viele Elemente zur Anzeige bringt

Ich habe das selber getestet und eine Paneele in Aida64 mit sehr vielen Anzeigeelemente erstellt und die gleiche Paneele mit der Aquasuite . Bei Aida ist nach dem Start die Paneele vollständig da bei Aquasuite sieht man sehr langsam den einzelnen Aufbau der Elemente... Ein wenig oder auch sehr viel verstehe ich von Programmierung. und mit den XAML Code.. Die Optimierung im Hintergrund der Aquasuite wird ein wenig vernachlässigt man ist mehr bedacht immer neue Hardware zu implementieren aber nicht den Rest der Software zu aktualisieren und zu optimieren.


.

das Problem ist endlich in der letzten Beta gelöst

Monday, October 21st 2019, 3:15pm

aida64 포럼에서 BetaUpdate가 상당히 빨리 해결 한 기여를 쓴 것과 같은 문제입니다.


https://www.aida64.com/downloads/latesta64xebeta

Danke..

Tuesday, October 22nd 2019, 5:32pm

Hey Danke... gerade gelesen, getestet...funktioniert...SUPER !!!!