• 07.12.2019, 18:46
  • Register
  • Login
  • You are not logged in.

 

InfoSeeker

Senior Member

Sunday, November 24th 2019, 9:45pm

I would not expect the aquaero to have any impact on the farbwerk 360.

I believe we may have some update this coming week from aquacomputer regarding the communication issue between the farbwerk 360 and the Corsair LL fans.

Monday, November 25th 2019, 6:36am

Well, the new Aquaero 6 XT works fine but no change on the leds. I am so tempted to just use the corsair stuff for the led only and aquasuite for the rest.


That's what I do because I'm not going to throw away my old Farbwerks to replace them with the newer Farbwerk 360 so my Corsair iCue controls the RGB LEDs on the fans, CPU block and RAM since they're all corsair products and the AQ6 controls the case RGB LEDs, Res RGB LED, fan speed, pumps, temp sensors, etc.

knacker

Full Member

Monday, November 25th 2019, 12:14pm

I'm going to wait a bit as got an order of some new memory as my Gskill is both glitchy and needs to run Aura for its leds rather than icue so have ordered some Corsair stuff. Hopefully something can sort out the FW360s so I dont have to recable everything yet again X(

Bartdude

Junior Member

Tuesday, November 26th 2019, 7:04am

Reading through this thread and doing some other research I'd say everything is connected correctly and according to Aquacomputers web site should be working correctly so just out of curiosity, have you tried omitting the AE6 and connecting the "Fan IN" to a mobo header and not through the splitty9 ? The fact the Farbwerk 360 is connected via USB would still give you fan control through Aquasuite. You may also want to try asking for help over at https://www.overclock.net/forum/61-water-cooling/
You'll find an Aquacomputer help thread there also.

This post has been edited 1 times, last edit by "Bartdude" (Nov 26th 2019, 7:07am)

"no shit lady, does it sound like i'm ordering pizza?"

knacker

Full Member

Tuesday, November 26th 2019, 9:22am

Bartdude
While I thank you for your comments, the issue here is not with fan control but is with rgb control. I am aware of other aquacomputer threads on other sites but this is the official site by Aqua Computer who make the product so why would I try elsewhere :huh: :D

Hopefully we will hear something soon as mentioned in a previous post by IS

Bartdude

Junior Member

Wednesday, November 27th 2019, 6:04am

Yes I understand its to do with RGB, I made the comment about fan control just to say it would still work without going through the AQ6, I put the link in because from what I've read others have this working but I think it requires a mod to the 3 to 4 pin cables
"no shit lady, does it sound like i'm ordering pizza?"

InfoSeeker

Senior Member

Friday, November 29th 2019, 3:29pm

End of the week update.

Aquacomputer is aware of the issue and tried to get a UK customer to send them a fan exhibiting the same problem. Unfortunately, s/he was not of a mind to dismantle their system, and declined.

When informed of this, I offered to send 1 of the 3 test fans I had purchased, but was declined because "there is the risk that we will have to pick up the fan from the customs office. In that case it would become the most expensive fan that we have ever received because the office is not nearby ;-)"

I was not aware German Customs was that restrictive, but it appears without a fan for aquacomputer to test, we may not get a solution.

The take-away being do not purchase splitty4s if intended to be used with Corsair fans... and perhaps ask for a refund from your supplier if you have purchased.

Shoggy

Sven - Admin

Friday, November 29th 2019, 9:59pm

Unfortunately, s/he was not of a mind to dismantle their system, and declined.

This is just your opinion because I have not provided any details why the customer can not provide the fan. I just want to point this out so it does not look like I have communicated it that way.

InfoSeeker

Senior Member

Friday, November 29th 2019, 11:07pm

Yes, it was my assumption that the fans were in use and could not be removed... it was not my intention to disparage the owner.

This post has been edited 1 times, last edit by "InfoSeeker" (Nov 29th 2019, 11:23pm)

knacker

Full Member

Monday, December 2nd 2019, 8:05pm

I would have been more than happy to have sent fans in but I am currently away on business for a few weeks