• 17.01.2020, 21:05
  • Register
  • Login
  • You are not logged in.

 

CPU Auslastung Aqua Computer Service

Tuesday, January 3rd 2017, 3:37pm

Moin,

ich habe festgestellt, dass der Service bei mir seit dem Update auf die 2017 Version eine sehr hohe CPU Auslastung herbeiführt.
Handelt es sich dabei um einen bekannten Fehler oder gibt es dafür noch keine Lösung?
Leider ist die Software so für mich kaum zu gebrauchen, sofern der Service läuft, da es die Leistung des PCs sehr stark beeinflusst.

Angeschlossen sind: Ein Aquaero 5XT und ein Farbwerk via USB.
http://i.imgur.com/Sx2xFhh.png

This post has been edited 1 times, last edit by "ThxAndBye" (Jan 3rd 2017, 3:42pm)

Wednesday, January 4th 2017, 2:08pm

Bei mir liegt die Auslastung bei ca. 2%. Scheint sich um einen Fehler zu handeln. Was passiert, wenn du den Service beendest und dann neustartest?

Wednesday, January 4th 2017, 4:33pm

Was passiert, wenn du den Service beendest und dann neustartest?
Die Auslastung geht gleich wieder nach Oben. Erst wenn ich Windows neu starte ist der Fehler weg.
Hab das Problem bis jetzt ca. drei mal so gehabt.

merlin2048

Junior Member

Saturday, March 11th 2017, 2:03pm

Ich habe genau das selbe Problem.
Wenn der Service ausgeführt wird, nimmt dieser sich immer zwischen 7% und 10% meiner 6600k Ressourcen.
Kann man dies irgendwie senken?
Eine Änderung der Prioriät des Prozesses im Taskmanager brachte keine Abhilfe...

Monday, March 13th 2017, 10:55am

Das kann mit der akutellen Takfrequenz der CPU zu tun haben. Sprich wenn die CPU die Kerne runter taktet steigt die angzeigte last.
Alternativ: in der aquasuite bei den EInstellungen: Erfasse Mediendaten: Deaktivieren
Diese Funtion benötigt noch mehr anpassungen um auf allen Systemen mit wenig ressourcen laufen zu können.

Wednesday, December 4th 2019, 3:45pm

Guten Tag zusammen

Sorry dass ich diesen älteren Thread ausgrabe, habe aber jedoch dasselbe Problem, dass der Service manchmal einen hohen CPU Vebrauch an den Tag legt, und dann nur der Neustart des Services abhilfe bringt.

Die Option "Erfasse Mediendaten" hab ich auch gar nicht in meiner Version (2016-5.3, habe nur einen poweradjust).

OS ist Windows 10. Was kann ich dagegen machen?

Stephan

Administrator

Wednesday, December 4th 2019, 6:09pm

Hallo,
ich würde Dir empfehlen ein Update auf eine aktuelle Version durchzuführen.