• 29.03.2020, 08:28
  • Register
  • Login
  • You are not logged in.

 

Wednesday, March 11th 2020, 5:15pm

For me, the aquasuite saves the "Desktop" mode status on exiting aquasuite.
If the Monitor icon is selected (orange) on exiting aquasuite, then that is the state on restart.
Conversely, if the Monitor icon is deselected (white) on exiting aquasuite, then that is the state on restart.


Don’t think the issue is being fully understood.

Dundys

Full Member

Wednesday, March 11th 2020, 8:51pm

Does anyone know this broken aquasuite X.13 icon in start menu after either update or clean install, no rebuild of db or at least other fixes I'm aware other than to install aquasuite twice fixes it.

Tuesday, March 17th 2020, 4:02am

Still dealing with this issue of Aquasuite starting in "desktop mode"

Tuesday, March 17th 2020, 7:20am

Still dealing with this issue of Aquasuite starting in "desktop mode"
?? tested and everything is working. You have to mark the page for loading automatically (settings of each page) the close the aquasuite.

Wednesday, March 18th 2020, 3:27am

Still dealing with this issue of Aquasuite starting in "desktop mode"
?? tested and everything is working. You have to mark the page for loading automatically (settings of each page) the close the aquasuite.
The page is set to load automatically, which it does but everytime aquasuite opens up that page that I have set to open automatically gets put in desktop mode. This is something new that started with X13 as previous versions did not do this.

I decided to do a fresh install of X13 and the issue is gone so something from going from X12 to X13 caused it.

This post has been edited 1 times, last edit by "sultan.of.swing" (Mar 18th 2020, 4:03am)