• 07.06.2020, 01:00
  • Register
  • Login
  • You are not logged in.

 

farbwerk360 alle LEDs flackern nur

Saturday, April 4th 2020, 4:17pm

Hallo zusammen,
ich habe heute mein farbwerk360-Kit erhalten und natürlich direkt mal angeschlossen.
Problem ist jetzt, dass die LEDs die meiste Zeit nur wie wild rumflackern und nicht dass machen, was ich in der Software vorgebe (egal ob es eine statische Farbe, oder Ambientpx ist). Kurzzeitig funktioniert es und dann fängt wieder alles wie wild an zu flackern.
Ich habe die SW bereits neu installiert. Richtig verkabelt ist natürlich alles.
Es sieht eigentlich genau so aus wie dem Kollegen in diesem Thread: Farbwerk 360 - Aqualis RGBpx LED Ring flackert

Ich hoffe hier kann mir jemand weiterhelfen, so ist das Set leider unbrauchbar.Viele Grüße!

eisbehr

Full Member

Saturday, April 4th 2020, 9:09pm

Schreib dann am besten mal direkt den Support an, da auf das alte Topic ja auch niemand reagierte. Ich denke da wird dir eher geholfen.

Tuesday, April 7th 2020, 6:52pm

Mir geht es mit meinem neuen Aqualis-LED Ring ebenso. Im ausgeschalteten Zustand leuchtet auch immer eine LED.

Mich würde daher die Antwort des Supports interessieren.
Wenn es nur ein Firmware-Bug ist, kann ich warten Ansonsten muss der Artikel eben leider zurück gehen.

Danke schon mal vorab.

Tuesday, April 7th 2020, 7:50pm

@ Muckelbrumme
support@aqua-computer.de
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder