• 06.06.2020, 06:39
  • Register
  • Login
  • You are not logged in.

 

derpaufler

Junior Member

[GELÖST] Soundbars mit Corsair LL120, RGBpx funktioniert nicht

Friday, March 13th 2020, 10:29am

Hallo zusammen,

ich habe mir eine OCTO samt Splitty4 gekauft. Daran habe ich die vier RGB-Anschlüsse meiner vier Corsair LL120 angeschlossen.

In der Aquasuite können diese auch problemlos angesteuert werden, wenn ich auch einige Zeit nachdenken musste, um zu verstehen, wie man diese richtig mit den einzelnen LEDs konfiguriert.

Nun würde ich gerne mal den RGBpx-Effekt "Soundbars" testen. Leider bekomme ich jedoch keine Farbänderung erwirkt.

Den Hintergrund-Dienst habe ich aktiviert und dieser erkennt den Sound auch korrekt:



Im Bereich RGBpx möchte ich gerne die Tiefen (Low) über die RGB-Lüfter abbilden. Dazu habe ich 4x16 LEDs der insgesamt 90 steuerbaren LEDs ausgewählt. Danach klicke ich "Low" an. Man kann sehen, dass auch dort Bewegung gemäß Soundausgabe stattfindet:



Wenn ich dies jedoch ausgewählt habe, passiert nichts. Ich wüsste nicht, was man noch einstellen sollte, damit es funktioniert?

Ich habe außerdem die Monitor-Hintergrundbeleuchtung mit 4x15 LEDs, angeschlossen am RGBpx-Port 2. Die Lüfter bzw. der Splitty4 sind/ist am Port 1 des OCTO angeschlossen.

Welches wesentliche Detail übersehe ich? :-)

Vielen Dank vorab.

Gruß

derpaufler

This post has been edited 1 times, last edit by "derpaufler" (Apr 17th 2020, 9:55am)

Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

Shoggy

Sven - Admin

Friday, March 13th 2020, 10:36am

Probier mal bitte testweise die Lautstärke als Quelle.

Funktioniert das?

derpaufler

Junior Member

Friday, March 13th 2020, 10:42am

Danke für deinen Tipp.

Ich habe nun sowohl Volume L, Volume R, als auch Volume L+R ausgewählt.

Leider ohne Veränderung. Ich muss das doch nicht noch irgendwo zusätzlich abspeichern/bestätigen, oder?

Danke.
Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

Shoggy

Sven - Admin

Friday, March 13th 2020, 11:19am

OK, mittlerweile kann ich bestätigen, dass es ein Bug ist.

Wir mit dem nächsten Update behoben.

derpaufler

Junior Member

Friday, March 13th 2020, 11:31am

Ok, danke für die Info.

Sobald das Update verfügbar ist, werde ich berichten, ob es bei mir die Lösung war.

Danke!
Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

Shoggy

Sven - Admin

Friday, March 13th 2020, 12:07pm

Wird es sicherlich, denn bei uns funktioniert es ebenfalls nicht ;)

derpaufler

Junior Member

Wednesday, April 8th 2020, 10:05am

Hi,

ich habe mich gefreut, als die Aquasuite X.14 erschienen ist. Mittlerweile habe ich die X.16 installiert.

Leider funktioniert es jedoch immer noch nicht.

Denn es ist sogar so, dass im Tab Audio/Video nichtmal mehr die Pegler angezeigt werden, wenn Musik gespielt wird (Windows Standard Audio Device oder der Soundausgang selbst).

Mache ich etwas falsch?

Danke.

Gruß

derpaufler
Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

Wednesday, April 8th 2020, 11:03am

Hast du den PC mal aus gemacht und wieder gestartet?

Shoggy

Sven - Admin

Wednesday, April 8th 2020, 8:12pm

Falls noch irgendwelche 8.1 Virtual Super HD Quality Ultra Extreme Audio Tuning Software mitläuft würde ich die mal testweise deaktivieren oder ggf. deinstallieren. Mit so etwas hatten wir schon öfter Ärger da diese Tools eine Art virtuelle Soundkarte erzeugen von der man aber teilweise keine Daten abgreifen kann.

derpaufler

Junior Member

Wednesday, April 8th 2020, 8:52pm

Einen Neustart habe ich ausgeführt. Mindestens den zwischen meinem heutigen Beitrag und diesem hier.

Der Tipp mit den virtuellen Soundkarten war gut. Sobald ich diese deaktiviert habe, ist wieder die "Sound-Erkennung" aktiv. Was es nicht alles gibt! Danke. Diesen habe ich erst seit ca. 1 Woche aktiv.

Nicht aktiv ist jedoch das Verändern der Farbe der Lüfter.

Damit man ausschließen kann, dass es an mir liegt, habe ich hier ein kleines Video erstellt und darunter noch einen Screenshot angehängt, damit man sieht, wie die Software konfiguriert ist bzw. wie die Lüfter aussehen. Hinweis: Ich bin mir bewusst, dass ich beim Erstellen des zweiten LED-Controllers keine Quelle ausgewählt habe. Leider bleibt das Resultat gleich, wie man am ersten LED-Controller sehen kann.

YouTube-Video

2020-04-08_-_20-28-17-000_-_IMG_9520.jpg

Habe ich etwas falsch konfiguriert?

Danke!

Gruß

derpaufler

This post has been edited 1 times, last edit by "derpaufler" (Apr 8th 2020, 8:53pm)

Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

derpaufler

Junior Member

Wednesday, April 15th 2020, 2:10pm

Könnt ihr das Problem nachstellen?
Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore

Wednesday, April 15th 2020, 2:30pm

hier funktioniert alles wie es soll.
Vor der Installation der aquasuite das farbwerk auf Werkseinstellungen zurücksetzen.

Mach doch mal eine neuinstalltion der aquasuite und dann ein minimalsetup.
Nach der Installation der aquasuite den PC neu starten.

derpaufler

Junior Member

Friday, April 17th 2020, 9:55am

Super, hat geklappt.

Danke für das Update und die Hilfe.

Gruß

derpaufler
Core i9-9900KS | Z390 AORUS XTREME | RTX 2080 Ti

AIO: NZXT Kraken Z73 (360 mm)

Gehäuselüfter: 4x Corsair LL120

Lüftersteuerung: Aqua Computer OCTO

RGB-Steuerung: Aqua Computer RGBpx Splitty4

Monitor-Ambilight: Aqua Computer RGBpx Beleuchtungsset für Monitore