• 26.09.2020, 11:21
  • Register
  • Login
  • You are not logged in.

 

Software-Sensor Aquaero keine Temperatur (wie Farbwerk)

Sunday, June 28th 2020, 5:49pm

Hallo zusammen,

vorab habe ich bereits Google und die Forensuche bemüht aber leider keine Antwort gefunden, falls das doch schon irgendwo behandelt wurde bitte ich um Entschuldigung.


Ich habe eine Aquaero 6 XT und einen Farbwerk RGB-Controller und an beiden sind RGB-Leds angeschlossen. Nun möchte ich anhand Daten aus hwinfo die RGB-Leds steuern lassen, beim Farbwerk ist das auch kein Problem, aber beim Aquaero kann ich in den Software-Sensoren nur wirkliche Temperatursensoren als Datenquelle hinzufügen und nicht wie beim Farbwerk alle möglichen Sensordaten (z.B. CPU-Auslastung in %, CPU Stromverbrauch ö.ä.).
Die Einstellungen im RGB-Regler gleichen sich ja bis auf den Verlaufseffekt wie ein Ei dem anderen.
An dem Ort wo die an den Aquaero angeschlossenen LEDs sitzen ist leider kein Platz für LED-Strips, deshalb sind dort 5mm RGB-Leds verbaut.


Ist dies so gewollt oder kann man irgendwo eine Einstellung ändern, dass dann auch andere Sensoren angezeigt werden?
Falls nicht ist es evtl geplant eine solche Änderung in nächster Zeit einzuführen?

Oder gibt es eventuell einen anderen Trick solche Daten als "Temperatur" einzubinden?

Viele Grüße
Tobi

Monday, June 29th 2020, 7:31am

Das ist so gewollt, aber du kannst Dir einen Virtuellen Sensor im Playground erzeuegn der aus jedem Eiingangssignal eine Temperatur macht und die dann an das aquaero senden lassen.
Sprich CPU Auslastung (% wert) als Datenquelle und dann Tempratur (°C) als Sensorausgang anlegen dann werden aus 0..100% 0..100°C

Tuesday, June 30th 2020, 9:39am

Hallo Sebastian,

vielen Dank für den Tipp! :thumbsup:
Edit: war mein Fehler, ist doch alles korrekt! :rolleyes:



This post has been edited 1 times, last edit by "dalek_mechanic" (Jun 30th 2020, 9:42am)