• 17.05.2021, 18:32
  • Register
  • Login
  • You are not logged in.

 

Aquaero 6 LT mit High Flow NEXT

Tuesday, May 4th 2021, 11:31am

Hallo Leute,

ich habe beide Geräte mit jeweils USB am Board angeschlossen und jetzt habe ich 2 Geräte in der Aquasuite. Ich kann beide ganz gut einstellen und funktionen sind auch alle gegeben.

Doch möchte ich z.B. im High Flow Next auch andere Sensoren anzeigen lassen sowie Mainboard Sensoren oder GPU Sensoren. Ist das möglich?


Muss ich dieses Aquabus Kabel dafür anschließen? Wenn ja welches Kabel?

Oder ist das garnicht möglich.

Tuesday, May 4th 2021, 1:45pm

Die Displayeinstellungen des high flow NEXT ermöglichen nur die Anzeige der vorgegebenen Sensoren, auch wenn der Sensor am Aquabus hängt.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tuesday, May 4th 2021, 6:08pm

Schade dass man nicht durch die Treue des Herstellers belohnt wird mit solchen Dingen.

Wednesday, May 5th 2021, 7:13am

Schade dass man nicht durch die Treue des Herstellers belohnt wird mit solchen Dingen.
Was willst du damit sagen?

elmobank

Full Member

Monday, May 10th 2021, 10:21pm

Schade dass man nicht durch die Treue des Herstellers belohnt wird mit solchen Dingen.
Was willst du damit sagen?
Ist wohl etwas ungeschickt ausgedrückt worden, tippe mal darauf, dass sich BLNT gewünscht hätte, dass man dieses Display für einen weiteren Temperatursensor zusätzlich nutzen könnte - am Besten im Wechsel der Anzeige mit dem internen Sensor...
Ähnlich bei beim VISION RGBpx Anschlussterminal für kryographics

Die meisten denken leider nicht daran, dass das Produkt durch so etwas noch deutlich teurer werden würde...

Thursday, May 13th 2021, 9:51am

Hallo, ich habe ein anderes Problem mit den selben Komponenten.
Aktuell ist mein High Floew Next an mein Aquaero angeschlossen und irgendwie wird der Aquaero beim Ausschalten nicht mit heruntergefahren.
Daraufhin geht der Durchflussalarm los, da der Sensor dauerhaft an ist.
Meine Vermutung ist: Ich habe den Aquaero falsch angeschlossen, sonst sollte der doch mit herunterfahren oder?
VG Timo