• 25.06.2021, 09:26
  • Register
  • Login
  • You are not logged in.

 

Monday, April 12th 2021, 6:49am

Is it possible to invert the display for running the high flow next with the LEDs pointing down, rather than up?

Monday, April 12th 2021, 2:45pm

Yes, you can select "Rotate" under Display Settings, and it will flip the display 180 degrees. flow_display_rotate.jpg

Monday, May 3rd 2021, 1:11am

I have a high flow next and a pwm D5 pump set at 40% but the sensor is showing 0 l/min. How do I fix this? (When I set it at 60%, then it shows ~52l/hr.)

This post has been edited 1 times, last edit by "deme" (May 3rd 2021, 1:22am)

Monday, May 3rd 2021, 8:50am

I suspect your flow rate at 40% is less than 35 l/h.

Quote from the product description:
"The sensor delivers reliable readings over a wide range
of flow rates between 35 l/h and 1000 l/h (approximately 9 to 260 US
liquid gallons per hour) and is therefore perfectly suited for most
water cooling systems."
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

anub1s21

Junior Member

Monday, May 3rd 2021, 11:13am

I suspect your flow rate at 40% is less than 35 l/h.

Quote from the product description:
"The sensor delivers reliable readings over a wide range
of flow rates between 35 l/h and 1000 l/h (approximately 9 to 260 US
liquid gallons per hour) and is therefore perfectly suited for most
water cooling systems."

if that were the case either my aquacomputer high flow usb flow
sensor is quite inaccurate or there is something not entirely right with
the loop mentioned.

my D5 (aquacomputer D5 USB) at 25% pushes
about 1.1L/m (66.6 an hour) this is with 1 pump, a 360 rad, a gpu block,
a cpu block, and another 240 rad so a D5 at 40% suposedly delivering
less then 35l/h....a block is clogged or a tube has a strong kink in it

cause that would be suprisingly low.

though ususally you'd notice a clog with filling if it just empty's the reservoir in single seconds working as intended, if it empty's a lot of it but suddenly (wile not yet fully filled) it starts slowly sipping water from the reservoir...yea the flow hit a clog or obstruction.

main reason i got a flow sensor was so i could check what the flow rate is when my system is healthy and if for some reason the flow rate starts comming down i know something's not right with the gpu or most likely cause it's always been the case, the cpu block's microfins got clogged (gpu blocks tend to be rough enough that things just pass through it had my personal rig watercooled for about 14 years now had it happen twice that the flow stopped to a drip, but i tended to always have a top in bottom out solution with my reservoirs so i can physically see how much water is comming out the end...if this is a slow almost passive stream yea it's clog time >.>)

This post has been edited 4 times, last edit by "anub1s21" (May 3rd 2021, 11:23am)

Monday, May 3rd 2021, 11:21am

Flow is extremely low, my D5 produces a flow of ~115 l/h at 40%, with 3x 420 radiator, two water blocks, a water filter and the high flow NEXT with 13/10 tubing.

So the circuit is definitely not ok.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tuesday, May 4th 2021, 12:04am

I have 3x360 rads, one is quite restrictive (HWLabs GTS), 1 cpu block, 1 water filter and lots of 90 degree fittings & 90 degrees acrylic tubes.

The flow might be low but the temperatues are quite good, water temp is 30-31oC with pc on during browsing, with water temp ~27oC when the pc is shut down.

Btw nothing is cloged since I cleaned the cpu block thoroughly yesterday before re-assembling the loop.

Tuesday, May 4th 2021, 5:24pm

Hopefully this is the right place to ask this. I have a high flow NEXT and aquaero 6 LT, both connected to motherboard USB headers.

I'm currently controlling radiator fan speeds using a set point controller based on the water temperature, but the only way I saw to get this data into an aquaero controller was to create it as a software sensor. This seems to have the side effect that it only works when aquasuite is running, otherwise (e.g. during boot) the fans are set to 100% which is very loud. Is this working correctly? If so, and I buy a cable to connect the high flow NEXT to the aquaero via aquabus instead, would this solve the issue?

Remayz

Full Member

Wednesday, May 12th 2021, 12:08am

I have 3x360 rads, one is quite restrictive (HWLabs GTS), 1 cpu block, 1 water filter and lots of 90 degree fittings & 90 degrees acrylic tubes.

The flow might be low but the temperatues are quite good, water temp is 30-31oC with pc on during browsing, with water temp ~27oC when the pc is shut down.

Btw nothing is cloged since I cleaned the cpu block thoroughly yesterday before re-assembling the loop.

I use 3 HWlabs radiators, two 360 crossflow and a 240 split flow, two waterblocks obviously and a ton of 90° fittings to slap an EK FLT pump against the glass of the case. at 40% i get 43L/h (66 at 50%, 100 at 60%, and maxing out at 260 at 100%).
So it's not really linear, and when the sensor was brand new, i sometimes had zero flow readings at low speed. Now that it has been spinning for a few weeks, i can run the pump at its slowest speed and it will give me 17L:min readings all day long.
It depends a lot on the brand of radiator you use, what waterblocks (some are more restrictive by a lot, if you use parallel/serial loop etc...) so everyone will have different values. Same stuff regarding tubing diameter.. you could use 16mm, in the end your fittings only have like a 9mm passage.

It would be more interesting to know what is the maximum flow your loop can achieve at full speed.
And tbh, there's lots of headroom, it's not worth it to stress about high flows unless you have several GPUs to cool.
I personally found no cooling benefit going beyond 100l/h on an OCed 3090. temps start shooting up below 40l/h and still, it only puts the GPU in the 50's °C

turgin

Junior Member

Wednesday, May 12th 2021, 3:00am

In the middle of integrating my new high flow NEXT into my loop and have a question regarding the power measurement and sensor placement. Can I place the NEXT after the rad and the external sensor before the rad or does the NEXT have to be on rad inlet? It sure would make my life easier if I can.

This post has been edited 1 times, last edit by "turgin" (May 12th 2021, 3:45am)

Wednesday, May 12th 2021, 4:27am

In the middle of integrating my new high flow NEXT into my loop and have a question regarding the power measurement and sensor placement. Can I place the NEXT after the rad and the external sensor before the rad or does the NEXT have to be on rad inlet? It sure would make my life easier if I can.

Your preference will work. The unit uses the absolute difference, it matters not which is high or low.

Wednesday, May 12th 2021, 2:44pm

I have 3x360 rads, one is quite restrictive (HWLabs GTS), 1 cpu block, 1 water filter and lots of 90 degree fittings & 90 degrees acrylic tubes.

The flow might be low but the temperatues are quite good, water temp is 30-31oC with pc on during browsing, with water temp ~27oC when the pc is shut down.

Btw nothing is cloged since I cleaned the cpu block thoroughly yesterday before re-assembling the loop.

I use 3 HWlabs radiators, two 360 crossflow and a 240 split flow, two waterblocks obviously and a ton of 90° fittings to slap an EK FLT pump against the glass of the case. at 40% i get 43L/h (66 at 50%, 100 at 60%, and maxing out at 260 at 100%).
So it's not really linear, and when the sensor was brand new, i sometimes had zero flow readings at low speed. Now that it has been spinning for a few weeks, i can run the pump at its slowest speed and it will give me 17L:min readings all day long.
It depends a lot on the brand of radiator you use, what waterblocks (some are more restrictive by a lot, if you use parallel/serial loop etc...) so everyone will have different values. Same stuff regarding tubing diameter.. you could use 16mm, in the end your fittings only have like a 9mm passage.

It would be more interesting to know what is the maximum flow your loop can achieve at full speed.
And tbh, there's lots of headroom, it's not worth it to stress about high flows unless you have several GPUs to cool.
I personally found no cooling benefit going beyond 100l/h on an OCed 3090. temps start shooting up below 40l/h and still, it only puts the GPU in the 50's °C
2 of the 360 rads are from HWLabs (GTS & SR2+) and 1 360 45mm alphacool X-flow. Cpu block is Heatkiller IV pro, no VGA block yet since I am still waiting my 3090 to be delivered since February ;(
I use 16mm tubes and one filter. I disassembled the filter 2 days ago and there was a lot of gunk trapped in there, so that was one part of the low flow (despite cleaning all rads with Mayhems Blitz part 1, twice!)
Now I am at 57l/h at 60%. The flow is still low but I think I will have to re-arrange the tubing in order to decrease the amount of the 90° fittings.
At full speed, the flow is 200l/h.

Remayz

Full Member

Wednesday, May 12th 2021, 6:37pm

If the CPU block is the main restriction, you'll be able to gain some flow by going parallel loop once you receive the GPU ( looks good too :)

I honestly think it's mostly the fittings ^^ When i think about my first loop and the variious iterations of it, i had stupid high flow.. all soft tubing, no angled fittings at all. The more intricate i made it, the harder it was to bleed air with the flow losses, but thermally, no differences.
If you can manage to increase the flow you'll simply have your pump more silent, running slower. Maybe once those rads will have finished dropping flux and bits of copper, you'll be able to get rid of the filter.

SgtSixpack

Junior Member

Thursday, May 13th 2021, 9:41pm

Will the high flow 2 + quadro fan controller be able to make my radiator fans spin according to the water temperature?



Found some info:

"In addition to setting fanspeed manually, fan speed can also be
controlled by temperature. In temperature controlled mode, set point
controllers aswell as curve controllers are available. If the
corresponding temperature falls below the set limit, connected fans can
either beswitched off or be kept running at an adjustable minimum speed.
"

Friday, May 14th 2021, 7:44am

Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Remayz

Full Member

Friday, May 14th 2021, 10:14pm

It has a bundle of connectors attached.. so you connect it to the Quadro's flow, and temp sensor sockets, that's all.
From there on Aquasuite you can set your fan curves to respond to that sensor.

Screen orientation and availablity

Sunday, May 23rd 2021, 5:44pm

Hello everyone,

Having completed my custom loop, i am not that satisfied with the 2 commander pros i use to manage the radiators fans and leds. Software is not advanced enough without much for customization and hardware doesn't have its own memory, + other things i dislike in the end.
I have an old Aquaero 4 in my closet (i keep it as a souvenir :) ) and i remember loving it in my previous loop.

Dont ask me why i didn't go straight for an Octo on this new build...... i think it was due to Octo not being available around me when i built my loop a few month ago and wanting to wait if an Aquaero 7 was coming out.

Anyway, i have now made up my mind and will go back to AC for managing the loop with an Octo and the Aquasuite that i love, plus the added bonus of the really nice AC customer service
.

I am going to get an Octo for the rads fans, a fabwerk for the argb leds on the waterblocks and strips.....and i will add the High Flow Sensor Next to my loop (when it become available).

But.....it would be a bit complicated for me to fit the sensor horizontally in my loop.
https://photos.app.goo.gl/QjMGTb3gbcyeoDaF7
https://photos.app.goo.gl/onGB74Lh9CNUGGoj7

So have three questions:

1) I know the sensor can be mounted vertically....but can the display orientation be rotated 90° ? It wouldn't look nice to have the info display sideways.
2) Anybody knows when there will be a new batch available ? I have been looking everyday (multiple times a day) for about a week, but nothing.

Off topic question:
3) Its not related to the sensor but....if i place an order with the sensor in it, eventhough its not available, will my order be shipped with the available items and the sensor shipped later as soon as it becomes available ? Or will the whole order be shipped only when the sensor is available. I am asking that question in order to know if i can get the rest of the stuff (Octo, Farbwerk,and w few other things) now and avoid paying twice for shipping.

Thank you for your answers.

RE: Screen orientation and availablity

Monday, May 24th 2021, 10:13am

[SNIP]

So have three questions:

1) I know the sensor can be mounted vertically....but can the display orientation be rotated 90° ? It wouldn't look nice to have the info display sideways.
2) Anybody knows when there will be a new batch available ? I have been looking everyday (multiple times a day) for about a week, but nothing.

Off topic question:
3) Its not related to the sensor but....if i place an order with the sensor in it, eventhough its not available, will my order be shipped with the available items and the sensor shipped later as soon as it becomes available ? Or will the whole order be shipped only when the sensor is available. I am asking that question in order to know if i can get the rest of the stuff (Octo, Farbwerk,and w few other things) now and avoid paying twice for shipping.

Thank you for your answers.
  1. The display may be rotated 180°, but not 90° (previous post)
  2. Other than aquacomputer, no. As units become available, they ship to existing orders. If you wait for the web-shop product page to show 'in-stock', you may be waiting a long time.
  3. I believe an order ships when fully complete. If you want delivery of items currently in stock, with delivery of non-in-stock items later, make separate orders.

Monday, May 24th 2021, 11:22am

Ok, thx a lot for the answers.
No deal breakers, AC is second to none in my opinion when it comes to wc loop management. Should have been patient and should have gone directly that way instead of the commander.