• 30.07.2021, 08:56
  • Register
  • Login
  • You are not logged in.

 

Aquasuite Won't Auto Start with Windows 10

Wednesday, July 21st 2021, 11:22pm

I have the Quadro with Aquasuite, but it doesn't load with Windows. When I start it manually, it shows up in the systray as normal, but I can't get it to auto start when the computer loads. I've tried turning on auto start in the Aquasuite settings. I've tried running it as administrator. I've tried running it in Windows 8 compatibility mode. I've tried placing it in the user Startup folder. I've tried placing it in the system Startup folder. I've tried loading it in Task Scheduler. The only thing that shows up in the systray is the profiles selector, but not the Aquasuite icon. What am I doing wrong?

This post has been edited 1 times, last edit by "Ryan_F_Mercer" (Jul 22nd 2021, 6:56am)

Thursday, July 22nd 2021, 11:04am

Using the autostart feature of Aquasuite should generate this entry called "aquasuite autostart" in Windows' Task Scheduler:
Untitled.jpg

Do you see that entry? Is it marked as "Running" after you've logged on?
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Kolink Continuum 1200W PSU
-> Bilder und weitere Details <-

Kühlst du schon oder Lüftest du noch? PC-AQUACOOLING.DE

Friday, July 23rd 2021, 7:22am

Found it! It was "ready" but not "running." I needed to select "Run with highest privileges" and change the configuration from Windows 8 to Windows 10. That fixed it. Thank you for the help! :thumbup: