• 06.02.2023, 09:41
  • Register
  • Login
  • You are not logged in.

 

BMWfan

Full Member

Grafikkarte funktioniert nicht mehr

Tuesday, January 4th 2022, 10:14pm

Hallo zusammen,

ich bin echt am verzweifeln.

Ich habe eine ATI 4870x2 welche einfach kein Bild darstellen möchte.

Sie wird genauso wie im Normalbetrieb echt warm und der Lüfter dreht sich.


Alle Leds an der Platinenrückseite sind aus gehen an wenn eine der Netzteil pins z.b. fehlen.

Ich habe noch eine uralte Grafikkarte hier, diese funktioniert allerdings.

Strom dürfte genug anliege 1250 Watt Netzteil.

Habt ihr ein Rat?


Gruß

Dany

Wednesday, January 5th 2022, 8:03am

Wenn eine andere Grafikkarte funktioniert ist wohl Deine Grafikkarte hinüber.
Du kannst höchstens nochmal testen ob die funktionslose Karte in einem anderen Rechner läuft, ich vermute die verschiedenen Displayausgänge hast Du getestet.
Ist auch das nichtr der Fall, herzliches Beileid und viel Glück beim kauf einer erschwinglichen Grafikkarte ;(

This post has been edited 1 times, last edit by "Taubenhaucher" (Jan 5th 2022, 8:04am)

Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

homer_j

Full Member

Thursday, January 6th 2022, 11:48am

Und wenn sie sowieso hin ist, kannst du mal versuchen sie zu backen. Das funktioniert wirklich :D
Athlon XP1700+@XP2600+ auf Soyo KT333 Dragon Ultra Platinum Edition im Server Cube (Yeong Yang) Asus V7700 (Geforce 2GTS) 2x Seagate :40 und 80 GB NT :120mm Papst Mod

BMWfan

Full Member

Saturday, January 8th 2022, 4:32pm

So, nach langem Ein- und Ausbau meiner 4870x2 und Wechsel mit einer noch älteren Graka, habe ich nun ein Bild an der 4870er.
Leider nicht von Dauer. Das Bild erlischt nach der Windows Anmeldung es verhält sich wie folgt:

1. BIOS Boot Screen
2. Windows Boot Screen
3. Anmeldebildschirm (Grafikkartenlüfter dreht hoch)
4. eingeloggt (nochmaliges kurzes höher drehen des Lüfters und Bild weg)

Habe jetzt mal direkt die uralten Wärmeleitpads entfernt und eine frische Wärmeleitpaste drauf gemacht (nur auf den Chips bislang, nicht GPU). Leider ohne sichtbaren Erfolg.

Irgendeine Idee?

Saturday, January 8th 2022, 5:46pm

Für mich hört sich das am ehesten nach einen Hitzeproblem an, vermutlich eher direkt in der GPU.
Sind die Wärmeletpads so dünn gewesen, dass Du sie problemlos durch Paste ersetzen konntest?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

BMWfan

Full Member

Sunday, January 9th 2022, 3:15pm

Ich glaube mittlerweile auch das es an einem Hitzeproblem liegt:



Leider scheint das ersetzen der Pads durch die Wärmeleitpaste nicht genug Höhe zu gewährleisten. (Gleiches Phänomen wie zuvor, nur läuft sie gefühlt etwas länger bis es zum Bildverlust kommt.)

Hast du nen Tipp an Wärmeleitpads? Hab ich bislang nie gebraucht und eine kurze Recherche hat ergeben das es hier verschiedene dicken gibt. Welche Dicke nimmt man denn da`?
Hier ein Bild mit den alten Wärmeleitpads (unterm Kühler, nicht unter der Backplate):


Hier Habe ich noch in einem Artikel ein Bild worauf man die Wärmeleitpads auf der Backplate sieht gefunden.



Bräuchte ich demnach 2 unterschiedliche Pads mit unterschiedlichen dicken weil diese sich farblich unterscheiden?

This post has been edited 1 times, last edit by "BMWfan" (Jan 9th 2022, 3:29pm)

Sunday, January 9th 2022, 3:40pm

Ich habe bisher keine Wärmeleitpads ersetzen müssen, ich habe immer nur die Wärmeleitpaste auf der GPU ersetzt.

Welche Dicke Du bei den Pads brauchst kann Dir am besten der Hersteller des Blocks sagen, oder aber die Montageanleitung des Blocks, sofern noch vorhanden.
Streiche das, es ist der originale Block, oder?
Dann kanst du die Pads messen, am einfachsten wäre wohl eine Schieblehre.

Ich habe aber letztes Jahr dieses Video gesehen, demnach gibt es mittlerweile richtig gute Wärmeleitpads von einer Firma, von der man es nicht erwarten würde :)Die Pads haben aber verschiedene Namen, Apex Soft, Rise Ultra Soft und Eisschicht Ultra Soft, in absteigender Qualität und Preis.

This post has been edited 1 times, last edit by "Taubenhaucher" (Jan 9th 2022, 3:43pm)

Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

BMWfan

Full Member

Sunday, January 9th 2022, 4:45pm

Dann kannst du die Pads messen, am einfachsten wäre wohl eine Schieblehre.

Ich habe aber letztes Jahr dieses Video gesehen, demnach gibt es mittlerweile richtig gute Wärmeleitpads von einer Firma, von der man es nicht erwarten würde :)Die Pads haben aber verschiedene Namen, Apex Soft, Rise Ultra Soft und Eisschicht Ultra Soft, in absteigender Qualität und Preis.
Danke dir, laut Schieblehre sind es 0,5 mm, habe aber dennoch mal 1 mm bestellt. Sind ultraweiche die sich ja dann noch zusammendrücken. Im Video bspw. sagt er ja quasi auch das er immer 1 mm nimmt.
Hab zufällig auch ein Thread gefunden in welchem jemand die Pads ersetzt hat durch 1mm.

BMWfan

Full Member

Thursday, January 13th 2022, 6:43pm

So, ich habs geschafft. Pads sind installiert, Graka ist zwar echt heiß, aber das war sie immer schon, da sie aber dauerhaft ein Bild zeigt alles Paletti.

Vielen Dank an Taubenhaucher für deine Hilfe.