• 13.08.2022, 12:07
  • Register
  • Login
  • You are not logged in.

 

cookie2k

Junior Member

Profil bei Start

Thursday, July 7th 2022, 6:23pm

Moin Zusammen,

Ich bräuchte kurze Hilfe zu verstehen ob und wie es möglich ist ein Startprofil mit einem Quadro auszuwählen?
Aktuell betreibe ich den Quadro mit insgesammt 4 Lüftern einem Wassertemperaturmesser und einem Raumthermometer um die Lüftergeschwindigkeit mittels Delta T zu steuern, also über die Differenz zwischen Wasser und Raumtemperatur.


Ich habe mir dazu einen Virtuellen Software Sensor eingerichtet und es funktioniert soweit auch alles.
Ich habe aktuell zwei Profile, das Standardprofil welches die Lüftergeschwindigkeit von der Wassertemperatur abhängig macht und ein weiteres Delta T Profil in dem ich den Virtuellen Sensor nutze.

Im Playground habe ich nun das Standardprofil als "Profil beim Start" gewählt und im Automatischen Profil eine Bedingung hinzugefügt die besagt dass mein Delta T Profil genutzt werden soll sobald der Delta T Sensor >= 5 Grad Celsius ist.

Nach meinem Verständnis sollte also beim Hochfahren des Rechners das Standardprofil genutzt werden und die Lüftergeschwindigkeit über die Wassertemperatur gesteuert werden, da es sich hier um einen Hardware Sensor handelt. Erst nach dem Systemstart und wenn der entsprechende Dienst in Windows gestartet wurde, wird automatisch auf das Delta T profil gewechselt.

Mein Problem ist dass beim Systemstart alle Lüfter auf voller Last laufen und entsprechend laut sind.

Habe ich hier möglicherweise einen Denkfehler? Ich habe auch gelesen dass beim Starten immer das Profil 1 (hier mein Standardprofil) genutzt wird, daher habe ich hier ein Profil gewählt, welches ohne Software Sensor auskommt.

Ich bedanke mich schonmal für die Hilfe.

Beste Grüße

Edit: Die aktuelle Aquasuite Version ist X.39

This post has been edited 1 times, last edit by "cookie2k" (Jul 7th 2022, 6:24pm)