• 01.02.2023, 13:50
  • Register
  • Login
  • You are not logged in.

 

LeakShield erfolgreich in Betrieb nehmen....!?

Monday, January 24th 2022, 6:05pm

:!:Servus !!!
Bin seit dem Wochenende Besitzer eines LeakShield!! Incl Aqalis 880 + D5 Next :love:
Aber anscheinend bin ich etwas überfragt wie man das Shield in Betrieb nimmt.
Hab momentan den normalen Deckel drauf.
Denn mit dem LeakShield kann ich oben nichts einfüllen.


Ich denk mir das so:
LeakShield montieren
USB an nen Laptop anschließen und Aqua Suite drauf....
Befüllen und wenn voll genug, dann erst am PC anschließen???

MFG Kine

Tuesday, January 25th 2022, 6:34am

Du kannst den LEAKSHIELD zum befüllen nehmen, er funktioniert auch an einer Powerbank oder einem USB Netzteil, Du brauchst nur einen Adapter von USB-A auf internen Pfostenstecker.
Es geht auch intern, wie gehabt beim Befüllen, ohne 24 Pin und 8 Pin EPS, mit gebrücktem Netzteil, dann darfst Du die Pumpe aber erst spätere anschließen, da sie sonst trocken läuft.
Im besten Falle hast Du ja ein Entwässerungsventil im Kreislauf, daran kannst Du einfach einen Schlauch hängen, der direkt in Deinen Kühlmittelkanister geht und der LEAKSHIELD saugt dann das Kühlmittel in den Kreislauf.
Pass aber auf, dass der Wasserstand nicht bis zum LEAKSHIELD steigt, wird die Membran nass stellt das LEAKSCHIELD vorübergehend seine Funktion ein.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

maexi

Senior Member

Friday, February 11th 2022, 3:46pm

schon ein bisschen alt aber naja kann ja nicht schaden.wenn Du den Shield für den 880er AGB hast kannst du den trennen. Dazu trennst Du den eigentlich unteren Teil vom oberen Leakshield. Also den Adapter der aufs Aqualis geschraubt wird. Den schraubst Du auf den AGB so das dieser dicht ist. Dann kannst den AGB durch die obere Entlüftung im Adapter, den Aqualis und damit Dein System befüllen. Dabei kannst Du dann auch die Pumpe laufen lassen. Wenn sie im Aqualis verbaut ist geht die Entlüftung ziemlich flott. Im Aqualis selbst lässt Du ca 6cm Luft, der soll nicht komplett voll gemacht werden. Wenn das alles erledigt ist kannst Du die Dichtung oben einsetzen und den Leakshield wieder drauf schrauben, so das er auch oben abdichtet und eben dicht ist. Dann Rechner runter fahren vom Strom trennen. USB ans Leakshield anschließen und den Rechner wieder hochfahren. Dann in die AS gehen und dort die Ersteinstellung vornehmen. Danach sollte wenn alles funktioniert und dicht ist, der Schutz einsetzen.

This post has been edited 1 times, last edit by "maexi" (Feb 11th 2022, 3:47pm)

hexxcode

Junior Member

Tuesday, January 10th 2023, 10:08pm

Ich stehe gerade ebenfalls vor starken Problemen rund um das Leakshield.

Die Anleitung hilft mir irgendwie nicht.


Das System ist neu und nach meinem Befinden dicht. ALles ist zusammengebaut.

Im "TESTMODUS" Wird sehr lange immer wieder Druck (ca. 68mbar) aufgebaut. Irgendwann stellt das Shield diese Funktion aber ein und es werden verschiedene Dinge angezeigt. Ich vermisse sowas wie "Test erfolgreich" oder sowas.

Bei "Leak" steht einfach nur "---"

Das steht da aber auch, wenn ich ein Schlauch abnehme und das Sysstem undicht ist.

Die Fillfunktion hat gar nichts gebracht. Ich habe Den Fillport angeschlossen und von dort den Schlauch in eine Flasche mit Kühlmittel. Nach Erreichen der 100% Fillstate stellt Leakshield die Funktion ein, ohne dass auch nur 1 Tropfen Wasser angezogen wurde.

Was mache ich falsch?

Danke!


EDIT:

Ich habe den Dichtring im Deckel vergessen. Nun komme ich auf insgesamt 300 mbar im Test. Die hält er aber nicht, sondern fällt ganz langsam ab. Ist das normal?

LG

This post has been edited 2 times, last edit by "hexxcode" (Jan 10th 2023, 10:41pm)

Wednesday, January 11th 2023, 7:05am

Keine Wasserkühlung ist zu 100% luftdicht, also ja.
Im Shield Modus wird der LEAKSHIELD immer wieder nachpumpen um den Unterdruck zu halten, hier sind laut Aquacomputer Werte unter 30 Sekunden pumpen am Tag normal, weniger ist natürlich besser.
Wie dicht das System ist wirst Du erst sehen, wenn Du das LEAKSHIELD in Betrieb hast.
Tipp am Rande, je mehr Luft Du im AGB hast, umso friedlicher und unproblematischer ist das LEAKSHIELD.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Wednesday, January 11th 2023, 7:29am

m "TESTMODUS" Wird sehr lange immer wieder Druck (ca. 68mbar) aufgebaut.
Dann ist dein System nicht dicht bzw. sehr undicht. Verbinden in und Out vom Ausgleichsbehälter mit einem Schlauch und starte den Test. Erst wenn der Druck im System gehalten wird kann das Leakshield funktionieren.

hexxcode

Junior Member

Wednesday, January 11th 2023, 1:38pm

Vielen Dank für die Antworten. Damit habt ihr mir sehr weitergeholfen. Ich habe nun einige Dinge konfiguriert in der Aquasuite und noch ein paar kleinere Rückfragen:

Aktuell bekomme ich einen LEAKAGE Indicator von 7-6ml/Stunde.

Das ganze System hat aber seit Zusammenbau noch nie getropft oder ansatzweise geleckt. Ich leuchte ständig mit der Taschenlampe und untersuche es genau.
Gibt es hier einen "Richtwert" der noch in Ordnung ist?


Zweite Frage:
Um den Flow der Pumpe zu messen, soll laut Beschreibung in der Suite ein Schlauch abgeknickt werden. Ist das wirklich zwingend notwendig? Ich hätte den Wert sehr gerne, aber traue mich nicht, hier einen Schlauch abzuknicken. EInen Kugelhahn habe ich nicht.

LG

EDIT: Ich habe gerade die Firmware der Pumpe und LEAKSHIELD auf "Deutsch" eingestellt und die Aquasuite neugestartet.
Auf einmal wird ein Flow von 100l/h angezeigt und 0ml/h Leakage....

Habs hier mal dazugeschrieben...Vllt ist das ja ein Bug.

LG
hexxcode has attached the following image:
  • Screenshot 2023-01-11 133643.png

This post has been edited 1 times, last edit by "hexxcode" (Jan 11th 2023, 1:48pm)

Wednesday, January 11th 2023, 2:05pm

Die vom LEAKSHIELD gemessenen Werte sind sehr genau und schwanken daher ständig durch z.B. Erwärmung oder Abkühlung des Wassers.
Einen guten Überblick bekommst Du z.B. wenn Du Dir den Unterdruck direkt nach dem Hochfahren notierst und ihn mit dem am nächsten Tag vergleichst, da hast Du dann einen Wert wie viel Unterdruck Du in 24 Stunden verloren hast, der ist dann auch unbeeindruckt von Temperaturschwankungen.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder