• 01.02.2023, 13:19
  • Register
  • Login
  • You are not logged in.

 

Langsam nerft es mit dem Hintergrunddienst der Aquasuite.

Wednesday, January 18th 2023, 10:34pm

Hallo,habe letztens meien Aquasuite geupdatet auf Version x.64.
Seitdem,bzw schon davor startet sie nicht beim Systamstart auch wenn sie als admin gestartet wird.Es ist alles korrekt eingestellt.
Der Hintergrunddienst startet auch immer wieder nicht trotz admin Rechten.
OS ist Windows 10x64 Pro am neuesten Stand.
Wann wird das endlich mal behoben?Jedesmal werden irgendwelchde Tips gegeben die am Ende nichts nützen.
Da hätte ich es nicht updaten brauchen.

mditsch

Full Member

Thursday, January 19th 2023, 6:17am

Hi,

was soll hier von wem behoben werden? Für ein funktionierendes Windows musst du leider (dür Dich) schon selbst sorgen.

Thursday, January 19th 2023, 7:08am

Beides startet problemlos mit Win 10 pro 64 bit, mit Adminrechten sollte die Aquasuite nur gestartet werden, wenn Du den Dienst händisch stoppen und neu starten musst, im Normalbetrieb immer ohne.
Wenn das bei Dir alles nicht funktioniert liegt das Problem an Deiner Hard-/Software, da andere diese Probleme ja augenscheinlich nicht haben.
Dass der Dienst selten mal abstürzt oder nicht geladen wird kommt vor, ist aber sehr selten, seit der X.64 hatte ich es genau 1x, das war füher deutlich häufiger der Fall.
Hast Du schon mit der Startverzögerung der Aquasuite und des Dienstes gespielt?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Thursday, January 19th 2023, 8:09am

DA:
aquasuite X (Insider) Version, Feedback, Fehler und Problemlösungen


ist die Anlaufstelle bei Problemen mit der Insider Version.
Ohne eine ausführliche Fehlerbeschreibung und Systembeschreibung wird der Fehler nicht gefixt und du wirst keine Hilfe bekommen.

Die Software läuft auf tausenden Systemen OHNE jegliche Fehler.