• 20.06.2024, 22:06
  • Register
  • Login
  • You are not logged in.

 

DerBastler

Junior Member

Nur interne USB Anschlüsse, wenn PC aus ist, mit Strom versorgen

Thursday, May 30th 2024, 2:37pm

Hallo, ich habe eine Frage.
Und zwar würde mich interessieren, ob es möglich ist, nur die internen USB Anschlüsse (wo auch das Leakshield angeschlossen ist) mit Strom zu versorgen, auch wenn der PC aus ist.
Ich habe ein Asus Strix Z690a D4 Mainboard und habe nur im Bios nur die Funktion gefunden, alle USB Ports zu deaktivieren, während der PC aus ist. Dies möchte ich, da an einem USB Port (nicht intern) ein Steelseries-Gerät mit OLED angeschlossen ist. Wenn ich die Ports nicht deaktiviere, bekommt das OLED dauerhaft Strom und zeigt auf dem OLED Panel etwas an. Wenn ich die Ports nun deaktiviere, bekommt das Leakshield auch keinen Strom, kann ich das irgendwie ändern?

Danke für eure Hilfe!

Shoggy

Sven - Admin

Thursday, May 30th 2024, 3:09pm

Vom Mainboard her wüsste ich nicht wie man das lösen könnte wenn es keine entsprechende Einstellungsmöglichkeit gibt.

Du kannst das Problem mit dem Standby-Adapter umgehen. Hierfür müsste dann aber ständig noch ein USB-Ladegerät oder eine andere USB-Energiequelle mitlaufen.

Mit etwas Bastelei könnte man auch die dauerhaft vorhandene 5V Standby-Versorgung des Netzteils als einzige Stromversorgung fürs LEAKSHIELD nutzen. Den aquaero power connect Adapter könnte man dafür als Basis hernehmen da dort die entsprechende Leitung herausgeführt ist.

nachholer

Junior Member

Sunday, June 2nd 2024, 2:00am

Hi,

evtl. kannst Du das Standardprofil mit einem schwarzen Profil versehen und nur für irgendwelche Anwendungen das OLED nutzen.
Du nutzt anscheinend nicht den Bildschirmschoner. Wenn ich den Rechner runterfahre sind, sind meine Displays aus.
Gruß,
Matze

tonnentonie

Junior Member

Monday, June 3rd 2024, 6:46pm

Ich habe ein ähnliches Problem, der Rechner hat keinen Strom -> alles aus. PC an -> alles an. PC herunterfahren, aber den Netzschalter anlassen -> interne USB-Geräte wie Aquaero und Vision gehen in eine Art Standby. Super nervig. Das ganze fing meines Wissens nach einem Mainboard Wechsel an (Z 370 A-PRO -> Z390 AORUS MASTER). Es muss doch irgendeine Einstellung im BIOS oder Windows dafür geben? Kennt die zufällig jemand? Habe natürlich auch selber ohne Erfolg ein paar Dinge ausprobiert.

nachholer

Junior Member

Tuesday, June 4th 2024, 12:51pm

... Es muss doch irgendeine Einstellung im BIOS oder Windows dafür geben? Kennt die zufällig jemand? Habe natürlich auch selber ohne Erfolg ein paar Dinge ausprobiert.


Das ist üblicherweise eine Einstellung im Bios. Aber jetzt wollte ich Dich gerade an die Suchmaschine des geringsten Misstrauens verweisen. Aber ich habe mir jetzt das Handbuch (Handbuch bei Gigabyte) zu dem Board angesehen. Ich kann absolut keine Einstellung im Bios dieses Boards finden. Abgefahren. Ich hätte gedacht, sowas hat heute jedes Board. Für mich sieht es so aus, als wenn Du das Verhalten der USB-Stromversorgung nicht ändern kannst.
Gruß,
Matze

PvF

Full Member

Tuesday, June 4th 2024, 1:56pm

Es muss doch irgendeine Einstellung im BIOS oder Windows dafür geben?


Im Bios:
Power -> ErP -> auf "Enabled/Aktiviert" setzen

EnigmaG

Senior Member

Thursday, June 6th 2024, 12:26pm

Du kannst das Problem mit dem Standby-Adapter umgehen. Hierfür müsste dann aber ständig noch ein USB-Ladegerät oder eine andere USB-Energiequelle mitlaufen.


Verhinder der Adapter eine Rückspeisung auf USB?

Shoggy

Sven - Admin

Thursday, June 6th 2024, 2:40pm

Ja, natürlich - andernfalls würden wir es als Hardwarekiller verkaufen :D

EnigmaG

Senior Member

Saturday, June 8th 2024, 11:05pm

Ja, natürlich - andernfalls würden wir es als Hardwarekiller verkaufen :D

Gekauft, du glaubst nicht wie viele USB-Hubs auf den Eingang zurück speisen.