• 16.07.2019, 10:40
  • Register
  • Login
  • You are not logged in.

 

MCCookie27

Junior Member

Hilfe!

Thursday, August 30th 2001, 2:36am

Wo genau muss ich den Schlauch zum CuPLex hin in die Pumpe einstecken? vorne oder oben drauf????

Eheim1048 hab ich...

Re: Hilfe!

Thursday, August 30th 2001, 2:42am

das ist föllig egal es muss immer ein kreislauf bestehn darauf must du achten also z.b Pumpe unten kommt in den Cu links, den anderen steckst du rechts an und den widerum in die pumpe oben ;) is garnicht so schwer
Stolzer Besitzer eines 10mm Cuplex 1333@1650@1,92v - Audi radi -Idle 35-36Max44° bei ~2L Wasser Visit me www.48x.de.vu

Re: Hilfe!

Thursday, August 30th 2001, 2:45am

Also zum cuplex hin kommt der Schlauch auf den oberen Anschluss.
Oben wird rausgepumt unten wird "reingezogen" (nicht ganz ist ja keine Saugpumpe).

Also zum cuplex hin oben, vom cuplex (bzw. Radiator) wieder zur Pumpe unten.
Alles über Kyros, Community, Tests und Informationen http://www.kyroworld.de

MCCookie27

Junior Member

Re: Hilfe!

Thursday, August 30th 2001, 2:47am

Hab wahrscheinlich falsch herum verbunden...
Hab folgendes gemacht: Die Schläuche zurechgeschnitten... So dann Kabel Pumpe an der seite zu cuplex rechts.. dann vom cuplex zum radi und dann zurück wieder dann hab ich pumpe angestellt aber auf andern seite kommt nix raus...
Was nu?
Nun bekomm ich auch die Schläuche nich mehr ab...
HILFE!

Re: Hilfe!

Thursday, August 30th 2001, 3:00am


Quoted from "MCCookie27"


Hab wahrscheinlich falsch herum verbunden...
Hab folgendes gemacht: Die Schläuche zurechgeschnitten... So dann Kabel Pumpe an der seite zu cuplex rechts.. dann vom cuplex zum radi und dann zurück wieder dann hab ich pumpe angestellt aber auf andern seite kommt nix raus...
Was nu?


Vielleicht Wasser rein? ;D

Ne, mal im Ernst. Keine Panik. Die Schläuche bekommst du ab indem du das schwarze Ringchenan den anschlüssen zurückdrückst und gleichzeitig mit der anderen Hand den Schlauch gerade nach vorne rausziehst.

Also jetzt mal ne Anleitung wies geht:

Du legst die Pumpe vor dich hin. Dann baust du den cuplex auf den Prozessor und schließt mal links und rechts am cuplex die Schläuche an. Nun nimmst du von mir aus den Schlauch vom linken Anschluss und steckst ihn auf den oberen Anschluss der Pumpe. Dann nimmst du den Schlauch vom rechten Anschluss des cuplex und steckst ihn in irgendeinen anschluss vom radiator. Dann nimmst du nochmal ein Stückchen Schlauch und steckst das an den jetzt noch freien Anschluss vom Radiator. Jetzt nimmst du ein Gefäß und füllst Wasser ein, tauchst die Pumpe dann unter Wasser und den Schlauch der vom Radi wegführt legst du ebenfalls in das Gefäß. Stecke jetz die Pumpe ein und warte bis sie das ganze System mit Wasser befüllt hat
Schüttel dabei den Radiator ein bisschen. Wenn das ein paar minuten so lief steckst du den Schlauch der vom Radiator weggeht an dan Unteren Anschluss der Pumpe und genießt die Ruhe und kälte
Alles über Kyros, Community, Tests und Informationen http://www.kyroworld.de

MCCookie27

Junior Member

Re: Hilfe!

Thursday, August 30th 2001, 3:05am

Vielen Dank erstmal!

Ich bekomm den PUR Schlauch trotzdem von dem blauen vornliegenden Anschluss der Eheim ab...
Die sitzt bombenfest.
Was nun? Meinst du ich sollte die blaue runde Schnalle rausziehn oder weiter reindrücken? Weiter rein geht ja fast garnich mehr???
HILF!

Re: Hilfe!

Thursday, August 30th 2001, 3:09am

Zieh einfach fest dran. Mit reindrücken geht da echt nimmer viel habs gerade getestet. Schneid danach den Schlauch aber 2 cm ab.
Also dann ich hoffe es geht dann, wenn nicht morgen früh ist auch noch ein Tag.
Ich geh jetzt ins Bett, gleich kommt doch die Wiederholung von "Hör mal wer da hämmert" ;D
Alles über Kyros, Community, Tests und Informationen http://www.kyroworld.de

MCCookie27

Junior Member

Re: Hilfe!

Thursday, August 30th 2001, 3:14am

OK ich habs hinbekommen. :o
Ich hab sozusagen ausserhalb des computer alles aufgebaut wielange muss ich Wasser durchlaufen lassen?
Bis die Blasen heraus sind?

Re: Hilfe!

Thursday, August 30th 2001, 3:24am

Also du soltest nach meister meinung nach solange am schlauch fummeln bis die blasen raus sind : nur wasser durchzulassen wäre nicht die beste lösung.

- Solange am schlauch rumdrücken, rumfummeln biss alle bläschen raus sind.

- Schlafen gehn und morgen posten

Ps: Ich Fresse den Postmann auf wenn er mir nicht mein CS-9910 bringt - Knurrrrrrr Knurrrrrrrrr :D
Stolzer Besitzer eines 10mm Cuplex 1333@1650@1,92v - Audi radi -Idle 35-36Max44° bei ~2L Wasser Visit me www.48x.de.vu

Re: Hilfe!

Thursday, August 30th 2001, 2:55pm

Nimm einfach den Schlauch der vom radi wieder in die pumpe führen soll und tauch den unter Wasser. Dann mach die pumpe an und shüttel den Radi und die schläuche . Du siehst dann wie das wasser im Eimer blubbert. Mach das ein paar minuten und lasss danach noch ein paar Stunden so durchlaufen damit du siehst das es dicht ist.
Danach kannst dus einbauen
Alles über Kyros, Community, Tests und Informationen http://www.kyroworld.de