• 20.10.2019, 15:50
  • Register
  • Login
  • You are not logged in.

 

Twinnie Frage

Friday, January 21st 2005, 10:45am

Hallo,

dumme Frage, hab seit gestern meine 9800 Pro und hab deshalb den Twinnie von meiner alten 9500 Pro entfernt.
Jetzt habe ich festgestellt das sich das Ati Logo im Kupfer verewigt hat. - Ist das normal??

Reicht der twinnie für die 9800 Pro? Oder sollte ich lieber auf den Komplettkühler umrüsten?

MFG

Re: Twinnie Frage

Friday, January 21st 2005, 11:04am

das mit dem "Abdruck" kann passieren, daß Logo ist ja wahrscheinlich auch "nur Farbe".

die 9800 Pro kommt auch mit passiven Ramkühlern aus.
Gute work-live-balance ist, wenn man von seinem Privatleben erschöpfter ist als von der Arbeit.

Re: Twinnie Frage

Friday, January 21st 2005, 11:05am

keine sorge habe ich auch bei meinem twinplex. aber er läuft ohne probleme, ich kann sogar die regestrieungsnummer lesen ;D . schadet der kühlleistung aber nicht im geringsten

Re: Twinnie Frage

Friday, January 21st 2005, 11:17am

ok dann bin ich beruhigt...dachte schon, dass ich den schrauben zuviel gegeben hab.

Nun ja wie auch immer...

@ hobbes_dmS

Original läuft die 9800 Pro doch auch ohne passiven Ramkühler.
Wenn ich nicht übertake müsste doch der twinnie reichen...

Naja das einzigste was mir jetzt negativ aufgefallen ist, ist das meine Gehäusetemp laut bios auf 42 °C angestiegen ist (Cpu 36 °C).

Tower ist ein Chieftec 901 nachträglich gedämmt von mir.
Lüfter habe ich 2 120er Päpste auf dem radi (rausblasend)
Das bequiet Netzteil.
ein 80er Papst hinten (reinblasend) und ein 80er Papst vorne (reinblasend)
Northbridge ist passiv gekühlt.

CP

Full Member

Re: Twinnie Frage

Friday, January 21st 2005, 1:54pm

Gehäusetemp 42° und die CPU 36° ??? wie soll den das funktionieren, du kühlst doch dein Wasser mit der Gehäuseluft also kann dass dann schon mal net niedriger sein als 42 und die CPU hat dann noch mal mehr als das Wasser. Also die Temps können unmöglich stimmen, ich denke 36 für die CPU sind auch etwas wenig.

Re: Twinnie Frage

Friday, January 21st 2005, 2:19pm

Die Gehäuse Temp ist auch erst so hoch gegangen seit ich die passiv Kühlung auf der Northbridge installiert habe.
Der passiv Kühler ist aber nur Handwarm.
Zimmertemp ist bei mir fast immer um die 18°C. Hab so gut wie nie die Heizung an.

Edit:
Das hab ich jetzt erst gesehen...

Der RAM-Kühler für ATI 9800 128MB passt der auch auf die 9800 Pro mit 128 MB Ram?

Das währe ja dann die perfekt erweiterung für meinen twinnie...

Re: Twinnie Frage

Monday, January 24th 2005, 9:54am

Sorry muss mal hoch schieben...

Quoted from "King-Malkav"


Der RAM-Kühler für ATI 9800 128MB passt der auch auf die 9800 Pro mit 128 MB Ram?