• 04.06.2020, 00:17
  • S’inscrire
  • Connexion
  • Vous n’êtes pas connecté.

 

Bonjour, visiteur, bienvenue sur les forums Aqua Computer Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

fbr

Junior Member

mercredi 17 juillet 2019, 10:34

Hallo,
ist es möglich mal ein Bild zu bekommen, wo man der Verkabelung der Pumpe im inneren erkennen kann. Mir ist meine leider herunter gefallen und dabei ist das weisse und schwarze Kabel abgerissen... und möchte es gern wieder anlöten bevor ich die Pumpe neu bestellen muss ;)
Vielen Dank vorab!

vendredi 19 juillet 2019, 11:50

Schreib am besten an den Support, da kann man Dir helfen.

dimanche 28 juillet 2019, 14:22

Hi,
bin komplett neu im Thema Wasserkühlung. Habe mir jetzt eine Wakü-Lineup mit Mora3 420 und D5 Next bestellt und hätte paar Fragen:

a) wo soll ich die Pumpe installieren, im PC-Gehäuse oder am Mora3. Im Prinzip wäre mir es lieber sie extern am Mora3 zu installieren, habe aber Angst dass es da zu laut ist bzw. man die Pumpe dann hört?
b) Ich habe vom Netzteil ein SATA-Kabel wie auf dem Bild, leider nur mit abgewinkeltem Stecker, nicht mit geradem. Brauche ich einen Adapter oder bekomme ich das Kabel angeschlossen?

Schon Mal Danke für Eure Hilfe :)

[/url][/size]

Ce message a été modifié 2 fois. Dernière modification effectuée par "atifan" (28 juillet 2019, 14:24)

lundi 19 août 2019, 16:47

Hi!
I connected the new pump for the first time today, but the screen does not work. The pump itself works and delivers water, but I can’t control the buttons on the screen and the RGB light does not work either. Since the pump is working, why does the screen not work? USB connected to the motherboard, power via SATA is extended.
Please help with this problem

lundi 19 août 2019, 16:50

Maybe you connected the USB header wrong way?


@aquacomputer Witzig, dass er sich den Namen geben konnte :D

lundi 19 août 2019, 17:06

Maybe you connected the USB header wrong way?


@aquacomputer Witzig, dass er sich den Namen geben konnte :D


Maybe. I will try on another USB. But USB is needed only for control via software? Is power being supplied to the screen from Sata or USB?

I tried another USB on the motherboard, the result did not change



did, everything works!! There was a bad Sata adapter

Ce message a été modifié 4 fois. Dernière modification effectuée par "aquacomputer" (19 août 2019, 21:54)

A1MSTAR

Junior Member

mardi 27 août 2019, 05:47

Hey, sry wenn ich jetzt nicht alles durchlese aber ich hätte eine frage.
Wie kalibriere ich den durchlaufsensor bei hardtubes? Kann ja schlecht nen tube knicken XD ?(

mardi 27 août 2019, 06:37

Wie kalibriere ich den durchlaufsensor bei hardtubes?
Entweder einen Kugelhahn einbauen oder gar nicht.

A1MSTAR

Junior Member

mardi 27 août 2019, 09:22

Könnt ich zum kalibrieren 1x softtube reinbauen den dann knicken.... Zum kalibrieren. Danach den einen softube wieder ausbauen und den hardtube wieder einbauen und es ist kalibriert?

mardi 27 août 2019, 10:44

das kann funktionieren, muss aber nicht. Der Kreislauf muss auch zu 100% entlüftet sein -> es dürfen absolut KEINE Luftblässchen im Kreislauf erkennbar sein.

A1MSTAR

Junior Member

mercredi 28 août 2019, 01:34

Hm okay, und wenn ich einen Hahn in den Kreislauf bauen würden, wieviel würde dieser den Durchfluss reduzieren? Bzw merkt man den Hahn dann? Und die Stelle für den Hahn wäre dann sicherlich egal oder?

mercredi 28 août 2019, 13:40

Ich merke bei mir nicht am Durchfluss, ob der Hahn drin ist oder nicht. Der Ort dürfte egal sein - also am besten irgendwo, wo man ihn nicht sieht.

A1MSTAR

Junior Member

mercredi 28 août 2019, 14:55

ah okay danke - jetzt hätte ich noch zwei fragen -

welche seite vom halter muss oben sein ? und muss ich den halter der pumpe zusäztlich montieren oder reicht der vom agb ? @sebastian

Ce message a été modifié 2 fois. Dernière modification effectuée par "A1MSTAR" (28 août 2019, 15:00)

mercredi 28 août 2019, 18:42

Hm okay, und wenn ich einen Hahn in den Kreislauf bauen würden, wieviel würde dieser den Durchfluss reduzieren? Bzw merkt man den Hahn dann? Und die Stelle für den Hahn wäre dann sicherlich egal oder?

Der Hauptvorteil eines Kugelhahnes ist, dass er den kompletten Leitungsquerschnitt freigibt, wenn er komplett geöffnet wird. Heißt, keinerlei Widerstand. :)
Hauptrechner: Intel i9-9900K @4,9 GHz/1,325V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit

Hannus

Junior Member

vendredi 30 août 2019, 18:48

ah okay danke - jetzt hätte ich noch zwei fragen -

welche seite vom halter muss oben sein ? und muss ich den halter der pumpe zusäztlich montieren oder reicht der vom agb ? @sebastian

#1


#2
Soweit mir bekannt bedarf es kein weiteren Halter, Pumpe wird am AGB verschraubt wie du es bereits getan hast. Sprichst du vom Ultitop?

A1MSTAR

Junior Member

vendredi 30 août 2019, 21:04

hey - danke hat sich erledigt, hab schon mit @Shoggy geschrieben :)

system ist mitlerweile gebaut


Ce message a été modifié 1 fois. Dernière modification effectuée par "A1MSTAR" (31 août 2019, 01:17)

UdoG

Full Member

samedi 31 août 2019, 14:58

Ich habe eine D5 Next zurückgeschickt, da das Display nicht richtig sitzt - siehe Foto. Beim neuen Artikel ist das aber auch so! Ist das normal / bei Euch auch so?

IMG_3351.jpg

Ce message a été modifié 1 fois. Dernière modification effectuée par "UdoG" (31 août 2019, 15:00)

mardi 3 septembre 2019, 08:26

Ich hatte das Problem nicht.
Wo hast du die Pumpe gekauft?
Hier bei Aquacomputer direkt?

UdoG

Full Member

mardi 3 septembre 2019, 08:58

Nein, einmal bei Caseking und bei Aquatuning. Vielleicht ist nur eine bestimmte Charge betroffen?
In einem anderen Forum haben auch schon Personen bestätigt, dass dies bei ihnen so ist.

mercredi 4 septembre 2019, 14:36

Ist die Verriegelung des Displays richtig eingesteckt (kleines Kunststoffteil zum runden Pumpengehäuse)? Wenn nicht, dann einmal richtig einstecken.
Sollte natürlich nicht sein.