• 25.06.2021, 09:00
  • S’inscrire
  • Connexion
  • Vous n’êtes pas connecté.

 

Bonjour, visiteur, bienvenue sur les forums Aqua Computer Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

Arro

Full Member

Luftblase im Twinplex

jeudi 12 septembre 2002, 15:02

In meinem Twinplex hängt an einer Biegung ein Luftbläschen, wie bekomme ich das da raus?

Ist es normal, das man das Wasser in den Kühlern nicht fließen sieht? Der Cuplex sieht so als als wäre garkein Wasser drin (Nur ganz schwach grünblau (G11)).

MfG
Michael
Verkaufe: Mainboard Abit NF7-s v1.2 (twinplex) Athlon XP 2600+ (cuplex) 2x 256MB, 1x 512 MB Twinmos DDR400 Sapphire Radeon 9700 pro 128 MB (twinplex) Wassergek. Netzteil Enermax 353W (Umbau ct100) Eheim 1046 Gegen Gebot, Bilder: hier.

Re: Luftblase im Twinplex

jeudi 12 septembre 2002, 15:12

Citation de "Arro"

In meinem Twinplex hängt an einer Biegung ein Luftbläschen, wie bekomme ich das da raus?

Schütteln bzw Rechner mal kippen und dabei die Pumpe an-/ausschalten.
Zumindest haben sich mit dem Schalten bei mir alle Blasen gelöst

Citation


Ist es normal, das man das Wasser in den Kühlern nicht fließen sieht? Der Cuplex sieht so als als wäre garkein Wasser drin (Nur ganz schwach grünblau (G11)).

Ja - was willst Du da sehen können? Die Strömung siehst Du nur wenn das G11 schlecht eingemischt wäre oder Du "Stückchen und Fäden" in Deinem Kühlwasser hättest ...

[glow=blue,2,300]Metallurge[/glow]

Arro

Full Member

Re: Luftblase im Twinplex

jeudi 12 septembre 2002, 15:15

OK, ich teste mal, noch ne Frage: Wenn ich aus dem Airplex kein Plätschern höre, ist der dann luftleer?

Edit: Hat geklappt, wenn nur alles so einfach wäre ...

MfG
Michael
Verkaufe: Mainboard Abit NF7-s v1.2 (twinplex) Athlon XP 2600+ (cuplex) 2x 256MB, 1x 512 MB Twinmos DDR400 Sapphire Radeon 9700 pro 128 MB (twinplex) Wassergek. Netzteil Enermax 353W (Umbau ct100) Eheim 1046 Gegen Gebot, Bilder: hier.

Re: Luftblase im Twinplex

jeudi 12 septembre 2002, 15:22

Jo, wenn nix mehr plätschert ist keine Luft mehr drin.
Ich hab mein System jetzt seit ein paar Tagen laufen, aber trotz schütteln und an- ausschalten usw. plätschert es ab und zu immer noch mal.
Aber ich denke das hört von allein auf (?).

Die Bläschen an den Biegungen hatte ich am Anfang auch, sind bei mir ebenfalls von allein verschwunden (selbstheilendes System *g* 8))
C programmers never die. They are just cast into void. Neues moddingtech.de Portal online!

Re: Luftblase im Twinplex

jeudi 12 septembre 2002, 18:34

Zum Plätschern:
Also ich hab mein System jetzt ca. nen halbes Jahr laufen, und höre trotzdem ab und zu noch ein bisschen Plätschern. Dafür muss es aber auch wirklich absolut ruhig sein.
Am besten Rechner aus und nur noch die Pumpe laufen lassen, dann mal mit dem Ohr an den AP. Ich wette, da hört man bei jedem noch was!

Re: Luftblase im Twinplex

jeudi 12 septembre 2002, 23:01

Meine wakü läuft nun seit ca nem monat, und es plätschert immer ma wieder, und dann kommt ma wieder ne luftblase raus, also ganz weg bekommt man die anscheinend nich