• 01.04.2020, 22:11
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Twinnie Frage

Freitag, 21. Januar 2005, 10:45

Hallo,

dumme Frage, hab seit gestern meine 9800 Pro und hab deshalb den Twinnie von meiner alten 9500 Pro entfernt.
Jetzt habe ich festgestellt das sich das Ati Logo im Kupfer verewigt hat. - Ist das normal??

Reicht der twinnie für die 9800 Pro? Oder sollte ich lieber auf den Komplettkühler umrüsten?

MFG

Re: Twinnie Frage

Freitag, 21. Januar 2005, 11:04

das mit dem "Abdruck" kann passieren, daß Logo ist ja wahrscheinlich auch "nur Farbe".

die 9800 Pro kommt auch mit passiven Ramkühlern aus.
Gute work-live-balance ist, wenn man von seinem Privatleben erschöpfter ist als von der Arbeit.

Re: Twinnie Frage

Freitag, 21. Januar 2005, 11:05

keine sorge habe ich auch bei meinem twinplex. aber er läuft ohne probleme, ich kann sogar die regestrieungsnummer lesen ;D . schadet der kühlleistung aber nicht im geringsten

Re: Twinnie Frage

Freitag, 21. Januar 2005, 11:17

ok dann bin ich beruhigt...dachte schon, dass ich den schrauben zuviel gegeben hab.

Nun ja wie auch immer...

@ hobbes_dmS

Original läuft die 9800 Pro doch auch ohne passiven Ramkühler.
Wenn ich nicht übertake müsste doch der twinnie reichen...

Naja das einzigste was mir jetzt negativ aufgefallen ist, ist das meine Gehäusetemp laut bios auf 42 °C angestiegen ist (Cpu 36 °C).

Tower ist ein Chieftec 901 nachträglich gedämmt von mir.
Lüfter habe ich 2 120er Päpste auf dem radi (rausblasend)
Das bequiet Netzteil.
ein 80er Papst hinten (reinblasend) und ein 80er Papst vorne (reinblasend)
Northbridge ist passiv gekühlt.

CP

Full Member

Re: Twinnie Frage

Freitag, 21. Januar 2005, 13:54

Gehäusetemp 42° und die CPU 36° ??? wie soll den das funktionieren, du kühlst doch dein Wasser mit der Gehäuseluft also kann dass dann schon mal net niedriger sein als 42 und die CPU hat dann noch mal mehr als das Wasser. Also die Temps können unmöglich stimmen, ich denke 36 für die CPU sind auch etwas wenig.

Re: Twinnie Frage

Freitag, 21. Januar 2005, 14:19

Die Gehäuse Temp ist auch erst so hoch gegangen seit ich die passiv Kühlung auf der Northbridge installiert habe.
Der passiv Kühler ist aber nur Handwarm.
Zimmertemp ist bei mir fast immer um die 18°C. Hab so gut wie nie die Heizung an.

Edit:
Das hab ich jetzt erst gesehen...

Der RAM-Kühler für ATI 9800 128MB passt der auch auf die 9800 Pro mit 128 MB Ram?

Das währe ja dann die perfekt erweiterung für meinen twinnie...

Re: Twinnie Frage

Montag, 24. Januar 2005, 09:54

Sorry muss mal hoch schieben...

Zitat von »King-Malkav«


Der RAM-Kühler für ATI 9800 128MB passt der auch auf die 9800 Pro mit 128 MB Ram?