• 19.04.2018, 15:47
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Z97 GD65 Gaming mal ohne Gehäuse aber unter Wasser!! (Hardtube)

Samstag, 2. Juli 2016, 02:13

Hallo liebe WAKÜ Gemeinde!!

Der Umbau ist fertig, deshalb ein kurzer Überblick!!
Hoffe das klappt mit den Fotos!!



Irgend wie hat es mir da einige Bilder automatisch gedreht im Album.....??


Da wo das Tuch drauf liegt, das ist der Radiator!!


Test der Beleuchtung am Tage......nur mit destiliertem Wasser und dauerlauf mit 24h!!

So jetzt zur Erklärung der Ports, die ich brauchte.
Massive Plexistangen mit durchgängigem G1/4 Gewiden für die Umsetzung von Hardtube auf Schlauch!!
Einmal einen am Gehäuse für das Aquaero 5!
Das ganze zwei mal unten zum Anschluss der Pumpen!

Es wurde 13/10er UV blau Schlauch verwendet!







fast fertig bei Tag....

:D Soooo und das wäre es dann, beinahe fertig bei Nacht......!! :D




Noch kurz zu den technischen Spez. !!

Also ist ein Z97 GD65 Gaming mit einer Core i7-4790K, 4400 MHzCPU, gekühlt mit Cuplex cryos
2x8GB Kingston 1600er mit alphacool RAM Kühler.
Aquaero5 mit Wasserkühler.
2x Aquastream XT Pumpen an einem 1080er Radiator, horizontal verbaut für passiv Betrieb ohne Last.
win8.1 auf Samsung SSD 850pro 256GB

Hier noch kurz wiso und warum und vor allem wie warm!!

Noch ne kurze Erklärung warum und Co....

Der Plan sah den Ausstieg aus der Gemeinde der Gehäusebesitzer vor und gleichzeitig den Einsatz von Hardtubes in Kombination mit einem genialen Durchfluss.

Sagen kann ich bisher nur......es hat alles geklappt!!


Um das Verschrauben der Hardtubes zu testen habe ich mir Verschraubungen kommen lassen mit diesem PETG Rohr. Der erste Eindruck war kein guter, trotz der Videos zur Markteinführung, konnte ich an dem lockeren Sitz der Verschraubungen keinen Gefallen finden.
Ich habe hierfür Nanoxia und Bitspower ausprobiert!

Mit O-Ringen welche 2,5mm Schnur haben kann man allerdings alle Verschraubungen nicht nur Dicht sondern auch fest bekommen!!

Ich bin dann, auch aus optischen Gründen, zu einem Hersteller aus England abgewandert.

http://www.ebay.de/itm/Barrow-Choice-Har…tQAAOSwo6lWIvXo

Zum einen hat dieser einen großen Innenimbus um den Fitting fest zu ziehen und zum anderen sind dessen Überwurf Gehäuse die das Rohr dann abdichten rot eloxiert. Super passend zu dem schwarz/rot von MSI!!
Ich habe um auf Nummer sicher zu gehen, auch hier die O-Ringe mit 2,5mm Schnur genommen und die Orginal O-Ringe mit vermutlich 2,0mm Schnur weggelassen.!!


Natürlich gab es auch Hindernisse. Irgend wie musste ich ja einen Übergang schaffen zwischen dem PETG Rohr und meinen neuen 13/10 Schläuchen, ohne das es zu Vibrationen an den Rohren/Technik kommt!?!?

Es wurden also, ich nenne sie mal Anschlußports, benötigt. Diese wurden aus Plexiglasstäben gefertigt. (20x20x100mm)
Dort wurden G1/4 Gewindelöcher geschnitten um auf der einen Seite den Hardtubes einen festen Anschlusspunkt zu geben und auf der anderen Seite die flexieble Verschlauchung zu sichern.
Aus optischen Gründen wurden diese "Ports" auf runde orangene UV aktive Plexirundstäbe gestellt!

Um das Board in Szene zu setzen wollte ich orangenes UV aktives Plexi was es so ohne weiteres nicht in einer Materialstärke von 10-15mm zu geben scheint :cry:
Großmengen schon, aber nicht im Zuschnitt!
Also ist die Montageplatte ein Sandwich aus 3mm orange UV aktiv oben und unten, dazwischen befindet sich eine 10mm Platte transparentes Plexi.



Völlig ohne Gehäuse ging es leider nicht, da ich ja das Aquaero 5, einen Poweradjust, ein DVD Laufwerk und ein Netzteil unterbringen musste.
Dafür wurde ein Holzgehäuse gebaut aus Buche mit Zirkulationslüftern.

Alles in allem hat es super geklappt und ich bin voll zufrieden!
Temps:

Idle:
CPU 26,5°C
Wasser 28,5°C
Raumtemp 24,7°C
Gerade gemessen....!

Last Prie95
CPU 58°C
Wasser 32°C + Radiatore mit 8x 120er Lüfter auf 550U/min
Raumtemp 25°C

Mein Durchfluss liegt bei permanent 115l/h bei 54Hz beider Pumpen!!
Aufbau der Kühlung:
AGB´s - Aquaero5 - CPU - RAM - AS1 - Radiator - AS2 - AGB´s

Ich denke das passt!!

Grüße an alle Freunde von MSI Boards und unter Wasser gesetzter Hardware!!
Danke für die infos und mit freundlichem Gruß

Montag, 1. August 2016, 21:03

hey hey schöne idee :)

sagamal ich dachte man sollte keine radiatoren mit einem weißem tuch abdecken??? xD

sagamal dein holzschrank links davon mit den ventilatoren was ist den da drin?

gruß

Jo man..

Montag, 1. August 2016, 22:03

Grüß dich!
Das mit dem weisen Tuch is meine Methode die Kühlung zu testen, weist du.......... :thumbsup:

In dem Holzgehäuse ist folgendes verbaut:
1x beQuiet dark Power pro 650Watt
1x Aquaero 5
1x Poweradjust 1
1x DVD Laufwerk
1x interner USB Hub für die Wasserkühlungskomponenten
1x Wasserkühlungs Port für Übergang auf Schlauch zum Aquaero 5 Wasserkühler
und der ganze übrige Kabelsalat für die Beleuchtung!
Das Gehäuse ist zwei geteilt. In der unteren Hälfte sitzt ein ansaugender Lüfter, der auch direkt auf das Netzteil bläst, Abluft Netzteil geht direkt nach unten raus!
In der oberen Hälfte des Gehäuses sitzt oben der Lüfter für die Abluft!
Alles auf 600U/Min, nicht zu hören!! :sleeping:

Grüße
Danke für die infos und mit freundlichem Gruß