• 18.10.2019, 21:30
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Firefox 12 + FF 13 und HTTPS Probleme

Thursday, June 7th 2012, 12:36pm

Hallo Leute, seit ein paar Wochen habe ich Probleme mit FF12 und nach dem Update auch mit dem FF13.
Alle HTTPS Seiten bringen Fehlermeldungen, ich habe eine angehängt.
Was kann ich da tun?
Mit dem IE9 kommen keine Fehlermeldungen.
Ich habe FF auch schon neu installiert und alle dateien vom FF gelöscht, kein Erfolg.
Overmind has attached the following image:
  • Amazon.JPG

This post has been edited 1 times, last edit by "Overmind" (Jun 7th 2012, 12:37pm)


Ravensburg TowerStars - Eishockey GBL - Meister Saison 2010/2011

Flex

Full Member

Thursday, June 7th 2012, 3:25pm

Sieht nach einem Problem mit den Zertifikaten aus... Steht denn unter Einstellungen -> Erweitert -> Verschlüsselung -> Button "Zertifikate anzeigen" was sinnvolles drin? Taucht was in der Sperrliste auf?
Unabhängig davon sei dir noch das Plugin "Perspectives" ans Herz gelegt!


aquatube --> dfm high flow --> aquastream --> airplex xt 120 --> aquagratix 5870 --> aquabridge crosshair 3 --> cuplex di² --> airplex pro 120 --> airplex revo 420 --> aquatube

Thursday, June 7th 2012, 5:47pm

Sieht nach einem Problem mit den Zertifikaten aus... Steht denn unter Einstellungen -> Erweitert -> Verschlüsselung -> Button "Zertifikate anzeigen" was sinnvolles drin? Taucht was in der Sperrliste auf?

Was sollte da "sinnvolles" stehen?
Es sind zig Zertifizierungsstellen und Server hinterlegt.
Die Sperrliste ist leer.

Habe Perspektives mal installiert - siehe Anhang.

Dass Amazon ein ungültiges Zertifikat benutzt, halte ich mal für ein Gerücht.
Wenn das so wäre, würde der IE9 auch eine Meldung raus geben.

Mir ist eben aufgefallen, dass es nur von meinem Arbeitsrechner aus ein Problem gibt.
Vom Laptop aus, XP Pro FF13 und vom Rechner meiner Freundin, Win 7 HP und FF13 gibt es keine Probleme.
Demnach muss an meinem Win 7 Pro System was faul sein.
Overmind has attached the following images:
  • Amazon2.JPG
  • Amazon3.JPG

This post has been edited 4 times, last edit by "Overmind" (Jun 7th 2012, 5:57pm)


Ravensburg TowerStars - Eishockey GBL - Meister Saison 2010/2011

Monday, June 11th 2012, 12:53pm

Ich kam vor geraumer Zeit nicht mehr auf meine persönlichen Seiten bei mienem Provider. Also EVN oder Rechnungen ansehen war nicht.
Vieles wurde ausprobiert doch erst eine Neuinstallation brachte Besserung.

:deutschland:
Wenn ich die Folgen geahnt hätte wäre ich Uhrmacher geworden.

Flex

Full Member

Monday, June 11th 2012, 12:56pm

Ich hätte mir früher die Bilder ansehen sollen ;) Dein FF kennt offenbar den Aussteller des Zertifikats nicht und verweigert die Verbindung. Schonmal nach "sec_error_unknown_issuer" gesucht? Wenn sonst alles korrekt eingestellt ist (SSL verwenden, Validierung aktiviert, Liste der Zertifizierungsstellen ist gut gefüllt), dann versuch doch mal dein Glück mit einem neuen Profil.


aquatube --> dfm high flow --> aquastream --> airplex xt 120 --> aquagratix 5870 --> aquabridge crosshair 3 --> cuplex di² --> airplex pro 120 --> airplex revo 420 --> aquatube

Monday, June 11th 2012, 7:08pm

Meine Idee.
Datum verstellt?
Das sind keine Schreibfehler nur Krümel in der Tastatur.

Tuesday, June 12th 2012, 10:05am

Sooooo, Fehler behoben.
Es lag am Bitdefender IS 2012!
Dort habe ich SSL-Verbindung scannen eingestellt gehabt, Option deaktiviert und es geht wieder.
Komisch ist nur, dass es beim IE9 keine Probleme macht, beim FF schon.

Ravensburg TowerStars - Eishockey GBL - Meister Saison 2010/2011

Tuesday, June 12th 2012, 6:07pm

Sooooo, Fehler behoben.
Es lag am Bitdefender IS 2012!
Dort habe ich SSL-Verbindung scannen eingestellt gehabt, Option deaktiviert und es geht wieder.
Komisch ist nur, dass es beim IE9 keine Probleme macht, beim FF schon.


Da ist wohl das Zertifikat vom Bitdefender im Truststore vom IE integriert, nicht jedoch im FF.

Wednesday, June 13th 2012, 12:30am

Wie sehr man derzeit von MS signierten Zertifikaten trauen kann, hat man ja an Flame gesehen ;)