• 19.09.2019, 23:44
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

d4nieL

Full Member

Grafikkarten Treiber stürzt ab !!!

Friday, January 18th 2013, 6:20am

Hab vor 2 Wochen ca. Windows 7 als 64bit-Version auf meinem Rechner installiert.

Seit 2 Tagen stürzt der Grafikkartentreiber ab. Sowie in World of Warcraft als auch in Counter-Strike Global Offensive.

Direct X 11 ist installiert.

Grafikkarte ist ne Nvidia 8800 GTX.

Treiber war der aktuellste installiert. Durch recherchieren im Internet habe ich diesen dann nochmal komplett deinstalliert und neuinstalliert.

Was mir das gebracht hat? Rein garnichts. Dasselbe in grün. Danach hab ich wiederum in einem anderen Forum gelesen, dass man den alten Grafikkarten Treiber

installieren sollte und damit das Problem behoben wäre. (296.10). Dies habe ich dann auch getan und was ist passiert.... garnichts.... immernoch stürzt der Grafikkarten Treiber ab!!!



Meine Frage jetzt... Wieso passiert das? Jemand ne Ahnung? Wäre echt Top !!!



Gruß d4nieL
sig und/oder avatar viel zu gross, siehe forumregeln!

Friday, January 18th 2013, 3:01pm

wie äußert sich denn dieser "Absturz" des Treibers?

Das letzte mal als ich so etwas in der Richtung hatte handelte es sich um ein Problem der Hardware...

Sören
A sinking ship is still a ship!

enta

Senior Member

Saturday, January 19th 2013, 11:00pm

Ist zwar unwahrscheinlich das es das ist, aber ich hab ne graka die von haus aus extrem übertaktet ist.
Sie lief zwar, aber ab und zu kam immer mal die anzeigen, dass der grakatreiber nach einem problem wiederhergestellt wurde,
was natürlich zu freezes geführt hat.

Habe die karte manuell 30hz runter getaktet und seitdem ist sie absolut stabil.

Wie gesagt, unwahrscheinlich aber wenn dir nichts einfällt dreh sie mal leicht runter und schau ob es weg ist.
Sys: 7900X | ASUS ROG STRIX X299-E | Trident Z 32 GB DDR4-3600 | EVGA 2080 TI xc ultra

madro17

Full Member

Sunday, January 20th 2013, 6:11am

Solche Probleme kommen mir bekannt vor. Habe eine GTX 570 Superclocked von EVGA. Wenn ich die Spannung da nicht immer manuell um 2 Tick hochdrehe bekomm ich alle paar Minuten die Grafiktreiber Meldung beim Zocken.
Bin eigentlich schon ein bisschen enttäuscht, dass die Hersteller offensichtlich nicht sicherstellen können, dass die höheren Taktraten auf jeder GPU funktionieren. Ich vermute mal selektiert wird da nicht für die SC, OC oder wie auch immer Karten.
Also eigentlich eine Augenauswischerei, weil die Taktraten kann man manuell ja e mit jeder Karte erhöhen.

Sunday, January 20th 2013, 5:17pm

Das Problem ist nicht untypisch bei den alten 8800ern. Ich fürchte, dass das Zinn unter Deinem RAM nicht mehr frisch ist. Was gut hilft ist den Kühler abzubauen, alles sauber machen und die Karte 15min bei 180 Grad (Umluft! Geht besser als Ober-Unterhitze.) in den Ofen. Das macht das Zinn etwas weich und schließt die kleinen Risse wieder.

Man möge glauben, dass die Anschlüsse (Strom, Display) schmelzen würden, aber die sind erstaunlich Hitze resistent.
Zim: You're nothing Earth boy! Go home and shave your giant head of smell with your bad self!
Dib: Okay... There's all kinds of things wrong with what you just said.

enta

Senior Member

Monday, January 21st 2013, 11:21pm

naja das ist ja von den herstellern kalkuliert.
Die denken sich bei 850mhz originaltakt das 90% ohne mucken auch 950mhz abkönnen und diejenigen
bei denen es nicht hinhaut bekommen ne neue.
Ist für die immernoch ein ertragreicheres geschäfts, als chips zu testen, geschweigedenn zu selektieren.
Dazu kommen dann noch die faulen menschen wie ich, deren karte nicht perfekt läuft und die sie nicht zurück schicken, bleibt
unterm strich ein gute ergebnis.
Sys: 7900X | ASUS ROG STRIX X299-E | Trident Z 32 GB DDR4-3600 | EVGA 2080 TI xc ultra

Tuesday, January 22nd 2013, 7:51am

Meine Karte ist mit Originaltakt gestorben. Das ist ein bekanntes Problen bei der 8800er-Serie. Gerade die G80-basierenden Karten sterben von defekten Lötstellen am RAM. Wie gesagt backen und hoffen. Was anderes als eine kaputte Karte kaputter machen kannste nicht. Eventuell nochmal vorher in einem anderen Rechner testen, um die Software auszuschließen.
Zim: You're nothing Earth boy! Go home and shave your giant head of smell with your bad self!
Dib: Okay... There's all kinds of things wrong with what you just said.

Similar threads