• 19.09.2018, 18:46
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Windows 7 Neuinstallation auf neuem Notebook

Samstag, 16. April 2016, 17:29

Ich hätte da mal gern n Problem.

Ich hab mir ein neues Notebook gekauft, um genau zu sein ein X1 Yoga.
Ohne Betriebssystem, da hab ich noch eine Win7 Lizenz von der Uni, und Win10 will ich eh nicht.

Das ganze gestaltet sich aber etwas schwieriger als gedacht.
Während der Installation hab ich mit viel fluchen und suchen (Man muss in die Windows Installations Dateien einen USB3 treiber einbinden, auf die NVMe Festplatte wird nur im UEFI modus installiert, den man aber nur wählen kann wenn man zusätzlichen EFI bootloader einbindet und der USB stick zur Installation FAT32 formatiert ist, zudem aber noch ein Hotfix und NVMe Treiber eingebunden sind und...)

Hat geklappt. Windows läuft.

Nur... es erkennt nix. Wlan nicht. Lan nicht. Den SD Kartenleser nicht. Und die USB3 ports unpraktischer weise auch nicht. Mehr Anschlüsse hat das ding nicht.

Wie zur Hölle bekomme ich da jetzt aktuelle Treiber drauf? Hat jemand eine Kreative Idee?

Eine Linux Live Disto lade ich gerade schon runter, habe aber gewisse zweifel ob das funktioniert...

Samstag, 16. April 2016, 21:17

Welches X1 hast du?

Ansonsten die Treiber mittels Nlite Basic einbinden und ein eigenes ISO erstellen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hugoLOST« (16. April 2016, 21:19)

Intel I7 4790K@4,6GHz | Gigabyte G1.Sniper Z97 | 8GB Teamgroup Vulcano Red 1866MHz | Powercolor R9 290 PCS+@1150MHz/1400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Sonntag, 17. April 2016, 13:12

das:
http://www.lapstars.de/lenovo-thinkpad-x…20frs01v00.html

allerdings vom Händler auf eine 500GB Samsung SM951 NVMe SSD umgerüstet.

Ich habe den Kampf gestern abend aufgegeben und doch Windows 10 installiert.
Ich mag es nicht, aber vielleicht ist es im Hinblick auf die Touch/Tablet funktionen die bessere wahl.

Dienstag, 17. Mai 2016, 10:54

Hallo Dominic,

also ich habe erst kürzlich von Win 7 auf Win 10 gewechselt und ich muss sagen - zurück möchte ich eigentlich nicht mehr.
Was genau stört dich denn an Win 10?

VG Smitti

Tiil

Junior Member

Montag, 13. Juni 2016, 14:05

das:
http://www.lapstars.de/lenovo-thinkpad-x…20frs01v00.html

allerdings vom Händler auf eine 500GB Samsung SM951 NVMe SSD umgerüstet.

Ich habe den Kampf gestern abend aufgegeben und doch Windows 10 installiert.
Ich mag es nicht, aber vielleicht ist es im Hinblick auf die Touch/Tablet funktionen die bessere wahl.
Also wenn Du mich fragt, hast Du nicht nur im Hinblick auf die Touch-Funktion mit dem Upgrade gewonnen, sondern auch mit Blick auf deine neue SSD. Schneller als mit der Kombination SSD+Win10 dürfteste nicht auf deinen Desktop kommen.

Viele Grüße und Spaß damit

Till
"Ein gutes Essen bringt gute Leute zusammen" - Sokrates

Dienstag, 28. Juni 2016, 11:20

Also wenn Du mich fragt, hast Du nicht nur im Hinblick auf die Touch-Funktion mit dem Upgrade gewonnen, sondern auch mit Blick auf deine neue SSD. Schneller als mit der Kombination SSD+Win10 dürfteste nicht auf deinen Desktop kommen.

Viele Grüße und Spaß damit

Till


Kann ich bestätigen 8) Habe vergangene Woche eine Neuinstallation von Win 10 auf meiner 3 Jahre alten SSD gemacht und war baff wie schnell der Computer jetzt startet. 2/3 des Startvorganges besteht aus der UEFI-Anzeige, zwischen Power-Knopf drücken" und "Bereit" vergehen wenige Sekunden!
"Ich möchte Windows kaufen."
"Sind Sie verrückt?"
"Gehört das zu den Lizenzbedingungen?" :schland: