• 16.09.2019, 17:12
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ram voll ?? beim Spielen ??

Sunday, August 27th 2017, 9:16am

hi!!

habe ein problem wenn ich diablo 3 spiele. habe immer zwischen 4-5 stunden spielzeit freez bekommen und bin rausgeflogen. was ich bemerkt habe es tritt immer auf wenn im task manger der ram speicher über 6 gb ist. habe abr 18 GB ram speicher.

habe im MSconig alles deativiert was im hintergrund läuft. im spiel habe ich die FBS ausgestellt jetzt habe ich kein freez mehr aber es fängt dann leicht zum ruckeln an und wieder wennder speicher über 6 GB ist. wenn ich pc auschalte und der speicher leer ist dann geht es wieder.

bei der grafikkarte sind die treiber aktuell und alles aufhöchstleistung.


Mein Sysrem: win 7 64 bit

Crucial BX200 240GB, SATA (CT240BX200SSD1)

Intel Core i7-6700K, 4x 4.00GHz, boxed ohne Kühler (BX80662I76700K)

Corsair Vengeance LPX schwarz DIMM Kit 16GB, DDR4-2133, CL13-15-15-28 (CMK16GX4M2A2133C13)

Sapphire Radeon R9

ASUS TUF Sabertooth Z170 S (90MB0PT0-M0EAY0)

Enermax MaxPro 700W ATX 2.3 (EMP700AGT)

This post has been edited 1 times, last edit by "manuelamdxp" (Aug 27th 2017, 9:24am)

Tuesday, August 29th 2017, 4:45pm

Mit irgendeinem Update wurde bei D3 eine 64bit-Version eingeführt, auf die bei x64-Systemen automatisch umgeschaltet wird. Wen ich das Spiel in der Version starte bekomme ich die gleichen Probleme, die Du beschreibst. Du kannst im Battle.net-Launcher auf die Einstellung für D3 gehen und manuell auf die 32bit-Version umschalten, danach sollte dein D3 wieder ordentlich laufen und der Speicherüberlauf-Fehler tritt auch nicht mehr auf.
AMD Ryzen 7 1700X | MSI X370 Gaming Pro Carbon | G-Skill FlareX (14-14-14-34-1T@DDR4-3200) | Sapphire RX480 8GB + R7 250 1GB | Samsung Evo 960 500GB | LG Blu-Ray Brenner | LG DVD-Brenner | Enermax Revolution X't II 650W | 240*128 GLCD | CPU/Grakas/Chipsatz/SpaWa/SSD (AC)-waküed mit Radi aus nem E-Schweissgerät (über 5L Wasser) - controled by AE6pro+AS+FW | BILDER! | SUCHE: Cuplex Evo - v1.0 bevorzugt, andere Versionen auch OK!

Tuesday, August 29th 2017, 7:49pm

ok danke werd ich mal versuchen

Thursday, September 7th 2017, 2:29pm

Hat es geklappt? Ich hatte nämlich mal die gleichen Probleme und hatte keine Lösung dafür gefunden, sodass das Spiel nicht mehr gespielt wurde..

Friday, September 8th 2017, 10:43am

Nachtrag: Ich habe gestern Abend gesehen, dass sich D3 bei mir heimlich wieder auf 64bit umgestellt hat. Wann das passiert ist weiß ich nicht, das Probleme ist aber trotzdem noch nicht aufgetreten. Vielleicht hat Blizzard den Fehler inzwischen zumindest teilweise gefixt.

Das ändert jedoch nichts daran, dass man es mal ausprobieren sollte. Als der 64bit Client brandneu war, hatte er bei mir, wie gesagt, genau den genannten Fehler produziert.
AMD Ryzen 7 1700X | MSI X370 Gaming Pro Carbon | G-Skill FlareX (14-14-14-34-1T@DDR4-3200) | Sapphire RX480 8GB + R7 250 1GB | Samsung Evo 960 500GB | LG Blu-Ray Brenner | LG DVD-Brenner | Enermax Revolution X't II 650W | 240*128 GLCD | CPU/Grakas/Chipsatz/SpaWa/SSD (AC)-waküed mit Radi aus nem E-Schweissgerät (über 5L Wasser) - controled by AE6pro+AS+FW | BILDER! | SUCHE: Cuplex Evo - v1.0 bevorzugt, andere Versionen auch OK!

Wednesday, January 10th 2018, 6:45pm

hab den fehler noch immer .

spielen kann sowieso nur auf 64 bit bei 32 bit ruckelt alles.

und seit dem ich die ram im auge behalte und neustarte immer habe ich aber das problem nicht