• 12.12.2018, 14:12
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquasuite startet nicht mehr

Dienstag, 30. Januar 2018, 16:52

Im Titel sehr vereinfacht, hier jetzt ausführlicher.
Ich habe meinen Rechner eine Weile lang ausgehabt, dann gestern komplett aktualisiert und irgendwie hat es da dann was verhauen.
Also alles platt gemacht und neuinstalliert mit Falll Creators Update.
Aquasuite neuinstalliert und dann ging alles wieder.
Es kamen dann aber nochmal Updates hinterher die nicht auf der ISO waren und seit dem geht gar nichts mehr bei der Aquasuite.
Zuerst, da war sie ja noch installiert, konnte sie nicht mehr starten ("Aquasuite musste beendet werden...blabla").
Microsoft .NET Framework 4.6.1 will er nicht installieren, weil es scheinbar schon installiert ist.
Also Rechner neugestartet -> keine Abhilfe
Deinstalliert und wollte dann neu installieren -> der Installationsdialog kommt erst gar nicht auf O.O

Beim nicht-Starten und jetzt beim nicht-Installieren-wollen ist in der Ereignisanzeige jedes Mal dieser Eintrag zu finden:

Zitat

Name der fehlerhaften Anwendung: aquasuite_setup.exe, Version: 1.1.0.0, Zeitstempel: 0x59f9d480
Name des fehlerhaften Moduls: ntdll.dll, Version: 10.0.16299.192, Zeitstempel: 0x6dead514
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000004be6b
ID des fehlerhaften Prozesses: 0x1854
Startzeit der fehlerhaften Anwendung: 0x01d399e107822f6a
Pfad der fehlerhaften Anwendung: C:\Users\xxx\Downloads\aquasuite_setup.exe
Pfad des fehlerhaften Moduls: C:\Windows\SYSTEM32\ntdll.dll
Berichtskennung: 7effc425-4be8-442f-a111-50d1fc09e53f
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-01-30T15:43:12.681286400Z" />
<EventRecordID>1326</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-QF9HTO5</Computer>
<Security />
</System>
- <EventData>
<Data>aquasuite_setup.exe</Data>
<Data>1.1.0.0</Data>
<Data>59f9d480</Data>
<Data>ntdll.dll</Data>
<Data>10.0.16299.192</Data>
<Data>6dead514</Data>
<Data>c0000005</Data>
<Data>000000000004be6b</Data>
<Data>1854</Data>
<Data>01d399e107822f6a</Data>
<Data>C:\Users\xxx\Downloads\aquasuite_setup.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>7effc425-4be8-442f-a111-50d1fc09e53f</Data>
<Data />
<Data />
</EventData>
</Event>

Könnt ihr was damit anfangen?
Auf welcher Seite besteht hier Handlungsbedarf?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »fanatiXalpha« (31. Januar 2018, 12:10)

MfG,
fanatiXalpha

System: http://www.sysprofile.de/id157669