• 26.05.2019, 13:26
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Schmuppes

Junior Member

Aquasuite verursacht hohe CPU-Last

Friday, May 11th 2018, 1:00pm

Hallo zusammen,

ich habe im Hintergrund den Aquacomputer-Service laufen. Es kommt in letzter Zeit immer wieder vor, dass mein Rechner im Leerlauf statt der üblichen 50-60 Watt im Leerlauf 100-110 Watt aus der Steckdose zieht. Übeltäter ist der Aqua Computer Service, der meinen Vierkerner mit grob 65% auslastet. Wenn ich den Dienst beende, sinkt die CPU-Auslastung wieder unter 10% (gesamtes System). Ein Neustart des Hintgergrunddienstes löst das Problem dann wieder, aktuell habe ich dann 1-2% Auslastung für den Dienst.

Ich habe ein 64-bit Windows 10 (1709).

John_W

Full Member

Friday, May 11th 2018, 1:29pm

Hallo,

Ich würd da jetzt noch etwas warten bis die neue Software kommt .... wenn sie kommt :D

Sollte jetzt im Mai soweit sein.

Hohe CPU Auslastung von Aqua Computer Service

This post has been edited 1 times, last edit by "John_W" (May 11th 2018, 1:30pm)

Schmuppes

Junior Member

Friday, May 11th 2018, 5:53pm

Puh. Suchfunktion nicht benutzt und direkt unangenehm aufgefallen! Danke für die Antwort :)

John_W

Full Member

Friday, May 11th 2018, 8:05pm

Keine Ursache,

Mir war so als wäre da vor kurzem mal was geschrieben :D