• 22.01.2022, 08:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wednesday, January 12th 2022, 5:23pm

Das es ein grundsätzliches Problem der Aquasuite ist kann man, denke ich, ausschließen.
Mein Rechner mit Windows 11 im Insider DEV Channel macht keinerlei Probleme mit der x.47
Ich nutze Windows 11 nicht täglich, aber heute z.B. Läuft es seit 6:00 Uhr ununterbrochen, bis jetzt also 11 Stunden.

Auch mein System ist ein Upgrade von Windows 10, allerdings war es ein nacktes Win 10 und auch das Windows 11 ist nicht so vollgemüllt wie mein Windows 10 auf der HauptSSD.
Den Systemstart kann die Aquasuite nicht beeinflussen, da sie ja erst vom Windows überhaupt gestartet wird, wenn Dein Rechner nicht mal mehr bis zum BIOS kommt muss da was anderes im Argen liegen. Zum Code 00 sagt das Handbuch nur "not Used"
Hast Du mal versucht das Hardwaremonitoring der Aquasuite zu deaktivieren?
Alternativ versuche doch mal eine frische Installation auf einer anderen SSD/HDD um zu testen was dann passiert.

Durch den kompletten Freeze würde ich auf irgendein Problem mit einem Treiber tippen, der dann die Hardware weghängt.



Meine Hardware ist auch nicht so weit von Deiner entfernt:
ASUS Crosshair VIII Dark Hero BIOS 3904

AMD Ryzen 7 5800X
32 GB Crucial Ballistix DDR4 3200
Samsung 980 Pro 500 GB
4weitere SSDs und 2 HDDs

AMD Radeon 5700XT Aniversary Edition
Soundblaster AE-7
Corsair RM750i
und reichlich WaKü
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

mditsch

Full Member

Thursday, January 13th 2022, 5:43am

Hallo zusammen!

Habe ein eigenartiges Problem, vielleicht hat das ja noch jemand:

Ich habe Windows 11 als Update von Windows 10 installiert. Damals war die Aquasuite 44 die aktuelle Version, es funktionierte auch alles problemlos. Als ich dann als Erstes ein Update auf die Version 45 Insider Version machte, freezte der PC komplett. Bildschirm war einfach gefreezed, auch mit der Reset-Taste ging nichts mehr, ich konnte nur den Schalter am Netzteil ausschalten und dann wieder ein. Der PC fuhr auch nicht hoch. Das Board blieb mit Q-Code "00" stehen. Nach ein paar Neustarts fuhr der Rechner wieder hoch, freezte jedoch sofort nach der Anmeldung, manchmal auch schon am Startbildschirm. Als ich dann ein Rollback auf die Aquasuite 44 machte funktionierte wieder alles problemfrei.


Als dann die Version 47 stable erschien, habe ich upgedated und wieder: Freezes, kein PC Start mehr möglich (Q-Code "00") usw. Erst nach der Deinstallation der Aquasuite, über den gesicherten Modus, ging wieder alles normal. Ich habe es dann trotzdem nochmal versucht, alles deinstalliert inkl. alle Inhalte im Ordner der Aquasuite gelöscht. Nach der Neuinstallation der Aquasuite 47 schien es zuerst auch zu funktionieren, aber nach ca. 40 - 60 Minuten freezte der PC jedesmal wieder. Zumindest fuhr er dann hoch, (ohne Q-Code 00), aber immer nach ca. 40 - 60 Minuten ein kompletter Freeze, so dass der PC nur über den Hauptschalter am Netzteil neu gestartet werden konnte. Erst nach der Deinstalltion der Aquasuite funktionierte wieder alles normal.

Auch in der Ereignisanzeige steht nur, dass der PC nicht ordnungsgemäß heruntergefahren wurde, finde keinen gravierenden Fehler.

Das Problem kann definitiv nur etwas mit der Aquasuite zu tun haben.
Mein PC:
ASUS Crosshair VIII Dark Hero
AMD Ryzen 9 5950X
32 GB G.Skill DDR4-3800 C14 RAM
Samsung 980 Pro 2GB
2 x Samsung 870 QVO 8 TB
EVGA RTX 3090 FTW3 Ultra
Seasonic TX-1000 Netzteil
Creative Soundblaster AE5 Plus

Wasserkühlung:
2 x Aquacomputer D5 NEXT
1 x Aquacomputer Highflow NEXT



Hi,

ich glaube jetzt nicht, dass direkt die AS der Verursacher ist, sondern vermutlich nur ein Verstärker, denn hier im Forum hat das noch keiner in dieser Form gemeldet und es dürften mittlerweile einige Win11 drauf haben (inkl mir). Was auch komisch ist, dass ein RESET über den RESET-Knopf nicht mehr greift. Deshalb bringt es mich ganz tief ins System, nämlich in den Treiber- und HW Layer.

  • passiert das auch, wenn die AS nicht läuft und z.B. ein Benchmark läuft?
  • was machen die Temperaturen?
  • eventuell irgendwas übertaktet?
  • BIOS des Boards aktuell?
  • Systemtreiber auch alle aktualisiert?


Wenn über die Punkte oben nichts zu finden ist, dann bleibt dir vermutlich nur der ärgerliche Weg einer sauberen Neu-Installation von Win11 und dann eine unmittelbare Installation als erstes der AS danach.

Thursday, January 13th 2022, 5:21pm

Danke für eure Hinweise.

Ohne Aquasuite am PC läuft das ganze System ohne Probleme, ohne Abstürze, ohne Freezes usw. Auch unter Volllast überhaupt kein Problem. Ich kann mir deshalb nicht vorstellen, dass es irgendein Problem mit der Hardware ist. Mit Aquasuite 44 gab es auch überhaupt kein Problem. Erst mit der 45er Insider-Version fingen die Probleme an, welche mit der 47er Version sich fortsetzten. Werde versuchen Windows 11 einfach mal komplett neu zu installieren und dann die Aquasuite nochmal testen.
BIOS ist aktuell (3904), Temperaturen sind voll im grünen Bereich, überhaupt kein Problem. Systemtreiber sind am aktuellsten Stand.

This post has been edited 1 times, last edit by "Chris77" (Jan 13th 2022, 5:22pm)

Thursday, January 13th 2022, 5:40pm

Es gibt mehr Ding' im Himmel und auf Erden, als Eure Schulweisheit sich träumt
Quelle

Das Absturzverhalten und die Weigerung danach zu Booten spricht da aber eine recht eindeutige Sprache ;)
Wie gesagt, es wird irgendwas zusammenspielen um dieses Ergebnis zu bekommen.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Sunday, January 16th 2022, 5:25pm

Hallo,
ich melde mich mal auch als Betroffener, dessen Aquasuite Hintergrundservice regelmäßig unter Windows 11 den Dienst verweigert.
Das Windows 11 ist komplett neu installiert, also nicht von Windows 10
geupdatet. Der Hintergrundservice wird sporadisch (ohne erkennbaren
Grund) nicht gestartet. Vorher unter Windows 10 gab es diese Probleme
nicht.
Installiert ist X.47 gepaart mit einer Quadro. Leider ist das für mich auch das letzte mögliche Update gewesen, da meine Lizenz nun abgelaufen ist.
Viele Grüße
Christian

mditsch

Full Member

Monday, January 17th 2022, 6:45am

Hallo,
ich melde mich mal auch als Betroffener, dessen Aquasuite Hintergrundservice regelmäßig unter Windows 11 den Dienst verweigert.
Das Windows 11 ist komplett neu installiert, also nicht von Windows 10
geupdatet. Der Hintergrundservice wird sporadisch (ohne erkennbaren
Grund) nicht gestartet. Vorher unter Windows 10 gab es diese Probleme
nicht.
Installiert ist X.47 gepaart mit einer Quadro. Leider ist das für mich auch das letzte mögliche Update gewesen, da meine Lizenz nun abgelaufen ist.
Viele Grüße
Christian


da wird Aquacomputer, um überhaupt einen Versuch zum Nachstellen angehen zu können, viel mehr Angaben von dir benötigen.
Ich z.B. habe (neben diversen weiteren wie Farbwerk 360, Aquero, Aquastream XL, High Flow Next) auch einen Quadro unter Win 11 drauf (Win11 seit es im MS Insider Dev Kanal überhaupt verfügbar war) und noch nie dieses Problem gehabt.

Ich habe eigentlich mit Win10, Win11 oder Aquasuite überhaupt noch nie ein Problem gehabt. Weder mit Win 11 Insider noch mit der AS Insider, noch mit AC Geräten und bin schon seit Anfang Win 10 MS Insider und seit vielen, vielen Jahren (>20 Jahre) unter Wasser mit Aquacomputer und Aquasuite. Habe in den letzten 10 Jahren höchstens 3 mal Windows neu installiert (aber aus anderen Gründen, weniger wegen Probleme).

Ich weis, kann mich glücklich schätzen, andere können und haben da andere Erfahrungen.

This post has been edited 1 times, last edit by "mditsch" (Jan 17th 2022, 10:47am)

Tuesday, January 18th 2022, 4:46pm

Fehler aus der Ereignisanzeige:

.net runtime
Anwendung: AquaComputerService.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: System.NullReferenceException bei AquaComputer.UsbHid.UsbHid.LmpyPxYqhjq44djbS9A(System.Object) bei AquaComputer.UsbHid.UsbHid.FindHids() bei AquaComputer.Service.ServiceMain.lv7QPxdjJr9mdbNA1M5(System.Object) bei AquaComputer.Service.ServiceMain.InitServiceData() bei AquaComputer.Service.ServiceMain+<mainTimer_Elapsed>d__116.MoveNext() bei System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() bei System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) bei System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem() bei System.Threading.ThreadPoolWorkQueue.Dispatch()

Anwendung: AquaComputerService.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: System.NullReferenceException bei AquaComputer.Service.ServiceMain+<mainTimer_Elapsed>d__116.QmRaVL5UaQ1vskgAZSYv(System.Object) bei AquaComputer.Service.ServiceMain+<mainTimer_Elapsed>d__116.MoveNext() bei System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() bei System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean) bei System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem() bei System.Threading.ThreadPoolWorkQueue.Dispatch()

Anwendung: AquaComputerService.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: Ausnahmecode c000070a, Ausnahmeadresse 00007FFFF29A412B

Application Error:
AquaComputerService.exe
10.2.7978.14420
61838518
ntdll.dll
10.0.22000.348
22eb3761
c000070a
000000000012412b
101c
01d7ffac753b3faf
C:\Program Files\aquasuite\AquaComputerService.exe
C:\Windows\SYSTEM32\ntdll.dll
4a3c8d98-b0e9-411c-9b8c-1cd3f36a68e1