• 18.12.2017, 04:12
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Win-PC:NAS --> Der angegebene netzwerkname ist nicht mehr verfügbar

Sonntag, 4. Oktober 2009, 12:45

Moin,

habe mir ein Intel SS4200E-NAS gegönnt und soweit ist auch alles gut. Hängt an nem GBit-Switch D-Link DGS-1005D Green Ethernet, 5-Port

Nur wenn ich Dateien kopiere (große Anzahl bzw. große Datenmenge), kommt nach einer gewissen Zeit

"der angegebene netzwerkname ist nicht mehr verfügbar"

Ich habe schon div. Sachen ausprobiert:

- Fest 100MBit Fullduplex eingestellt und nicht autosensing beim Client (im NAS finde ich hierfür leider keine Einstellung), den Switch entfernt und über beide Komponenten über ein Crosskabel verbunden

- Netbook von meiner Freundin getestet als Client --> gleicher Effekt.

- Neue Netzwerktreiber (interner Marvell Yukon88E8042 im HP 6730s Notebook) aufgespielt --> keine Besserung. Verwunderlich ist hierbei, dass ich vor und nach der Treiberinstallation kein 1000MBit-LAN mehr auswählen konnte.

- Sobald ich mit Total Copy kopiere, bricht der Kopiervorgang ebenfalls ab, sofern ich aber retry mit total copy mache, läuft das Kopieren bis zum Ende ohne Fehler durch.

Hat jemand irgendeine Idee, woran das liegen könnte? (Ja ich weiss, Windows Netzwerkkrams ist von sich aus schon scheiss ;))

Sonntag, 4. Oktober 2009, 14:05

Ratten? ;D
This is my sick nature.NorthCon // LANresort Bispingen // LANresort Bostalsee

Sonntag, 4. Oktober 2009, 18:47

sagt Mr. Netzteilkugelblitz 2004... ;D

Montag, 5. Oktober 2009, 08:19

also wenn du das mit dem X-kabel nicht probiert hättes .. würd ich ja auf den switch tippen, der wegen der CO2 Bilanz das kopieren von größeren Daten unterbindet. :P

aber so ist das echt seltsam. das NAS hat ne feste IP nehm ich an?
addressierst du per IP oder Alias?

kopierst du aktuell über SMB probier mal FTP (oder vice versa)

du könntest auch mal mit wireshark auf die leitung hören.

Störende Einflüsse von Stromleitungen schließ ich mal aus oder?!

das sind mal meine ersten ideen .. wenn auch nicht so richtig hilfreich
"Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool."

Montag, 5. Oktober 2009, 20:02

also wireshark schreibt 540mb logdateien... nach was genau soll ich denn suchen/filtern? kommen schon ein paar schwarz-rote einträge...


auch bei ftp bricht er nach ca identischer zeit ein und geht auf 0 kb/sec runter

Montag, 5. Oktober 2009, 20:19

naja du solltest bei wireshark versuchen den moment zu finden wo die verbindung abbricht.

da müssen sich ja irgendwo unbeantwortete requests anhäufen. aber ich gebe zu . das ist schon mühsam.
"Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool."

Montag, 5. Oktober 2009, 22:59

gerade im ereignisprotokoll des NAS gefunden:

jedes mal wenn die verbindung abbricht wird dort ein eintrag geschrieben "Die Netzwerkschnittstelle ist jetzt verfügbar."

Scheint also so, als ob der LAN-Chip im NAS aufgibt nach einer bestimmten Zeit (wobei das bei nem Intel Modell wirklich sehr seltsam ist...)

folgende einträge sind mir suspekt (hatte nebenbei noch ein ping am laufen:
»spani-yak« hat folgende Datei angehängt:
  • log.txt (46,53 kB - 282 mal heruntergeladen - zuletzt: 10. Dezember 2017, 22:03)

Dienstag, 6. Oktober 2009, 07:53

hmm .. is aber echt seltsam dass der lan-chip erst aufgibt um dann nach dem resume "korrekt" weiterzuarbeiten.

wenn er jetzt nach einer gewissen zeit komplett streiken würde ..
"Twitter is eine typische Erscheinung der Generation ADS & SMS. Für einen Brief zu faul, für einen kompletten Satz zu dumm und für korrekte Grammatik zu cool."

Dienstag, 6. Oktober 2009, 21:55

was gibt es denn jetzt noch für möglichkeiten? zugriff mit einer intel LAN-karte mal testen? zugriff über linux/ubuntu?

Mittwoch, 7. Oktober 2009, 20:13

folgende einträge sind mir suspekt (hatte nebenbei noch ein ping am laufen:

Wieso sind sie dir suspekt? Welche genau?

Wenn's mit FTP und SMB/CIFS passiert, lässt sich das Protokoll erstmal ausschließen. Ich vermute, die Netzwerk-Interfaces kommen sich in die Wolle. Verbindungsart würde ich nicht fest einstellen, das muss heutzutage ohne gehen. Da es von mehreren Rechnern passiert, dürfte es auf den NAS-LAN-Chip zurück gehen. Mal nach Firmware-Updates gesucht (und die Changelogs zum Problem überflogen)?

Passiert das bei großen Datenmengen und/oder eher bei vielen Dateien? Hast du per FTP mehrere parallele Verbindungen verwendet?
This is my sick nature.NorthCon // LANresort Bispingen // LANresort Bostalsee

Mittwoch, 7. Oktober 2009, 20:56

so, nochmal getestet:

cat6 crosskabel mit statischer ip: gleiches fehlerbild.

nach dem wechseln in eine andere arbeitsgruppe klappt der erste upload, danach die gleiche situation


scheinbar bricht die netzwerkkomponente auf NAS-Seite regelrecht weg, denn die Netzwerkverbindung beim Verbinden übers Netzwerkkabel wurde erneut aufgebaut nach dem Fehler.

Hat jemand noch Ideen? Werde Intel mal anschreiben...

Mittwoch, 7. Oktober 2009, 21:04

folgende einträge sind mir suspekt (hatte nebenbei noch ein ping am laufen:

Wieso sind sie dir suspekt? Welche genau?

Wenn's mit FTP und SMB/CIFS passiert, lässt sich das Protokoll erstmal ausschließen. Ich vermute, die Netzwerk-Interfaces kommen sich in die Wolle. Verbindungsart würde ich nicht fest einstellen, das muss heutzutage ohne gehen. Da es von mehreren Rechnern passiert, dürfte es auf den NAS-LAN-Chip zurück gehen. Mal nach Firmware-Updates gesucht (und die Changelogs zum Problem überflogen)?

Passiert das bei großen Datenmengen und/oder eher bei vielen Dateien? Hast du per FTP mehrere parallele Verbindungen verwendet?


hatte nur eine FTP-Verbindung auf. Teste gliech nochmal mehrere kleine Dateien.

Firmware-Update habe ich gleich am Anfang eingespielt (1.1.x, aktuellste Variante).

EDITH: auch bei vielen kleineren Dateien bricht die Verbindung weg.

Ich hatte noch im Verdacht, dass evtl. JumboFrames Schuld daran sind, da das NAS das nicht kann. Der D-Link kann das, ob meine Lan-Karte im Rechner und bei dem meiner Freundin das kann und es auch aktiviert haben, das weiss ich leider nicht. Jemand ne Idee, wie ich das rausfinde?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »spani-yak« (7. Oktober 2009, 21:20)

Donnerstag, 8. Oktober 2009, 23:39

nachtrag:

bin mal per putty auf das system drauf, folgende logs finden sich in /var/logs/soho.log
»spani-yak« hat folgende Datei angehängt:
  • samba.txt (8,02 kB - 435 mal heruntergeladen - zuletzt: 7. Dezember 2017, 01:50)

Freitag, 9. Oktober 2009, 13:27

Ich hatte mit meine QNAP TS-209 anfänglich ein ähnliches Problem. Bei großen Daten - z.B. Videodateien - brach die Verbindung ab.

Ich habe das Teil dann neu aufgesetzt und einige Einstellungen geändert. Es hatte etwas mit den UPNP Einstellungen zu tun.

Hier habe ich das mal im QNAP Forum gepostet. Vielleicht hilf es dir ja weiter...

Freitag, 9. Oktober 2009, 16:05

bedankt erstmal!

kumpel hat mal in der firma bei den samba-spezies fragen lassen. die meinen, dass es wohl ziemlich sicher n hardware defekt ist...

Samstag, 10. Oktober 2009, 12:20

Kannst du UPnP mal deaktivieren? Sind die Logfiles groß, wo landen die (ist genug Platz frei? `df -h`) und, wenn die sehr groß sind, kannst du den Loglevel auf INFO oder WARN runterstellen?
This is my sick nature.NorthCon // LANresort Bispingen // LANresort Bostalsee

Samstag, 10. Oktober 2009, 13:56

UNnP ist deaktiviert (gab nur ne Option für iTunes)

In der smb.conf steht nicht mal im Ansatz was von loggen. Kann es sein, dass das System an anderer Stelle logt?

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
[Global]
server string= INTEL SS4200-E 2TB
Workgroup= WORKGROUP
security= user
domain master= yes
preferred master= yes
local master= yes
os level= 255
map to guest= Bad User
host msdfs= no
msdfs root= no
null passwords= yes
invalid users= bin daemon adm sync shutdown halt mail news uucp gopher
dfree command= /bin/dfree
strict allocate= yes
encrypt passwords= yes
printcap name= lpstat
printing= cups
printable= no
load printers= yes
max smbd processes= 500
getwd cache= yes


edit: soviel zum plattenplatz:

Quellcode

1
2
3
4
5
6
7
8
# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root.old             3.7M    561.0k      3.0M  15% /initrd
none                    248.2M     40.7M    207.5M  16% /
/dev/hda1               118.2M     85.1M     26.9M  76% /boot
/dev/loop0               85.5M     85.5M         0 100% /mnt/apps
/dev/loop1                4.8M    699.0k      3.9M  15% /etc
/dev/evms/md0vol1       924.2G     37.0G    840.6G   4% /mnt/soho_storage

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »spani-yak« (10. Oktober 2009, 13:58)

Freitag, 23. Oktober 2009, 17:39

so, nach diversem hin- und hergerede mit intel und dem verlangen mit einem teamleiter zu sprechen, geht das ganze nun wohl hoffentlich etwas zügiger.

die log-files. die ich denen schicke, sind entspannte 17mb groß, ICH möchte NICHT DER sein, der die files nach fehlern durchsuchen darf.... ;)

Freitag, 23. Oktober 2009, 17:48

so, nach diversem hin- und hergerede mit intel und dem verlangen mit einem teamleiter zu sprechen, geht das ganze nun wohl hoffentlich etwas zügiger.

die log-files. die ich denen schicke, sind entspannte 17mb groß, ICH möchte NICHT DER sein, der die files nach fehlern durchsuchen darf.... ;)
17 MB Logfile möchte ich jetzt auch nicht unbedingt durchgehen. ich darf davon ausgehen, dass die bei Intel selbstverständlich zwecks einfacherer Sichtung zunächst ausgedruckt werden...

Smoern

Senior Member

Freitag, 23. Oktober 2009, 18:05

Hi,

sowas ähnliches hatte ich mal mit meinem Media Center PC. Da läuft n Debian drauf. Datentrasfer von nem MS PC angeschoben, irgendwas anderes gemacht und bei meiner Rückkehr einige Zeit später genau die Fehlermeldung.
Es hat sich dann rausgestellt, dass es was mit der Authentisierung zu tun hatte. Hab bei der Verbindung zu der Maschine das notwendige Kennwort eingegeben, allerdings das "Kennwort speichern" Häkchen nicht gesetzt. Folge war immer genau der Fehler. Die Berechtigung für die Netzwerkfreigabe scheint also irgendwann erneut abgefragt zu werden... War es dann leid und hab n User auf dem Media Center angelegt, der Namesgleich mit dem des MS PCs war. Kennwort logischerweise auch synchron. Hab dem User dann für die Freigabe berechtigt. Seit dem nie wieder ärger gehabt.
Ne Stromsparfunktion kann es nicht sein?

VG
Björn

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Smoern« (23. Oktober 2009, 18:08)