• 15.12.2018, 08:40
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Refract

Junior Member

2 Pumpen hintereinanderschalten - macht das Sinn?

Sonntag, 7. August 2011, 20:11

Hallo,
wollte mal nachfragen, ob es Sinn machen würde 2 Pumpen in Reihe zu schalten.
Also zum einen für größeren Druck und zum anderen als Sicherheitsinstrument, falls eine ausfällt. Oder gibt es andere Sicherheitslösungen die bei einem Defekt der Pumpe das System abschalten?
LG
Refract

Sonntag, 7. August 2011, 20:21

Wenn du viele Kühler/Radiatoren im Kreislauf hast und ein niedrigen durchfluss (unter 40l/h) dann kann es sinnvoll sein.

Um sicherzugehen das bei einem Pumpenausfall nicht passiert kannst du eine AS XT + Durchfluss messer nehmen und dann über die Aquasuit den PC Herunterfahren lassen oder aber eine aquaero + Druchfluss messer und per Relai Notabschaltung den PC ausschalten lassen.

Das 2. funktioniert auch noch wenn der PC abgestürtzt sein sollte weil das aquaero dies macht.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Sonntag, 7. August 2011, 20:26

Bin absolut der gleichen Meinung.

Sonntag, 7. August 2011, 20:49

Mein Durchfluss ist sogar unter 30l/h, ist doch völlig ausreichend!? Wenn ich die Pumpe hochtakte auf Maximaltakt von ca. 86Hz, habe ich 44l/h aber kein einziges Kelvin bessere Temperatur. ?(

Sonntag, 7. August 2011, 21:21

Du kannst dir die Relaisschaltung auch dahin umbauen, das die zweite Pumpe gestartet wird, wenn die erste ausfällt. Mehr Druck wirst du aber in keinem Fall haben, da die Pumpen nur Umlaufpumpen und keine Druckpumpen wie zB bei Hauswasserpumpen sind.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Refract

Junior Member

Sonntag, 7. August 2011, 21:56

Danke für die Tips.
Ich habe ehrlichgesagt von Relais keine Ahnung. Kann man sowas schon fertig bekommen, oder ist das leicht zu bauen?
Ansonsten hat ja HugoLost schon auf die AS XT hingewiesen.
Die hat ja auch in der Ultraversion einen integrierten Temperatursensor. Der würde ja auch schon reichen, um auf "Probleme" im Kühlkreislauf aufmerksam zu machen und den Rechner runterzufahren. Nur wenn die ganze AS XT mit Elektronik ausfällt, was dann?

Sonntag, 7. August 2011, 22:01

Drum hat hugoLost geschrieben, AS XT + Durchflusssensor.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Sonntag, 7. August 2011, 22:04

Wenn die AS aber ausfällt und die aquasuit nicht läuft dann passiert gar nix, dann kan man nur hoffen das das Board bei überhitzer CPU den Rechner ausschaltet.

Und das Relais ist im aquaero schon eingebaut. Das mußt du richtig verkabeln (steht glaube ich in der Anleitung) und das ae richtig konfigurieren.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hugoLOST« (7. August 2011, 22:05)

Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Sonntag, 7. August 2011, 22:07

Aber um dir die Sorge etwas zu nehmen, den von dir befürchteten Supergau hatte ich noch nie und ich habe schon einige Aquastream eingebaut. Wenn du die nicht beim Anschließen grob mißhandelst geht die auch nicht kaputt. Das mit dem Relais ist recht einfach zu machen, brauchst du nicht wirklich viel von Elektronik zu verstehen.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Montag, 8. August 2011, 12:39

Wenn ich mich richtig erinnere dann kann die As XT auch ein Tachosignal erzeugen. Damit brauchst du nichtmal nen funktionsfähiges Windows/Aquasuite sondern das Bios könnte bei ausfall des Tachosignals die Notbremse ziehen.
Die AS XT alleine reicht aber nicht aus, entweder nen DFM-Sensor oder nen 2ter Tempsensor auf einer temperaturkritischen Stelle.

Refract

Junior Member

Montag, 8. August 2011, 12:54

Danke für die Tips.
Dann musste man die Tachosignal Auslesung also irgendwie im Bios aktivieren.

Montag, 8. August 2011, 12:57

Joa die passenden Schutzmechanismen muss das Bios dann bereitstellen :D

Montag, 8. August 2011, 20:08

Das nennt sich im Bios meist "Temperaturüberwachung" o.ä..

Refract

Junior Member

Dienstag, 9. August 2011, 09:35

OK, danke das werde ich testen.

maexi

Senior Member

Dienstag, 9. August 2011, 10:46

@Mohrchen
mehr Durchfluss hat auch mit Druck zu tun und zwei in Reihe geschaltete Pumpen bringen mehr Durchfluss als eine, wenn das nicht so ist, dann zeigt das AE5 genau wie der high flow Durchflussmesser falsche Daten an. Ob allerdings die Temperatur dadurch erheblich gesenkt wird, ist fraglich.
Einen Supergau zu bekommen, ist garnicht so schwierig und vor allem, garnicht so selten. Meiner erst vor kurzem, in der Betaanfangsphase der Aquasuite 2012. Mitten im Betrieb, schalteten sich beide Pumpen aus. Ich spielte gerade Crysis, als der Rechner abstürzte. Da bemerkte ich auch die Hitze die vom Rechner ausging. Ich hatte Pech und auch Glück. Der Rechner überhitzte, dadurch wurden die Schläuche labbrig, einer löste sich am Anschluss und sprang ab. Mein Pech das die Aquasuite meine Pumpen ausschaltete und deshalb zum Hitzestau kam. Mein Glück, dadurch das die Pumpen nicht mehr liefen, war nur das Wasser in Schläuchen, was auslief. Unter Druck, wäre der Schaden wohl eine Katastrophe geworden.
Heute läuft mindestens eine Pumpe zur Sicherheit mit, die Stromversorgung läuft in dem Fall gesondert.

Samstag, 17. September 2011, 12:15

Hallo,

habe mal ein Frage. Wenn ich den Rechner anschalte, dann dauert es etwa 2 Sekunden bis die Pumpe das Wasser transportiert. Die Pumpe bekommt ja sofort Strom und es leuchtet kurz die rote LED und danach wird erst das Wasser transportiert. (Ich sehe es an der Aquabox.)

Ist das so ok? Kann da was passieren mit der Temperatur, daß die kurz ansteigt ? Ich weiß, daß es die Möglichkeit gibt mit einem 2 Netzteil die Pumpe vorher zu starten, was ich auch vorher so gemacht hatte.

Vielen Dank für Hilfe.

Samstag, 17. September 2011, 12:21

Dass ist so ganz ok und normal. Das bisschen wärme was da in den 2 Sekl abzutransportieren ist geht locker weg.

Styx

Sonntag, 18. September 2011, 10:22

Dass die Pumpe erst nach ein paar Sekunden anläuft ist völlig normal und absolut kein Grund zur Sorge. Bei mir hat mal eine Schnellkupplung geklemmt und es lief ca 30 sek. lang kein H2O durchs System bis ich es merkte und da ist starb auch nix den Hitzetod.

Sonntag, 18. September 2011, 12:48

Das schöne ist der rechner übersteht auch meherere Minuten ohne Pumpe, zur Not sollte das BIOS eingreifen und den PC bei zu hoher CPU Temp abschalten.
Wie schon geschrieben kann die Aquastream auch ein Tachosignal ausgeben, welches dann an den CPU Lüfter Port angeschlossen wird.
Wenn dann die Pumpe ausfällt wird der PC auch vom BIOS abgeschaltet.

Es gibt genügend Sicherungen im PC man muss sie nur Nutzen.


Eine 2. Pumpe erhöt natürlich den Druck und die Fördermenge, jedoch wird das System dadurch nicht (merklich) kühler.

2X AS3.5 @74Hz duchfluss ca. 80-90 L/h

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Ähnliche Themen