• 17.10.2017, 20:45
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Double Protect Ultra Leitfähigkeit erhöhen

Sonntag, 20. Mai 2012, 18:11

Hallo Leute,

ich habe ein komplett neuen PC mit Wasserkühlung aufgebaut und mit Double Protect Ultra befüllt.
Das Tubemeter funktioniert nicht mit DP Ultra (Anzeige 0%) Leitfähigkeit zu gering.
Ein Test bei dem ich das Tubemeter in Leitungswasser gehalten habe war erfolgreich. Die Anzeige war korrekt.

Nun zu meiner Frage:
Welchen Zusatz sollte man dem DP Ultra bemischen um die Funktion des Tubemeters zu gewährleisten und dabei nicht gleichzeitig
die anderen Eigenschaften von DP Ultra zu eliminieren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mike2012« (20. Mai 2012, 18:12)

aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Sonntag, 20. Mai 2012, 18:22

Das liegt nicht am DP Ultra sondern am unzuverlässig funktionierendem Tubemeter.

Sonntag, 20. Mai 2012, 21:37

Das kann nicht sein,
warum ist denn beim wechselseitigen eintauchen des Tubemeters in Wasser bzw. Double Protect Ultra die Anzeige jeweils korrekt/nicht korrekt.
aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Sonntag, 20. Mai 2012, 22:16

Einfach abwarten, die Leitfähigkeit sollte sich mit der Zeit selbständig erhöhen.

rob81

Junior Member

Mittwoch, 23. Mai 2012, 23:28

Dest. Wasser ist halt Ionen frei. Du bräuchtest was Ionenhaltiges.
Schütt Salz in geringen Mengen rein :)

http://www.chemie-master.de/FrameHandler…griffe/l06.html



ArtLeitfähigkeit
(µS/cm)Destilliertes Wassernahezu 0*Regenwasser5 - 30Grundwasser (Süßwasser)30 - 2000Meerwasser45.000 - 55.000

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rob81« (23. Mai 2012, 23:30)

Freitag, 25. Mai 2012, 09:40

ob salzahltiges Wasser gut für die Kühler ist? Kann ich mir schlecht vorstellen!!

Freitag, 25. Mai 2012, 10:07

Ich kann mir kaum vorstellen dass es wirklich am Wasser liegt. Aqua Computer entwickelt doch kein Wasser in dem das Tubemeter nicht funktioniert!? 8|

Sonntag, 27. Mai 2012, 15:47

Kurzer Zwischenbericht:

1. Nach einer Woche hat sich an der Situation nichts geändert. Die Leitfähigkeit hat sich nicht von selbst erhöht.
2. Ich habe ein paar Tests mit verschiedenden Zusätzen gemacht.
Reines Demineralisiertes Wasser hat den gleichen Effekt wie Double Protect Ultra nämlich keine Anzeige.
100g Demineralisiertes Wasser / 1ml Essigessenz (25%) Funktion i.O.
100g Demineralisiertes Wasser / 1mg Kochsalz Funktion i.O.
mit diesen beiden Stoffen lässt sich also die Leitfähigkeit soweit erhöhen um die Funktion gewährleisten zu können, was auch nicht anders zu erwarten war.
In Double Protect Ultra (klar) ist laut Etikett 1,2-Ethandiol enthalten. Die Frage ist nur, mit welchem Zusatz kann man das vermischen ohne unerwünschte Nebeneffekte zu bekommen.

Vielleicht kann der Entwickler von Double Protect Ultra hierzu eine Stellungnahme abgeben !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mike2012« (27. Mai 2012, 17:26)

aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Dienstag, 29. Mai 2012, 13:11

Schreib doch mal ne mail an den Support.
Weiterhin: Essig+Kupfer=Grünspan (iirc). Das möchtest du nicht im Kreislauf haben!

Zitat von »Lev«

ich frag mich ja wann die autoindustrie anfängt en used-look anzubieten :huh:

Dienstag, 29. Mai 2012, 16:40

Kurzer Zwischenbericht:

1. Nach einer Woche hat sich an der Situation nichts geändert. Die Leitfähigkeit hat sich nicht von selbst erhöht.!


In einer Woche passiert da natürlich noch nichts, das dauert ein wenig. ;)

Sonntag, 3. Juni 2012, 12:39

In einer Woche passiert da natürlich noch nichts, das dauert ein wenig
Hast Du eine ungefähre Vorstellung davon wie lange das dauern kann :?:
aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Sonntag, 3. Juni 2012, 15:52

Hast du das System mit Dest. wasser gespült bevor du das dp eingefüllt hast?

Sonntag, 3. Juni 2012, 16:39

Hast Du eine ungefähre Vorstellung davon wie lange das dauern kann :?:


Ist eine gute Frage bzw. die Frage ist, ab wann das Tubemeter funktioniert. So nach zwei bis drei Monaten könnte es schon funktionieren. Ist aber stark abhängig vom Kreislauf, eigentlich ist das ein negativer Nebeneffekt.

Sonntag, 3. Juni 2012, 19:02

Hast du das System mit Dest. wasser gespült bevor du das dp eingefüllt hast?
Nein, direkt DP-Ultra klar eingefüllt (ca. 0,9l).
aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Double Protect Ultra Leitfähigkeit nach 1 Jahr Betrieb groß genug für die Funktion des Tubemeters

Samstag, 3. August 2013, 14:21

Hallo Leute,

nur um dieses Thema zu Abschluß zu bringen:

Es hat ca. 1 Jahr gedauert bis sich die Leitfähigkeit vom Double Protect Ultra soweit von selbst erhöht hat,
bis das Tubemeter funktioniert hat.
aquaero 5 XT 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 :thumbup:
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...