• 22.04.2018, 12:44
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cuplex kryos XT Temps zu hoch?

Samstag, 7. Juli 2012, 18:09

Hallo, haben mir den oben genannten CPU Kühler gekauft mit maximalen Anschlag.

Also im Idle läuft der CPU zwischen 37 - 39 Grad mit 1.2 Ghz und einem Vcore von 0.800. Mir erscheint die Temperatir etwas hoch da mein noctua im selben System 35 Grad hatte im Idle. Also besser als jetzt. Die WLP habe ich schon öfters neu aufgetragen und keine Änderung. Wasser Temp im Idle 27 Grad. ( Nur CPU Kühler Montiert )

Unter Last bei Prime habe ich eine Temp von 61 - 63 Grad und eine Wasser Temp von 33,0 Grad nach 20 Minuten.

System:

3930K @ 4.2 - Vcore 0.800 - 1.35v
240 Phoby G-Change Radi
360 alphacool NexXxos XT 45 Full Chopper
250 Phobya AGB
Aquastream Pumpe XT Ultra


Ich möchte mein System nach und nach voll ausstatten. :) Danach will ich mir den aquaero XT 5 und den Durchflusssensor holen. Das R4E MB wird natürlich auch voll ausgestattet.

Findet Ihr die Temps auch nicht etwas hoch? Ich mein es ist nur der CPU Kühler angeschlossen nichts anderes. Und die Temps unter Last gleich wie beim notua D14. Also hätte man sich die Wakü Sparren können.^^

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »envidia« (7. Juli 2012, 18:12)

Samstag, 7. Juli 2012, 18:32

Der Noctua ist schon ein sehr guter Luftkühler den ich hier auch oft einbaue, wenn es denn keine Wasserkühlung sein soll. Die Temperaturen bei dir halte ich für normal. Ob du nun eine Wasserkühlung brauchst oder nicht mußt du für dich entscheiden. Der Noctua schafft dir die Wärme nicht aus dem Gehäuse sondern rührt nur die Luft um, die Wasserkühlung dagegen nicht. Ich selber halte eine Wasserkühlung für die Grafikkarten eher für nötig als für den Prozessor. Ich mag das halt gerne leise. Aber wenn ich dann die Grafik kühle, kann ich auch gleich die Cpu mit anklemmen. Ein Wasserkühler wie der kryos ist auch günstiger als der Noctua D14, oder?

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Samstag, 7. Juli 2012, 18:34

ich empfinde die Temperaturen auch als etwas hoch.
Vor allem die Differenz zwischen Wassertemp und CPUtemp ist nicht ganz ohne.

Aber pauschal kann man dir nicht helfen, du musst einiges durchprobieren.
1. Guck mal der CPU Kühler gescheit sitzt und ob die WLP gescheit aufgetragen ist
2. stell die Lüfter mal auf 12V (also Vmax) und mach einen Vollasttest. - Wenn du die Maximal Temperatur erreicht variier mal die Pumpenleistung. Wenn die CPU Temperatur davon sichtbar beeinflusst wird kann mehr Durchfluss helfen. (Achtung es kann schonmal eine Minute dauern bis der Effekt sichtbar wird...)
3. Guck mal ob die CPU und Kühler wirklich plan sind.

Sören
A sinking ship is still a ship!

Samstag, 7. Juli 2012, 18:51

@Mohrchen: Für den cuplex habe ich 74€ bezahlt und für den Noktua 79€
@Man_In_Blue: Der CPU Kühler ist nicht Plan. In der Mitte ist er etwas höher als an den Seiten. Also in der Mitte ist der höchste Punkt. Einige meinen das sei normal und andere wiederum sagen das sie das nicht haben. Der kühler hat ein maximalen anschraub Anschlag. Habe die ganze WLP aufgebraucht da ich sie jetzt schon 6 mal neu aufgetragen habe. Hab nur noch die Dickflüssige von AC in der Tüte. Was verstehst du unter gescheit auftragen?^^ So dünn das man an der CPU noch die Beschriftung durch sieht?

wärmeleitpaste auftragen

Samstag, 7. Juli 2012, 19:24

ich überprüfe duch loses aufsetzen des kühler und leichtes andrücken ob genügend WLP drauf ist ( andrücken kühler abnehmen und schauen ob noch irgendwo kein WLP drauf ist an der cpu )
wo hast du dein radi eingebaut intern im gehäuse oder extern? beim internen einbau solltest du die gehäusethemperatur berücksichtigen wenn deine komponenten unter vollast das system aufheitsen erhöt sich die themp der luft die du duch den radi drückst

http://www.youtube.com/watch?v=mFKiKpWRvKQ für WLP auftragen eventuel hilft es

Befor ich es vergesse zu viel WLP hat den gegnteiligen effekt
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Samstag, 7. Juli 2012, 20:39

Phu... schreib mal eine eMail an den Support und frage nach ob das so okay ist... ich kanns dir leider nicht beantworten.

Ich weiß das einige Kühler-Hersteller sowas machen um die ab und zu ezwas ungeraden Heatspreader auszugleichen... aber ich würde mich wundern wenn AC das ebenso handhabt. Könnte aber sein.

Sören
A sinking ship is still a ship!

Sonntag, 8. Juli 2012, 07:32

Doch, durch den inneren o-ring wird der Boden leicht gespannt. Die Wölbung gleicht sich beim festspannen wieder aus.

Aber ich würde sagen dass die Radiatorfläche zu klein ist. Bzw. die Vorlauftemperatur ist zu hoch.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SeYeR« (8. Juli 2012, 07:38)


Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Sonntag, 8. Juli 2012, 08:09

@
SeYeR: Wie soll ich das verstehen mit der Radifläche? Wenn ich mir aber User reviews anschaue die ein ähnliches System haben sind meine Temps doch recht hoch. Ich finde 10 Grad unterschied zu anderen ist schon ein recht hoher unterschied, Vielleicht bringen auch die Lüfter nicht ihrer Leistung. Zuzeit laufen die Xilence Dual Wings unter der Cosmos 2 Lüftersteuerung.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »envidia« (8. Juli 2012, 08:16)

Sonntag, 8. Juli 2012, 09:17

Im Lieferumfang des Kryos ist ein zweiter O-Ring dabei der etwas dicker ist als der original verbaute. Wenn du den anstelle des Standard O-Ringes einbaust erhöht das den Anpressdurck, evtl. bringt das bessere Temperaturen.

Die Wölbung im Boden des Kühlers ist normal, wenn der Boden eben wäre gäbe das beim Anziehen eine Delle in der Mitte was die Kontakteigenschaften verschlechtern würde. Mit dem dickeren O-Ring wird die Wölbung etwas grösser. Wenn du den Kühler dann schonmal aufgeschraubt hast um den O-Ring zu tauschen kannst du auch gleich nachschauen ob da Dreck drinklebt, braucht nicht viel bis die feine Struktur verstopft ist. (und bei den verbauten Radiatoren würd ich fast drauf wetten das noch irgendwo was rumschwimmt)

Radiatorfläche reicht locker aus und die Wassertemperatur würd ich auch nicht als kritisch bezeichnen, das Problem wird schon am Wärmeübergang zwischen CPU und Wasser liegen.

Sonntag, 8. Juli 2012, 13:19

Ist das Kern- oder Gehäusetemperatur?

Sonntag, 8. Juli 2012, 18:31

Das sind die Kern Temp.
Okey, ich werde es versuchen.. melde mich dann nochmal. Lg

Mittwoch, 11. Juli 2012, 08:48

Komme Drucheinander mit den CPU's...

der 3930K @ 4.2 ist ein Six-Core "Sandy Bridge-E" der hat einen TDP:130Watt

Nun bei 4,2GHz sollten die Temps von 63°C normal sein (Wenn nach meinen i7 920 gehe mit TDP:130Watt)

Bei Welcher Raumtemp hast du 33°C Wassertemp?

Ich habe keinen Druchblick was deine Radis angeht...so gesehen hast du zusammen einen 600 Radi wenn ich beide zusammen Zähle.

Mit meinen Mora3 4x180er und 1 Stunden Prime & 1 Stunden FurMark habe habe ich Wassertemp von Knapp 27°C bei einer Raumtemp von 24°C

Mit 120er Radifläche mehr

*Edit*

Frag mal nach wie man den Tempsensor Richtig Kaliberiert bei deiner Pumpe

Ich habe bei meiner aqauero5LT einen Tempsensor auf dem Case gelegt und dann alle Temps so hoch gesetzt wie es die Funkuhr Temp angezeigt hat.
0,99 Kelvin bei allen Sensoren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Undal« (11. Juli 2012, 08:55)

Dienstag, 31. Juli 2012, 10:04

also die höhe der temperatur allein würde mich irgendwie nicht stören, ne kerntemperatur von 63° hört sich doch noch sehr gesund an. ich hör beim übertakten immer erst auf, wenn die cpu unter voll-last über 85° kommt... ;)
nen übertakteten 6-kerner mit 1.35v vcore bekommst du nicht auf 35° unter last wenn du nicht aktiv dein wasser kühlst.

wie hoch sind denn die temperaturen bei dem verbauten noctua unter last? das nen luftkühler im idle eventuell besser kühlt als ne wasserkühlung verwundert mich nicht wirklich, da hier mit dem schon warmen wasser gekühlt wird und je nach radiator ist das dann doch wärmer als die umgebungsluft. unter last sollte das aber anders aussehen.

ich habe übrigends gestern auch meinen 3930K auf nem ASUS RIVE verbaut und habe mich ebenfalls über den gewölbten prozessor gewundert. wenn man da den cuplex kryos xt aufsetzt kippelt der richtig. ich hatte schon überlegt den gummi-ring zum vorspannen aus dem kühler ganz rauszulassen, will aber erstmal die ergebnisse abwarten. kann gut sein, daß sich das alles plattdrückt, den kühler knallt man ja schon relativ fest an mit den rändelschrauben. auf jeden fall kippelt der kryos mehr als auf meinem alten 990x...

Dienstag, 31. Juli 2012, 11:19

Sensorkalibrierung erfolgt beim AE immer im Ausgeschalteten Zustand des Rechners. Am Besten Morgens wenn der PC noch nicht an war und das Wasser überall die gleiche Temperatur hat.
Nur dann ist die Wassertemperatur = Lufttemperatur. Der Offset wird dann am AE eingestellt. (PC ist ja währenddessen aus)

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.