• 24.05.2018, 21:35
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wasserkühlung

Mittwoch, 5. Dezember 2012, 22:27

Hallo ich möchte mir bald ne wasserkühlung zu legen.
ich wollte von euch wissen was ihr davon haltet und mir sagen könnt ob ich noch was vergessen habe (anschlusskabel, genügend anschlüsse etc.)
mein system ist
CPU : i7 3770k
Gkart: 2x EVGA GTX 680 sc im ref
ram : 4x 4gb corsair vengeance
tower: NZXT Switch 810

Ich hab hier die zusammenstellung auf aquatining gemacht und den waren korb gespeichert.

https://www.aquatuning.de/shopping_cart.…061f15ff9944a0b

wie gesagt sagt mir eure meinung und sachen die ich noch brauche


Danke Phil

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phil2888« (5. Dezember 2012, 22:28)

Mittwoch, 5. Dezember 2012, 23:16

Nimm bei den Anschlussadapter Leiber die von AC, die von Drittherstellern machen manchmal Probleme

Donnerstag, 6. Dezember 2012, 12:54

2Meter schlauch ist das nicht etwas zu knapp kalkuliert eventuell nennt knickschutz wenn es
Etwas enger wird mit dem Radius vom schlauch . Eine spritzflasche zum berfüllen des AGBs nennt Abzweigung zum entleeren des System
Also t Stück und ein absperren Hahn mit blindstopfen

Mfg sikutux :thumbup:
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Donnerstag, 6. Dezember 2012, 17:42

Hallo und danke für eure schnellen antworten.

@ sikutux:. Hier mal die überarbeitung des warenkorbs: https://www.aquatuning.de/shopping_cart.php/bkey/e29df456316ff1a5f2ec756e9e9e430d
ich denke mal das ich den kugelhahn direkt an das t stück schrauben werder deshal der mit einem gewinde. wer mir dann ein stück schlauch überlassen was ich dann an den hahn schraube zum ablassen.

@EnigmaG: ich weiss nicht welche anschlüsse von ac sind bei aquatuning. wollte nicht ich 2 shops bestellen sondern alles auf einmal in einem shop.


Geht denn sonst alles klar mit der kühlung. nich das ich da überraschungen erlebe weil ich ein kabel vergessen habe leitpads oder so was.
das ist meine erste wakü.
Es soll ein rund um sorglos paket werden einmal bestellt alles drin.


Danke und Gruß Phil

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phil2888« (6. Dezember 2012, 17:46)

Donnerstag, 6. Dezember 2012, 22:08

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »EnigmaG« (6. Dezember 2012, 22:13)

Warenkorb

Freitag, 7. Dezember 2012, 00:01

Ich hätte da ne Frage

wieso sparts du dir nicht das ganze agb--> Pumpen verschlauchen und nimst geleich einen D5 mit AGB ich sage dir auch wieso

1 du sparts dir etwas schlauch 2 Platz sparender zu montieren 3 Durchflusssensor schon drin und über die aquasuite kanste die pumpe regeln sie läuft sehr ruig also ich kann sie bei 50% leistung nicht hören

die Metalknickschutzfeder nimm doch gleich die passsenden überwurfmuttern mit feder dran

Kühlmittel ist so ne sache eventuel um später probleme zu vermeiden würde ich das Kühlmitte von Aquacomputer verwenden

deine Lüfter Ka ob die sich für den Radi eignen die sind noch relativ neu auf dem markt würde dah eher zu den NB PK2 tendieren die sind auch etwas günstiger.
wenn deine lüfter nicht dicht auf dem radi aufsitzen haben sie nicht genügen druck um die luft dur den radi zu befördern somit geht ein teil der luft seitlich vorbei und die kühleistug ist nicht optimal

die lüfter kanst für das gehäuse verwenden da dürfte sie besser sein als die von NZXT eventuel soltest du schauen was für lüfterkabel NZXT im gehäuse verbaut hat und diese durch andere ersetzen bei meinem Phantom sind mir die y kabel nacheinander ausgefallen



also Ohne Garantie das ich mich nicht verdadelt habe :crazy:

Mfg Sikutux
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Freitag, 7. Dezember 2012, 20:18

Danke Sikutux für den tip der d5 Pumpe jetzt hab ich noch platzt und kann einen 280 mm Radi nehmen anstatt einen 140 mm.
Ich hoffe das ich alles was ich für die Pumpe brauche habe.
Von einen Durchflusssensor hab ich in der Produktbeschreibung nichts gelesen.

https://www.aquatuning.de/shopping_cart.php/bkey/d35e93412f16e940beb4bef99e2d4082

Habe aber die Radi´s getausch und andere genommen weil ich in einem test gelesen habe das die Airplex nich so gut sein soll.
Durchfluss und Temps dazu kommt noch das die Loch abstände 16mm betragen ich brauche aber in meinem Case 20mm.
Das Kühlmittel möchte ich behalten es soll UV aktiv sein und das von ac ist es nicht.
Die Lüfter hab ich gegen die von dir empfohlenen PK2 Lüfter getauscht. (Ich hoffe das die nicht sehr laut sind lege auch wert auf ein silent PC mit guten Kühleigenschaften)
Wegen den Lüfterkabeln. Bei mir gibt es keine Y-Kabel, bei mir laufen die Kabel auf eine kleine platin wo ich bis 7 Lüfter anschliessen kann, Die Y-Kabel die ich bestellt möchte sind da um die Lüfter an die Steuerung anschlissen zu können.
Da ich ja jetzt 10 Lüfter habe, wie bekomm ich die jetzt alle an die Aquaero 5 PRO?
Die hat ja nur 4 Lüfterausgänge.

Gruss Phil

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phil2888« (7. Dezember 2012, 20:25)

maexi

Senior Member

Freitag, 7. Dezember 2012, 20:51

pro Kanal 3 Lüfter macht 12 , 1ter und 4ter Kanal, einen weniger macht 10. Ich meine gelesen zu haben, pro Kanal max. 10Watt Last. Es gibt keinen integrierten Durchflussmesser in den AC Pumpen, man kann in der AS XT Ultra den Aquabus auf Durchfluss umstellen und daran einen DFM anschließen, die Ultra verarbeitet dann die Daten und gibt sie dann weiter.

Freitag, 7. Dezember 2012, 21:35

Ja das hab ich auch gelesen. Finde aber keine angaben beim Lüfter wie viel Watt er brauch nur das er 0,09A Leistungsaufnahme hat.

Freitag, 7. Dezember 2012, 23:45

0,09A x12V = 1,08Watt


Edit: Hab mir mal deinen Korb angeschaut

- wozu brauchst du so viel WLP? Eine normale Tube sollte reichen. Max 2x

- genau so das Wärmeleitpad, bei den AC Kühlern ist alles mit dabei.

- die Winkel haben G1/8" Gewinde, du brauchst aber G1/4" außer du möchtest noch andere Kühler verbauen. (Altbestände)
Wenn ja würde ich diese dann aber weg lassen.

- Die Kugelhähne sind durchflusskiller. Aber wenn ich das richtig verstehe soll das ein Ablass Ventil werden.

- Ram Kühlung würde ich persönlich erst mal weg lassen

- Die AMS Radis aus dem ersten Warenkorb fand ich besser, aber hier zu, solltest du dich in die Entsprechenden Tests einlesen [Hardwareluxx}

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »SeYeR« (8. Dezember 2012, 00:11)


Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

AQuero wassergekühlt

Samstag, 8. Dezember 2012, 09:51

Ich würde dir noch zum wasserkühler der aquaero raten, wenn du mehr als 2 lüfter pro kanal betreiben möchtes

ob da dan noch 13/10 verschraubungen rann passen weis ich leider nicht

es ist kein muss aber ne überlegung wert


MFG Sikutux
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Samstag, 8. Dezember 2012, 14:40

Hallo danke erst mal für eure hilfe.

@Sikutus: den wakü hab ich schon mit in den warenkorb gelegt. Die Aschlüsse sind 22,7 mm auseinander der 13/10 Anschluss ist laut Aquatuning ca 20 mm dick. Sollte knapp werden aber mach bar.

@SeYeR: Ich weiss nicht ob du es oben vielleicht über lesen hast es ist meine erste Wasserkühlung und ich nicht weiss wieviel ich von was braucht. Da ich 2 Graka´s habe und die CPU war ich mir nicht sicher ob eine kleine Tube reicht (CPU,GPU und die Chips auf der Graka um die GPU)
Das AC die Wärmeleitpads dabei hat weiss ich. Die in meinem Warenkorb sind für den Ramkühler. Da ich nicht weiss welche stärke ich brauche bestell ich beide und 8 stück von jeder sorte weil ich denke das auf beide Seiten bei einem Ramcihps sind.
So wegen den Radis. die AMS waren auch meine erste Wahl sind sie eigentlich immer noch nur hab ich gelesen das der Lochabstand für die Lüfter befestigung nur 16 mm beträgt und in meinem Case sind die Löcher 20mm auseinander. Nicht das ich mir die bestelle und kann die dann nicht im Rechner verbauen weil die Verschraubung nicht passt. Am anfang bin ich davon aus gegagen das sowas genormt ist. Was anscheinend nicht so ist.
Der Kugelhahn ist in der tatsache nur das Abflussventiel. Der soll auch direkt an das T-Stück geschraubt werden.
Bei den Winkelanschlüssen hab ich mich verschaut Danke das es dir aufgefallen ist.



https://www.aquatuning.de/shopping_cart.php/bkey/6389bfa12b5f63cb726e79ceea0e48d1

Gruss Phil

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phil2888« (8. Dezember 2012, 14:59)

Samstag, 8. Dezember 2012, 19:21

Zum Thema Sleeve kann ich dir nur Qualität empfehlen.
http://de.mdpc-x.com/mdpc-sleeve.htm
Vielleicht etwas teurer aber Qualitativ hochwertig.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Samstag, 8. Dezember 2012, 19:54

Danke für den tip. Werd die Seite mir für das nächste Netzteil aufheben. Hab schon gesleevt die sind jetzt für die neuen Kabel

Sonntag, 9. Dezember 2012, 19:12

Hehehe, die Summe aus dem Warenkorb gefällt mir. 1400€ auf einmal, so schlimm hab ich's bisher noch nicht getrieben. Aber was noch nicht ist... ;)
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Sonntag, 9. Dezember 2012, 20:55

Naja hab ja noch keine wakü und brauche deswegen alles was man braucht. Hätte auch net gedacht das es so teuer wird. Aber naja was soll ich tun ist jetzt mal so. :D

Sinnvolle Orte für tempsensoren und erst befüllung

Freitag, 14. Dezember 2012, 23:46

Hallo so hab mir jetzt alles bestellt.
Hab jetzt ne frage zu den Tempsensoren wo macht es sinn die zu platztieren. Ich möchte die Wassertemp haben und die möglichst genaue CPU temp. hab jetzt gelesen hier im Forum mann sollte den sensor unter den CPU-Kühler platzieren. Gibts das keine bedenken das der wärmeabtransport nicht richtig funktioniert, weil doch dann der kühler nicht den vollen kontakt mit der CPU hat?
Und wie bekomm ich das hin das ein Sensor die Wassertemp auslesen kann? mach ich den aussen an nem Schlauch dran oder wie. (Bitte mit genauen angaben, Wo wie was festmachen anschliesen etc)

Die andere frage ist.
Wie befülle ich mein system richtig?
Wie bekomm ich die pumpe an ohne den rechner zustarten?

Hat der Pumpenadapter für D5-Pumpen, kompatibel mit aqualis, G1/4
ein Rückschlagventil das verhindert das das Kühlmittel zurück in den AGB läuft?

Die Frage stell ich weil mein AGB nicht der höchste punkt im Kreislauf ist sondern tiefer sitzt.
Wird dann nicht das Kühlmittel in den AGB zurück gedrückt so das er dann evtntuel überlaufen kann?

Wie gesagt ist meine erste WaKü entschuldigt meine noobigen Fragen. 8|

LG Phil

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phil2888« (14. Dezember 2012, 23:55)

Samstag, 15. Dezember 2012, 19:46

Ein Rückschlagventil brauchst du nicht.
Wo soll den die Luft hin?


Sensoren kommen nur an / in den Wasserkreislauf, auf keinen Fall kommen die an die CPU.
Das was du beschreibst kommt noch aus der Zeit der WaKü Anfänge.

Die Wassertemperatur Misst man am besten mit den entsprechendenSensoren.

Am Besten nimmt man zwei Sensoren für den Radiator Ein und Ausgang.
Es geht auch indem man die Flachsensoren, mit Tesa am Schlauch befestigt.
Die Ergebnisse sind nur etwas verfälscht.

Einen ATX-Überbrückungsstecker kann man benutzen um Das Netzteil auch ohne Hardware zu starten.
Man kann aber auch eine Büroklammer oder ein Kabel nutzen um die Power_ON leitüng am Netzteil zu schalten.

Siehe dazu auch:
aquastream XT deutsch, (1.646,4 kB)b


Ausführlich kann ich dir das mal Morgen alles schreiben.

Gruß

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

System befüllen

Samstag, 15. Dezember 2012, 21:39

zum befüllen kann ich nur aus meiner eigenen erfahrung sprechen, das dir Kühlmitte in die AGB zurückläuft ist recht unwarscheinlich da die einzelne komponenten einen Gewissen Durchflusswiederstand haben und somit das bischen wasser in den schläuchen und komponenten verbleibt.


Befor du deine Kühler fest einbaus, soltes du das gesamte system Befüllen, um die luft aus dem radiator zu bekommen ist es einfacher den radi zu bewegen als nacher das gehäuse zu schütteln :P

also ich mach das bei mir immer so:
1. am netzteil sollte nur die pumpe dran sein nix ander sollte strom bekommen
2. AGB mit wasser befüllen so ca 3/4 voll
3. netzteil Brücken vorzugweise mit dem ATX brückenstecker
3b. Netzteil mit dem stromkabel verbinden Netzteil Sollte auf OFF stehen
4. netzteil einschalten
5. bei 1/4 Vollem AGB neztteil ausschalt und nachfüllen anschliesend mit punkt 4 weitermachen

diesen vorgang wiedehollen bis das level im AGB einigermassen stabil bleibt, deine radis sollte immer mal wieder bewegt etwas schüttel ,drehen um die luft herauszuspüllen vorzugsweise anschlüssen nach oben da luft immer nach oben steigt

sollte sich noch luft in der pumpe befinden, durch aus und wieder einschalten kann sich das beheben lassen ( D5 )
ich lass mein system dann immer noch so ein paaar minuten laufen zwegs undichten stellen

alle luft wirst du am anfang nicht undbedingt heraus bekommen das sind aber meist nur kleine luftbläschen, mit erwärmung der komponenten werd die auch durch die leitung wandern und im AGB verschwinden

ein Rückschlagventil im WAKÜ bereich ist ungefär so sinvoll wie Gefreirschrank am Nordpool. Deine Pumpe hat mit dem Wiederstand der komponenten schon genug zu tuhen

MFG
sikutux

P.S sollte ich einen fehler in meiner Beschreibung haben so bitte um korektur, ich kann ja noch was lehrnen :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sikutux« (15. Dezember 2012, 21:40)

Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Sonntag, 16. Dezember 2012, 00:25

Ich verbaue erst die gesamte Hardware mit allen Kühlern, befülle das ganze zum Schluss.
Dann lasse ich das befüllte System 1-2h ohne Strom auf der Hardware laufen.
Wenn alles dicht ist, Strom auf die Hardware und Temperaturen prüfen.. Lasttest usw.

Den Wasserstand kann man auch bis auf fast leer saugen lassen.
Die Pumpe sollte nur keine Luft ziehen.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Ähnliche Themen