• 21.10.2017, 10:38
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Füllstand Aquadukt

Mittwoch, 29. Januar 2014, 17:45

Hallo habe ein Problem mit den Füllstand von meinem Aquadukt 720er Mark V.
Der Füllstand ist sehr unzuverläsig.. Weiß jemand ob da in Zukunft Besserung in Aussicht ist?
Zum Hintergrung:
der Füllstand schwankt zwischen 50 und 100% je nachdem bei welcher Wassertemperatur das Aquadukt eingeschaltet wird...
Kalibrieren schon x mal gemacht... hilft nur kurz..
Danke für eure Antworten

Livator

Junior Member

Donnerstag, 30. Januar 2014, 20:50

Ich habe eine identische Erfahrung ebenfallls mit dem Aquaduct 720 mark V gemacht. Der Füllstand schwankt extrem, ich sehe beim einschalten meistens Füllstände unter 50%, unter Last (z.B. beim spielen wenn sich die Lüfter dazuschalten) habe ich dann Füllstände zwischen 70 und 100%. Ich habe deswegen auch schon eine Anfrage an den Support gestellt. Die Empfehlung war eine Kalibration vorzunehmen. Ich finde in der Aquasuite Software aber keine entsprechende Option. Daher kann ich das Problem nur bestätigen, kann aber keinen konstruktiven Hinweis zur Lösung geben.

Pilo

Senior Member

Donnerstag, 30. Januar 2014, 22:29

Soweit ich hier einmal gelesen hatte, handelt es sich um ein Verfahren der Füllstandsmessung mithilfe vom Durchfluß. Und diese Methode braucht Zeit um halbwegs brauchbare Werte zu ermitteln, nehme ich an. Deshalb schwankt der Werte auch so drastisch. Es ist jedenfalls nicht zu vergleichen mit z.B. einer Messung des Drucks einer Kühlmittelsäule auf eine bestimmt Fläche. Der Druck würde abnehmen je weniger Kühlmittel im Behälter wäre.
Ich denke die Methode die beim Aquaduct verwendet wird ist ein Kompromiss, da andere Methoden zwar genauer, jedoch wesentlich komplizierter und vor allem teuer wären.
Im Grunde geht es ja nur darum, zu ermitteln ob noch Kühlmittel vorhanden ist und das scheint ja mit der Durchfluß-Methode ausreichend zu funktionieren.
->Darin Epsilon - PERSPECTIVES<-
I SEE MONSTAS - Where Did I Go (Dillon Francis & Kill Paris Remix)
Cirez D & Acki Kokotos - Tomorrow (Original Mix)
Tom Holkenborg - Brothers In Arms
The Trammps - Disco Inferno
Sweet - Ballroom Blitz

Freitag, 31. Januar 2014, 08:31

Kalibrieren geht nur am gerät selbst.. nur das löst das Problem nicht.. ich habe schon x mal kalibriert... mit kalten wasser ... unter vollast... es hilft nur kurz..
nach ein paar zyklen leerlauf kalt... vollast ... und erneuten einschlalten.. schwankt der füllstand wieder..
...
wenn der füllstand über den durchfluss gemessen wird, der durchfluss durch die viskosität des kühlmittels abhängt.
(Kalt ca 46 liter, warm ca 54 Liter) kommen denke ich genau da die Probleme her..
Da ich selbst Programmierer bin, denke da hilft wenn überhaupt nur ein wert in den einstellungen der die viskosität des kühlmittels beschreibt
und der änderbar ist(unterschiedliche Kühlmittel)

entäuschend vom Support

Donnerstag, 13. Februar 2014, 17:33

Problem wird nicht weiter verfolgt und anscheinend auch in zukunft nicht behoben...
wirklich sehr schade für ein higth End teil...bei dem Preis..
..
und ehrlich gesagt finde ich das auch extrem entäuschend vom Support !! :thumbdown: :thumbdown: :thumbdown: :thumbdown: :thumbdown:

Donnerstag, 13. Februar 2014, 19:09

In einer der nächsten Firmware Versionen wird das dahingehend geändert, das nur noch "Füllstand gering"/ "Füllstand OK" angezeigt wird.
Es kann doch nicht so schwer sein den Wert einfach als Indikator zu nehmen.

Das hat auch nichts mit dem Support zu tun.
Wenn wir neue Einstellungen für Viskosität und Temperaturkompensation einbauen konfigurieren sich wieder 80% das Gerät so das es nicht funktioniert und der Supportaufwand steigt noch weiter.
Das das die Füllstandsmessung nicht 100% genau funktioniert beeinträchtigt die Funktion des Gerätes in keinster weise.

Pilo

Senior Member

Donnerstag, 13. Februar 2014, 19:54

Ich persönlich habe die Mark IV Version des Aquaduct seit mehr als 2 Jahren fast täglich über mehrere Stunden in Betrieb und hatte ehrlich gesagt noch nie Probleme mit der Füllstandsmessung oder der Anzeige, auch wenn sie nicht präzise wie ein Uhrwerk ist und manchmal auch auf 0% steht. Wenn mal wirklich kein Wasser mehr im Aquaduct sein sollte, wegen eines Lecks oder was auch immer, hat man immer noch den Durchflußsensor an sich um festzustellen wann das Teil leer gelaufen ist und der löst dann Warnungen aus, bzw. läßt das System bei entsprechender Konfiguration abschalten. Die Mark IV Version hat jedoch noch die optische Füllstandsanzeige über ein kleines schwarzes Kügelchen, dass in einen dünnen PVC-Schlauch, der im Seitenkühlprofil klemmt, auf dem Kühlmittelpegel schwimmt. Ist auch nicht perfekt, da das Kügelchen sich auch ab und an am Ende des Schlauches verklemmt und dann eine Weile nicht sichtbar ist bis es sich wieder von alleine löst, ich möchte es jedoch nicht missen, da es doch am präzisesten den wahren Füllstand anzeigt und das auf einen kurzen Blick, jederzeit. Sollte man wieder einbauen in der nächsten Aquaduct Mark VI Version. Vielleicht etwas störunanfälliger, mit einem größeren Schlauchdurchmesser, sowie größerem Kügelchen.
->Darin Epsilon - PERSPECTIVES<-
I SEE MONSTAS - Where Did I Go (Dillon Francis & Kill Paris Remix)
Cirez D & Acki Kokotos - Tomorrow (Original Mix)
Tom Holkenborg - Brothers In Arms
The Trammps - Disco Inferno
Sweet - Ballroom Blitz

Freitag, 14. Februar 2014, 15:00

Ich fand es einfach traurig, das man vom Support eine Email bekommt das das Problem bekannt ist, nicht behoben werden kann und nicht weiter verfolgt wird...
..
Schlieslich habe ich beim Kauf diese Funktion auch bezahlt und könnte diesen Mangel jederzeit reklamieren und auf nachbesserung pochen..
..
Deswegen fand ich eine solche Antwort unangebracht und war auch sauer... Ansonsten finde ich das Aquadukt jedoch ein wirklich schönes Produkt..

Pilo

Senior Member

Freitag, 14. Februar 2014, 18:54

Na ja, du kannst jedoch aus einem Esel kein Rennpferd, aus einem Trabi keinen Ferrari und aus einer Kartoffel keine Banane machen, egal wie sehr du dir das auch wünscht. Und die Messmethode die beim Aquaduct verwendet wird ist halt ein Kompromiss. Wenn man eine präzisere Messmethode eingebaut hätte, wäre der Aquaduct nochmal mindestens 50 € teurer geworden. Reklamieren kannst Du jedenfalls nicht, da die Füllstandsmessung ja funktioniert. Nirgendwo steht das sie bis auf +/- 1 Prozent genau sei, vor allem mit der verwendeten Messmethode ist das auch garnicht möglich und kann deshalb mit den verwendeten/vorhandenen Mitteln auch nicht verbessert bzw. nachgebessert werden. Sie sollte jedoch in der Lage sein, einen unzureichenden Kühlfüssigkeitsstand erfassen zu können. Und das reicht ja scheinbar völlig aus. Ausserdem, was soll dir der Support den anderes sagen, wenn das 'Problem' - wenn es denn überhaupt eines ist - bereits bekannt ist? Und wie sollte der Support bzw. die Techniker das 'Problem' mit der schwankenden Füllstandsanzeige denn bitte sehr beheben können? Deinen Aquaduct per Telefon gut zureden doch bitte präzisere Werte zu produzieren? Die Messmethode liefert halt keine anderen/besseren Ergebnisse, damit musst du leben, oder halt selbst noch einmal zusätzlich 100 € springen lassen, damit dir Aqua Computer einen Drucksensor mps pressure Delta 40/100 in den Aquaduct einbaut (falls überhaupt möglich), damit du dann präzisere Werte angezeigt bekommst.
Ausserdem, inwiefern ist die schwankende Füllstandsanzeige eigendlich ein Mangel? Eine Füllstandsanzeige ist es doch, oder nicht? Ok, sie schwankt etwas stark, aber immer noch besser als garkeine Anzeige, oder?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pilo« (14. Februar 2014, 18:56)

->Darin Epsilon - PERSPECTIVES<-
I SEE MONSTAS - Where Did I Go (Dillon Francis & Kill Paris Remix)
Cirez D & Acki Kokotos - Tomorrow (Original Mix)
Tom Holkenborg - Brothers In Arms
The Trammps - Disco Inferno
Sweet - Ballroom Blitz

Samstag, 22. Februar 2014, 11:17

Hallo nochmal.. Kurze Frage an Aquacomputer...
..
..
Kann es sein das wenn einmal der Füllstand kaliebriert ist dieser wert selbständing von der Software korriegiert wird wenn der Durchfluss höher wird??
...
Folgendes habe ich beobachtet..
..
PC Kalt füllstand wird kalibriert.....
...
Füllstand zeigt 100%...
dieser bleibt auch sehr lange. Auch mehrere Neustarts unter der Woche... keine hohe wärmelast...
...
Dann 2 Stunden unter vollast zocken..
Temp steigt -> Durchfluss steigt da fluid dünnflüssiger wird...
...
beim nächsten Neustart füllstand 50%..
..
Ich denke das hier irgendwie der Kalibrierwert hochgesetzt wird..
Denn nach einem Neustart mit kalten System habe ich exact den Durchfluss den ich beim kalibrieren hatte... aber Füllstand wird als 50 % angegeben..
ich kann mir das nur so erklären. das der Kalibrierwert auf den neuen hohen durchfluss selbstandig durch die Software gesetzt wird...
..
Wenn das die Software nicht macht, denke wäre das verhalten besser...
..
Könnten sie das mal intern erfragen??
Stelle mich auch gerne als Tester zur verfügung..
..
Gruß Alex

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Predator01« (22. Februar 2014, 11:18)

Donnerstag, 15. Mai 2014, 10:14

Bei mir verhält es sich so:

Ich Kalibriere den Füllstand(egal ob kaltes Wasser oder im Normalbetrieb)

Füllstand ist bei 100%. Nachdem der PC am Abend aus gemacht wird und am nächsten Tag wieder an: Füllstand zwischen 0% und 10%. Erst nach manuellem anstoßen im Aquaduct ("starte Füllstandsmessung") bekomme ich wieder die 100%

Ist das normal oder übersehe ich irgendwo eine Einstellung?
"Gespräche mit dem Mond"

Montag, 29. Februar 2016, 05:05

Gibts zu dem Thema mittlerweile Neuigkeiten, denn ich habe das gleiche Problem bis heute... Immer noch kein Firmwareupdate dafür verfügbar oder in Planung?

MfG

Ähnliche Themen