• 23.10.2018, 22:26
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aqualis nach ca. 1 Jahr undicht

Freitag, 2. Januar 2015, 10:26

Hi,

ich habe seit ca. 1 Jahr einen 1680er Gigant mit Aqualis und Pumpenmodul in Betrieb.
Das gute Stück hat jetzt leider das Tropfen angefangen.
Hatte noch keine Zeit es genauer anzuschauen, jetzt erst mal nur abgebaut und einen kleinen Radiator als Ersatz angehängt.

Da ist nicht zufällig was bekannt das die Dichtungen irgendwann aufgeben?
Was würdet ihr machen?
Ich denke erstmal alles auseinander nehmen und auf sichtbare Schäden kontrollieren.

edit:
Der Pumpenadapter scheint undicht geworden zu sein.
Es drückt unter dem Terminal raus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BigJackson« (2. Januar 2015, 15:35)

maexi

Senior Member

Samstag, 3. Januar 2015, 13:43

wenn Du die Platine ausbaust sieht die so aus. da gibt es eine Dichtung. In 90% aller Fälle sitzt die nicht mehr richtig, manchmal reicht einfach eine Reinigung der Dichtung.

Samstag, 3. Januar 2015, 14:23

Ich glaube mäxi hat da ganz recht, das ist die logische Stelle für die Undichtheit. Du kannst das relativ leicht rausfinden, die Metallabdeckung lässt sich nämlich einfach abschrauben - sei dabei aber vorsichtig, dass du nicht versehentlich die schraubbolzen mit rausdrehst, sonst kommt dir die Platine entgegen - dann kannst du evtl. nicht mehr sagen ob das Problem schon vorher so bestand oder ob das wackeln der Platine es erst ausgelöst hat.

Wenn du es dir nicht selbst zutraust, das raus und wieder rein zu bekommen (kann manchmal etwas frickelig sein, dieses MPS zeugs) dann wende dich vertrauensvoll an den Kundendienst, AC ist da sehr kulant. Gleiches gilt auch, wenn du eine neue Dichtung brauchst/willst/vorsichtshalber lieber hättest.

PS: wenn du es schon auseinander hast, mach dir eine 1:1 Mischung aus destiliertem Wasser und Isopropanol und wasch das Ding damit ab - alternativ nimm Platinenreiniger wenn du welchen hast. Danach trocknest du es ausgiebig auf der warmen Heizung, bevor du es wieder einbaust. Der Dreck aus der Luft plus die Feuchtigkeit plus das Glykol aus dem Kühlmittel ergeben a) eine riesen Saurei und b) vielleicht irgendwann Leckströme.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »drdeath« (3. Januar 2015, 14:26)

Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.