• 28.10.2020, 21:37
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Huepper

Full Member

AGB läuft voll

Friday, August 28th 2015, 12:50am

Hallo Leute,
befeuert wird meine WK im Großen und Ganzen durch Produkte von AC (aber nicht alles). Ich hoffe meine Frage ist hier doch genehm
ich habe einen externen Radiator mit einem angeschraubten großen Röhren AGB, dessen Wasserspiegel ziemlich genau der Oberkante des Radis entspricht (höchster Punkt des Systems).
Im Laufe der Zeit, ca. 5 Monate, steigt der Spiegel im AGB, während sich im Radiator Luft ansammelt.
Meine Fragen.
1. woher kommt diese Luft
2. kann ich das absaufen des AGB verhindern, indem ich den AGB in der Position und somit den Wasserspiegel erhöhe.
Das System ist ansonsten Blasenfrei, das AGB hat ein Ausgleichsmembran, der Radi hat ein Entlüftungsport (normal geschlossen)
Danke für Ideen
-Uwe

m4jestic

Senior Member

Friday, August 28th 2015, 9:49am

Das ist ein extrem seltsames verhalten, dass ich mir nur dadurch erklären kann, dass die Pumpe teilweise Luft ansaugt und die sich irgendwie im Radiator sammeln kann (warum auch immer).
Zieht die Pumpe das Wasser direkt aus dem AGB?
Ist der Anschluß immer unter Wasser?
Welchen Durchfluß hast du bzw hast du mal versucht diesen aufs Maximum zu setzen um die Luft aus dem radi zu blasen?

Huepper

Full Member

Friday, August 28th 2015, 11:55pm

Das Wasser ist jetzt so 2 Jahre drinnen, ca. 2,3Liter Volumen, 80l/h pumpt die aquastream (laut aquaero5 mit mps-flow). Alles durchflutet und sichtbare Luftblasen sind nicht vorhanden.
Der Wasserweg Radi->AGB->Pumpe->div Kühler/Sensoren->Radi
Höhenunterschied Wasserspiegel zur Pumpe ca. 60 cm (Pumpe unterster Punkt)
Ich glaube nicht so recht an Luftblasen, die sich irgendwo gesammelt haben. Sollten die durch die Strömung von A nach B transportiert werden, so ändert sich IMO nichts am benötigen Raumvolumen.
Erst wenn die Blasen den AGB erreichen, so sollte der Wasserspiegel in ihm nach meinem dafürhalten sinken. Er steigt aber bei mir an, als ob das System irgendwo Luft zieht.
Könnte es sein, daß das Wasser im AGB Sauerstoff aufnimmt und im Radi freigibt ? Durch die Membrane am AGB wäre der Druckausgleich gegeben und lässt den Spiegel steigen?
Oder, das habe ich öfters gelesen, wenn man 2 AGBs im Kreislauf montiert, so läuft einer davon voll und nur der andere übernimmt die Funktion eines AGB.
Sollte das stimmen, so habe ich möglicherweise einen ähnlichen Effekt.
Im Prinzip nehme ich das überschüssige Wasser aus dem AGB und fülle es im Radi auf, und dann stimmt wieder alles.
Praktisch öffne ich die Verschlusstopfen vom Radi und AGB, flute den AGB, Radi bläst dabei die angesammelte Luft raus, und schlussendlich sauge ich die überschüssige Flüssigkeit aus dem AGB wieder raus.
Danach habe ich wieder ein knappes halbes Jahr Ruhe bis dann das Wasser im Radi hin und wieder ein zischendes Geräusch während des Ausschaltens der Pumpe abgibt.
Ein Wassergeräusch in etwa so, wie wenn eine Waschmaschine die Trommelrotation stoppt, um dann in der anderen Drehrichtung weiter zu arbeiten.
Dann ist es wieder soweit und die Luft muss raus, ansonsten läuft der AGB irgendwann über.
Danke für Deine Antwort, weitere Ideen sind auch aus der Gemeinde willkommen
-Uwe

Dops

Full Member

Saturday, August 29th 2015, 5:53am

Ich hab dieses Verhalten deiner WaKü in 24 Jahren so auch noch nie beobachtet. Extrem selten in meinen Augen.

Zu 1) die Luft scheint durch die Membran zu kommen.
Zu 2) Ich denke nein. Zumindest wenns hier um wenige cm geht. wenn du kannst probiers mit einem Meter ;)

schmeiß mal die Membran raus. Wenn das Problem dann noch immer auftritt, hast du ein Leck. Schau dir jetzt vllt schon JEDEN Anschluß pinibel an ob er undicht ist.

Generell kannst du das Problem u.U. verhindern, wenn du deine Pumpe drosselst. Was genau hast du für einen AGB?

sikutux

Senior Member

Saturday, August 29th 2015, 10:15am

irgend wo muss die luft ja her kommen

normaler weise ist eine wakü eine ausgeglichenes System da geschlossener Kreislauf es wird nur das Wasser bewegt wenn du luft im Radi hast muss irgendwo ein kleines leck sein es muss nicht unbedingt Wasser austreten da vermutlich das leck so klein ist

würde volgendes vorschlagen

Den Radie tauschen wenn möglich , alles überprüfen im laufenden system auf luftblasen in den schläuchen achten am besten Pumpe Drehzahl runter auch 45l/h sind ausreichend wenn kein transparenter schlauch verbaut wurde einen stück einsetzen am besten vor dem Radi dann siehst du ob die luft aus deinem rechner kommt oder ob der Radi luft zieht

mfg sikutux
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

m4jestic

Senior Member

Sunday, August 30th 2015, 8:02pm

Ich kann mir beim besten Willen nicht vorstellen wie ein Radi Luft ziehen kann. Sobald die Pumpe in Betrieb ist herrscht in den Leitungen ein Überdruck, sprich egal wo im System ein Leck sein sollte, da kommt dann Wasser raus und keine Luft rein.
Die einzig plausible Lösung scheint mir:
-Mikrobläschen im Wasser sammeln sich über die Zeit im Radiator. Warum können die sich da halten? Keine Ahnung, frag den Hersteller.
-Wo entstehen Mikrobläschen? Nur da wo Luft mit Wasser in Verbindung kommt -> im AGB. Hast du einen Orkan im AGB bzw sprudelt das wie wild?

Jeder andere Erklärungsansatz scheint mir unsinnig.

Sunday, August 30th 2015, 8:59pm

Ich kann mir beim besten Willen nicht vorstellen wie ein Radi Luft ziehen kann. Sobald die Pumpe in Betrieb ist herrscht in den Leitungen ein Überdruck, sprich egal wo im System ein Leck sein sollte, da kommt dann Wasser raus und keine Luft rein.
Die einzig plausible Lösung scheint mir:
-Mikrobläschen im Wasser sammeln sich über die Zeit im Radiator. Warum können die sich da halten? Keine Ahnung, frag den Hersteller.
-Wo entstehen Mikrobläschen? Nur da wo Luft mit Wasser in Verbindung kommt -> im AGB. Hast du einen Orkan im AGB bzw sprudelt das wie wild?

Jeder andere Erklärungsansatz scheint mir unsinnig.


Nachdem die Pumpe aufhört -> Unterdruck -> Ausgleichsmembran -> Luft

Huepper

Full Member

Sunday, August 30th 2015, 11:27pm

vielen Dank für eure Gedanken,
das Umfeld ist, soweit ich in Augenschein nehmen kann, Staubtrocken. Auch das Wasser im AGB ist die Ruhe selber (ich denke für sprudelndes Wasser ist er zu groß, ca. 0,5L Inhalt)
Rechnerisch zieht das System etwa 1cl die Woche Luft, bei 40 Stunden Laufzeit.
Nun diese Idee mit einem Microriss (der zwar kein Wasser entweichen- dafür allerdings Luft ansaugt), die hat ihren Charme.
Für den Entlüftungsport des Radiator zum Port des Standgehäuses habe ich eine diagonale Steigleitung mit 10/8er Schlauch und Schraubtüllen gelegt.
Der Schlauch ist recht zugstramm und halt etwas schräg zum Schraubverschluss montiert. Könnte da eine Schraubtülle drunter leiden und die Dichtung nachlassen ?
Das wäre dann erstmal nicht die große Katastrophe, an der Stelle befindet sich kein Wasser.

Andererseits, und das hat die Wakü am Anfang nicht gemacht, habe ich einen Tidenhub im AGB in Abhängigkeit der Wassertemperatur. Wäre das mit einer Membrane ok? , oder sollte die erst durch einen gewissen Druck ventilieren?
Was wäre, falls die Membrane kaputt ist und die Luft locker durch die Wasserausdehnung entweichen lässt, aber umgekehrt sich gegen Lufteinlass etwas zu sehr sperrt.
Der Radiator würde dann mit fallender Temperatur und steigenden Unterdruck durch oben genannter Schraubtülle sein Nachschub an Luft ziehen?
Ich weiß, aus den Fingern gesaugt, aber die Luftblase befindet sich offensichtlich direkt im Fillportbereich des Radiators.
Ich denke, die 10/15 Euro werde ich mal für eine neue Membrane investieren.
Merci
-Uwe

This post has been edited 1 times, last edit by "Huepper" (Aug 30th 2015, 11:41pm)

m4jestic

Senior Member

Monday, August 31st 2015, 9:39am

Wozu genau hast du die Membran im System?

Huepper

Full Member

Tuesday, September 1st 2015, 12:13am

nach Deiner Frage zu urteilen betreibe ich übertriebenen Luxus, richtig ?
Ich habe keine Ahnung über die entstehenden Drücke in so einem System, und da diese Wakü meine erste selbstgebaute ist, da bin ich auf Nummer Sicher gegangen.
Normalerweise hätte ich jetzt auch kein Problem, falls ihr mir sagt das so eine Membrane nur ein deLuxe Artikel ist, dafür einen Blindstopfen in den AGB reinschrauben.
Was meinst Du, soll ich - oder soll ich doch nicht - eine neue Membrane bestellen.
Merci
.Uwe

Tuesday, September 1st 2015, 8:17am

Membranen kamen irgendwann mal auf, da es vorkommen "kann" bzw. normal ist, dass sich im System ein leichter Unterdruck bildet. Allerdings betreibe ich seit 2006 eine Wasserkühlung ohne Membran und hatte nie Probleme, so wie die meisten hier ;)

Wahrscheinlich ist dein Problem also wirklich ein "FirstWorld" Luxusproblem ^^

m4jestic

Senior Member

Tuesday, September 1st 2015, 8:24pm

Eigentlich wollte ich wirklich nur wissen wozu du die membran benötigst - glaube mich zu erinnern, das manche mps sensoren eine benötigen :rolleyes:
In der Tat bildet sich im System nach einer Weile ein Unterdruck, da sich die Kühlflüssigkeit auf magische Weise verselbstständigt, was aber nur zur Folge hat, dass der Deckel des AGB etwas schwerer runter geht ;)
Mir persönlich wär die Membran zu riskant bzw. nervig - wer weiß genau wie die sich verhält wenn man den Rechner kippt....
Insofern schmeiß sie doch einfach mal raus und schau was passiert...

Tuesday, September 1st 2015, 10:44pm

magische Weise
= diffundiert durch die Schläuche...
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Huepper

Full Member

Tuesday, September 1st 2015, 11:53pm

ok, werde am Wochenende den Blindstopfen aus dem Keller kramen. Ob das Phänomen mit dem Luftsaugen dann nun endlich weg ist, den möglichen Erfolg kann ich frühestens im nächsten Frühjahr erkennen.
Bis dahin rauscht noch viel Wasser die Bach runter - oder durch den Kühler durch :-)
Ahoj & Ciao
-Uwe

Breit

Full Member

Friday, September 4th 2015, 12:13pm

Kannst du vielleicht mal nen Foto vom System posten oder ne genaue Zeichnung?
Wo sind die Anschlüssen an deinem Radiator für Zu- und Ablauf? Wie strömt das Wasser durch deinen AGB? Wenn die Anschlüsse an der Unterseite des Radiators sind (und der eventuell sogar senkrecht steht), kann ich mir schon vorstellen, das sich da irgendwo Luft ansammelt die da auch nicht so wirklich weg kann. Alles was dann so an Bläschen durchs System geistert wird sich dann irgendwann dort sammeln.

Wenn jetzt das Wasser auch noch oben in deinen AGB reinströmt und dabei plätschert (=Blasen wirft), werden ab und zu wohl ein paar Bläschen durchs System gepumpt und im Radiator gesammelt.

Kann das so ungefähr hinkommen?

Das Beste wäre vermutlich die Anschlüsse am Radiator (beide) an der höchsten Stelle vom Radiator zu platzieren und die Anschlüsse (Zu- und Ablauf) am AGB möglichst unter Wasser zu haben.

Grüße
B.

Huepper

Full Member

Monday, September 7th 2015, 2:04am

Hallo B.

die Anschlüsse vom Radiator und AGB sind unten. Irgendwo sprudeln ist nicht, und ohne die Anzeige des Durchflussmessers könnte man das Wasser im Röhren-AGB für ein stehendes Gewässer halten.
Den (Stand) Radiator einfach so umstellen, auf das die Anschlüsse nun oben wären, das ist ohne eine Flex nicht drinnen.
Abgesehen davon, kein passendes Werkzeug für so ein Vorgehen als Eigen zu nennen, bin nicht mehr jung genug für Basteleien nur aus Spaß an der Freude. :-)
Ich habe jetzt die Membrane durch einen Blindverschluss ersetzt, nächste Woche werde ich nochmals das System kurz entlüften und harre dann der Dinge die da kommen.

Mit dem "Luftsammeln" hat die Wakü nicht von Anfang an geglänzt, das kam irgendwann - wie von Zauberhand.

Danke Dir/euch für eure Beiträge
-Uwe

Huepper

Full Member

Saturday, July 9th 2016, 3:24pm

Hallo,

ich habe ja versprochen mich nochmals zwecks Report zu melden.

Das Problem: Der AGB läuft mit der Zeit (längerer Zeitraum) voll Wasser (absaufen).
Obwohl der Wasserspiegel im AGB der höchste Punkt im Kreislauf ist, hinderte es das Wasser nicht, den Pegel weiter steigen zu lassen.

Mein Verdacht lag damals auf eine Fehlfunktion des installierten Überdruckventils.

Mit eurem Tipp, das Ventil gegen einen einfachen Verschlussstopfen zu tauschen war der Treffer.
Seitdem ist der Wasserstand wie festgeharzt im AGB

Danke nochmals für eure Ratschläge

Ahoj
-Uwe