• 24.09.2018, 11:35
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Miro

Junior Member

farbloses Double Protect Ultra ist nun milchig

Samstag, 30. Januar 2016, 17:26

Hallo!

Nach ca 1,5 Monaten Benutzung ist das Kühlmittel nicht mehr durchsichtig und eher milchig trübe. Das war nicht von Anfang an so, und ich hatte alle Kühlmittel haltigen Teile vor Einbau durchgespült.

Habt ihr auch ähnliche Erfahrungen gemacht? Ist es ein Hinweis auf ein Auflösungsprozess? folgende Komponenten sind relevant:

CPU Kühler: XSPC, RayStorm V3 in einer Version aus Vollkupfer

GPU Kühler: aquacomputer, kryographics Kupfer vernickelt

Ausgleichsbehälter: aquacomputer, aqualis 880ml

Hardtubes: Monsson, Hardline Acryl

Fittings: EKWB, EK-HDC .. k.A. zum Material

Radiatoren: XSPC, AX-Series ... Kupfer

Pumpe: aquacomputer, aquastream xt


deutlich zu sehn ist auch die Schaumbildung oben im Behälter.. (warum das Bild im Querformat angezeigt weiß ich nicht)


[img]http://www.bild.me/bild.php?file=196057720160130_123336.jpg[/img]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Miro« (30. Januar 2016, 17:27)

Montag, 1. Februar 2016, 12:41

Definiere mal "durchgespült".

Falls nicht nach der Cillit Bang Methode, war es 99% Schmutz der Radis und du kannst alles wieder zerlegen und richtig reinigen.

Miro

Junior Member

Freitag, 5. Februar 2016, 19:45

Also auseinanderbauen werde ich da sicherlich nichts.. ich habe die Brühe mal abgelassen und mit einem anderen Kühlmittel ersetzt. Mal abwarten.

Zuvor hatte ich einfach mit Wasser aus der Osmose Anlage bei uns in der Firma durchgespült, Schlauch angeschlossen und einfach nen Arbeitstag laufen lassen.

Freitag, 5. Februar 2016, 22:47

Mit grünem Cilit Bang (verdünnt) mal den Kreislauf spülen (danach mit destilliertem Wasser spülen) und neu befüllen. Nicht optimal aber geht - habe ich auch mal gemacht. Am besten dann noch neue Schläuche. Kühlern und Dichtungen macht das nichts. Mit deiner Methode wird es auf Dauer nichts bringen...

benobi

Junior Member

Samstag, 6. Februar 2016, 10:57

Benutze auch DP Ultra transparent , allerdings mit PVC-Schläuchen .
Hab keine Probleme damit.

Samstag, 6. Februar 2016, 18:37

Ja, vernünftig spülen nach der CB-Methode (außerhalb des Systems damit die O-Ringe nicht in Mitleidenschaft gezogen werden) und dann gibts normalerweise keine Probleme mehr. Wenn man das halbherzig macht, dann bleibt Schmodder zurück der sich erst nach und nach wieder lösen wird. Muss aber jeder selbst wissen.
Die Problematik ist von Radi zu Radi aber auch verschieden. Die Airplex Modularity sind sauber.