• 10.12.2018, 09:56
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Undichte Stelle - nur ausgeschaltet

Montag, 8. August 2016, 14:06

Hallo Zusammen,

ich habe gestern meine erste Wasserkühlung zusammengebaut, hat auch super funktioniert aber ein kleines Problemchen habe ich.
Oben links in der Ecke (auf Foto markiert) bilden sich ganz langsam ganz kleine Tropfen. Aber nur wenn die Pumpe nicht läuft! Ist der Rechner an und der Kreislauf läuft, passiert nichts.
Spontan jemand eine Idee warum das so sein könnte?

Viele Grüße! :)

Montag, 8. August 2016, 14:45

Ganz eventuell weil dieser Anschluß nicht richtig abdichtet? :thumbsup:
Suche orginal Lian Li PC G70A silver TopCover oder ganzes Gehäuse (wenn Preis passt)!

Dienstag, 9. August 2016, 20:13

Mach mal nen größeres Bild davon, man erkennt ja gar nix außer dass da ne Wasserkühlung is...
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Freitag, 12. August 2016, 18:50

Ist es feucht (mal mit den fingern vorbeigehen und testen ) oder sind das kleine Luftblasen im schlauch beim zweiten ist es nicht schlimm die gehen nach einiger zeit fort (Hört sich so an ob da Luftblasen drin sind) .Beim ersten würde ich das wasser ablassen und gucken ob es undicht ist am anschluss

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Crash-Over« (12. August 2016, 18:54)

Samstag, 13. August 2016, 13:25

bescheiden gebogener schlauch, spannugn auf dem anschluss, ergo tröpfelts raus. im betrieb wirds wohl dort an der stelle nach oben gepumpt und somit tropfts weniger, weil die tropfen ja entgegen des wasserflusses laufen müssten

einfach mal die spannung vom anschluss nehmen, dann sollte das auch dicht sein

RE: Undichte Stelle - nur ausgeschaltet

Samstag, 20. August 2016, 00:37



Auf die Gefahr hier, dass die Frage doof klingt (oder ich unnötig Panik verbreite, wo keine hingehört) -- aber was ist das für ein seltsamer Radi, bei dem man Zu- und Ablauf auf gegenüberliegenden Seiten hat? Nicht, dass das hier noch falsch montiert ist...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Der Doktor« (20. August 2016, 00:38)

Samstag, 20. August 2016, 09:49

Auf die Gefahr hier, dass die Frage doof klingt (oder ich unnötig Panik verbreite, wo keine hingehört) -- aber was ist das für ein seltsamer Radi, bei dem man Zu- und Ablauf auf gegenüberliegenden Seiten hat? Nicht, dass das hier noch falsch montiert ist...
Könnte ein Alphacool X-Flow sein. Da sind der Zu- und. der Ablauf diagonal gegenüber liegend.

Ähnliche Themen