• 17.12.2017, 06:59
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

50° Grad Wassertemperatur OK?

Sonntag, 28. August 2016, 20:31

Hallo zusammen,

Ich mache mir gerade etwas Sorgen, ob meine Temperaturen zu hoch sind. Gekühlt wird ein i7 2600K und eine Geforce GTX 570 mit einem passiv betriebenem Gigant 1680. Bei einer Zimmertemperatur von 25 bis 30 Grad kommt unter Last die CPU auf ca 55 Grad, die Wassertemperatur auf 50 Grad. Eigentlich würde ich sagen, die Werte sind bei dem momentanen Wetter in Ordnung. Wenn man allerdings den Radi oder diverse Anschlüsse mit der Hand berührt, sind diese schon sehr warm. Würdet ihr sagen, dass geht noch in Ordnung oder sollte ich doch lieber ein paar Lüfter in den Gigant einbauen?

Vielen Dank für eure Hilfe.

Sonntag, 28. August 2016, 21:01

Solange die Temps noch in Ordnung sind dann macht das denke ich mal keine Probleme. Musst nur drauf achten, dass der max. Tempwert der Pumpe nicht überschritten wird. Aber Lüfter dürften auch nicht schaden. Da sollten ja schon 2x 180er reichen. Kannst aber auch 1-2 Lüfterschienen einbauen :D Ich hab ein Aquero 5 LT, der für die Steuerung meiner Lüfter and den Radis zuständig ist.

Sonntag, 28. August 2016, 23:21

Je nach verbauter WaKü Hardware kann es bei ~50°C zu Problemen kommen.

Musst da einfach mal die Betriebsbereiche von AGB, Pumpe, etc durchgucken. Manche Materialien verziehen sich schon bei den 50°C.

Montag, 29. August 2016, 07:07

Würdet ihr sagen, dass geht noch in Ordnung oder sollte ich doch lieber ein paar Lüfter in den Gigant einbauen?
Unbedingt. Da reicht ein einziger großer sehr Langsamer extrem leiser Lüfter aus. Da geht es nur darum etwas Luftbewegung zu schaffen.

Montag, 29. August 2016, 09:36

Wo misst du denn die Wassertemperatur? Ich nehme an direkt vor dem Radi?
Interessant wäre auch nach dem Radi: dort sollte sie eigentlich deutlich niedriger sein, sonst wären 5C deltaT zwischen Wasser/CPU schon sehr mysteriös.
Aber wie schon gesagt, ein kleiner Luftzug bewirkt hier großes.
Suche orginal Lian Li PC G70A silver TopCover oder ganzes Gehäuse (wenn Preis passt)!

Montag, 29. August 2016, 16:35

Hmmm, also mir persönlich wär die Wassertemp zu hoch.
Ich hab mein zeugs bis Anschlag übertaktet und komme bei ähnlicher Radifläche nicht annähernd auf die Werte.

Wozu stellt man sich so viel Radifläche hin, wenn die Temps dann trotzdem schlecht sind.

Und wenns nur um silent Betrieb geht, hat seb vollkommen recht, ein leiser Lüfter auf wenig RPM ist immer noch
praktisch silent und die Temps sollten ne Ecke besser werden.
Asus X99-Deluxe | Intel 5820K @ 4,5Ghz @ 1,26v | 980 TI 1510/2103 | 16gb HyperX DDR4 3000

Montag, 29. August 2016, 20:15

5K zwischen wasser und cpu? wohl nichtmal im idle!...schon gar nicht unter last! das ist reines wunschdenken...evtl mal als richtwerte: https://www.computerbase.de/2016-08/cpu-…t_kuehlleistung das ist realistisch! also entweder falsche angaben was den lastzustand angeht oder aber falsche temperaturwerte oder falsche messpunkte oder oder oder

Donnerstag, 1. September 2016, 13:32

50 Grad Wasser wäre mir viel zu viel. Auf Dauer bestimmt nicht gut für die Pumpe. Schläuche werden weicher und können bei engen Biegeradien im Normalzustand zwar ok sein, aber bei 50 Grad Wasser können die Schläuche viel schneller knicken.

Ich hab auch n Gigant 3360. Da hab ich Anfangs auch nur einen "Deckellüfter" gehabt. Brachte wirklich ne Menge. Dann auf 24x 140er Lüfter. Da kam ich noch nichtmal auf 40 Grad Wassertemp. Hatte auch n paarTempwerte im Gigant Tips und Tricks Thread gepostet.

Passiv ist echt nicht sinnvoll.1Lüfter reicht. Einfach soweit runterregeln, bis der Lüfter fast stehenbleibt. Dann noch n ticken mehr als Reserve.

Donnerstag, 1. September 2016, 21:41

50 Grad Wasser wäre mir viel zu viel. Auf Dauer bestimmt nicht gut für die Pumpe. Schläuche werden weicher und können bei engen Biegeradien im Normalzustand zwar ok sein, aber bei 50 Grad Wasser können die Schläuche viel schneller knicken.

Ich hab auch n Gigant 3360. Da hab ich Anfangs auch nur einen "Deckellüfter" gehabt. Brachte wirklich ne Menge. Dann auf 24x 140er Lüfter. Da kam ich noch nichtmal auf 40 Grad Wassertemp. Hatte auch n paarTempwerte im Gigant Tips und Tricks Thread gepostet.

Passiv ist echt nicht sinnvoll.1Lüfter reicht. Einfach soweit runterregeln, bis der Lüfter fast stehenbleibt. Dann noch n ticken mehr als Reserve.


40° Wasser?
Bei einem Giant?

OK, jetzt bin ich echt platt, das finde ich eher schlecht......
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Freitag, 2. September 2016, 01:02

OK, jetzt bin ich echt platt, das finde ich eher schlecht......
Kommt drauf an, ich denke mal dass er die Lüfter langsam laufen hat :D

Ich hatte letztens bei 27° Raumtemp ca. 35° Wassertemp bei 2 Lüfterschienen (also 12 Lüfter) bei ca. 600 RPM mit BeQuiet Purewings, haben halt keinen hohen Luftdruck, Luftdurchsatz geht, aber dafür haben sie halt ne angenehme Lautstärke, und die Kühlleistung reicht mir auch

Samstag, 3. September 2016, 19:44

Bei mir gehen die ersten 6 Lüfter erst ab 40 Grad Wasser an. Davor ist "passiv". Also dafür ist der Gigant sehr gut. Erst nach 2 Stunden zocken gehen die Lüfter an.

Die Kühlleistung des Gigant ist top. Da gibt es echt nichts zu meckern.

Wie hoch die Wassertemp gewesen ist, als alle 24 Lüfter @max liefen, weiß ich leider nicht mehr. Steht eventuell noch im Gigant Tips und Tricks Thread. Glaub , das waren noch so 28 Grad.

Dienstag, 6. September 2016, 17:02

Also ich hab nen Nova 1080 (9x120mm), CPU, GPU und Mainboard unter Wasser und die 9 Lüfter (mit AE5 gesteuert) laufen im Idle auf ca. 500RPM.

Temperaturen im Idle: bei 24°C Zimmertemp., Wasser ein: 25°C, Wasser aus: 26°C, Leistungsmessung: unter 20W, CPU: 29°C, Delta zwischen CPU und Wasser: 4°K (wobei man dazu sagen muss, dass die Temp.angaben der CPU in diesen niedrigen Bereich funktionsbedingt sehr ungenau sind) ;)
Temperaturen unter Volllast: Wasser ein: 28°C, Wasser aus: 31°C, Leistungsmessung: 140-180W, CPU: 34-38°C, Delta zwischen CPU und Wasser: 6-10°K

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »brainless« (6. September 2016, 18:56)

Mittwoch, 7. September 2016, 01:01

Klar, unter Vollast bei der CPU 38 Grad....hast du n Raspberry Pi undervoltet und spielst beim Temp ablesen nur Tetris?

Sry, aber diese Werte bekommst du bei keinen Prozzi der letzten 10 Jahre hin. Und ich rede nicht von irgendwelchen ARM Chips oder extrem low tdp Prozzis mit ner max TDP von 15 oder so.


Ich habe aktuell 4 Mo-ra3 420. 2 davon ohne Lüfter und die anderen beiden mit je 9 Noctua Nf-a14 Pwm @ 300 U/min.

Da hab ich bei der R9 Nano mit Powertarget +30 unter Furmark 36 Grad. Und ne GPU ist bei ner Wakü IMMER kühler als die cpu. Sry , aber erzähl deine Geschichten dem von Gott erleuchteten Draht von Aquatuning. .. :D .


Edit: Selbst wenn du angemerkt hast, dass die Temp Sensoren in den Temperaturgegenden ungenau arbeiten, ergibt dein Post hier keinen Sinn.

Im Grunde meiner auch nicht soo viel.


Ich mag es nur nicht, wenn in Foren irgendein Quatsch erzählt wird, wo es bereits offensichtlich Quatsch ist. Und dadurch alle fuer dumm verkauft werden. Wird viel zu viel gemacht.

Sry für meinen rauen Ton, aber das musste raus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr. Krabs« (7. September 2016, 01:12)

Mittwoch, 7. September 2016, 02:28

Klar, unter Vollast bei der CPU 38 Grad....hast du n Raspberry Pi undervoltet und spielst beim Temp ablesen nur Tetris?

Sry, aber diese Werte bekommst du bei keinen Prozzi der letzten 10 Jahre hin.
http://www.sysprofile.de/id162708 AMD Phenom II X6 1090T, GTX 580, "Vollauslastung" gemessen zum Beispiel bei Battlefield 1 beta (Grafik 1080x und alles auf low) ;)
An warmen Tagen erreicht die CPU auch mal 41°C (GPU ähnlich)...


Sry , aber erzähl deine Geschichten dem von Gott erleuchteten Draht von Aquatuning. .. :D .
Ich kann gerne Screenshots aus der Aquasuite machen und wenn dir das nicht reicht, darfst auch gerne mal vorbeikommen und dich selbst überzeugen.


Edit: Selbst wenn du angemerkt hast, dass die Temp Sensoren in den Temperaturgegenden ungenau arbeiten, ergibt dein Post hier keinen Sinn.
Ahja und wieso? Nur weil DU dein System scheiße konfiguriert hast, heißt es, dass es bei anderen genauso kacke läuft? ?(


Ich mag es nur nicht, wenn in Foren irgendein Quatsch erzählt wird, wo es bereits offensichtlich Quatsch ist. Und dadurch alle fuer dumm verkauft werden. Wird viel zu viel gemacht.

Sry für meinen rauen Ton, aber das musste raus.
Trifft auf deinen Post genauso zu! :!:



Und erkläre mir mal warum die 180W TDP zu wenig für meine CPU sein sollen? :?:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »brainless« (7. September 2016, 02:32)

Mittwoch, 7. September 2016, 12:09

1. Vollauslastung mit BF1...


2. Screens aus der Aquasuite brauchste nicht machen.


3. Ich habe mein System nicht scheiße konfiguriert. Meine Cpu Temps sind mit anderen 6700k Nutzern vergleichbar. In meinem Fall aufgrund der großen Radifläche 2 -3 Grad weniger.

Ich hab nirgends geschrieben, dass die TDP von 180 zu niedrig oder unrealistisch ist. Ist ja übertaktet, da kommen die 180 schon hin. Der 1090 hat ne Standard TDP von 125. Mein 6700K (geköpft) läuft at stock mit ner TDP von 91. Ich bin bei Battlefield 1 nach 2 Runden auf dem heißesten Kern bei 49 Grad.

Starte mal CoreDamage und lass ne halbe Stunde laufen. Was da wohlrauskommt?


Ich habe alle meine bisherigen Cpus nie unter Vollast unter 45 Grad gehabt. Egal ob XP 2800, xp2600, xp 3200, x64 3200 oder X4 945. Die ganzen Intel Cpus zähl ich hier erst gar nicht auf.

Es ist bekannt, dass besonders die x6 "Tempsensoren" absolut für die Tonne sind. Aber glaub mal schön weiter an deine angezeigten 38 Grad.

Sonntag, 11. September 2016, 14:33

Ich habe gerade mal schnell einen kurzen Test mit meinem System gemacht:

System ist ein 6700K mit 4,7 GHz (geköpft, auf dem Die ist Coollaboratory Liquid Ultra und auf dem Heatspreader Coollaboratory Liquid Copper, 1,360 V laut CPU-Z) sowie zwei GTX 980 mit je 1.400 MHz GPU Boost Clock.

System siehe Signatur...

Nach ca. 10 Minuten Prime95 und FurMark haben die CPU Kerne zwischen 70 und 75 Grad und die beiden GPU Kerne ca. 45 bis 50 Grad.

Die Raumtemperatur liegt laut ac aquaero bei ca. 28 Grad.

Im Case (Corsair Obsidian 900D mit kurzer Midplate von Coldzero) sind laut ac aquaero ca. 30 Grad (unten) bzw. 33 Grad (oben).

Der Durchfluss der ac ultimate ist auf 3500 rpm eingestellt und liegt laut ac mps flow bei ca. 130 l/h.

Die Wassertemperatur liegt bei dem oberen Radiator (vor der CPU) bei ca. 37 Grad am Eingang und ca. 34 Grad am Ausgang. Die drei Noiseblocker NB-eLoop B12-PS Bionic laufen hier gerade mit fast 100 %.

Die Wassertemperatur bei dem unteren Radiator (vor den GPUs) liegt bei ca. 35 Grad am Eingang und ca. 33 Grad am Ausgang. Die drei Noiseblocker NB-eLoop B12-PS Bionic laufen hier gerade mit fast 100 %.

Die Temperatursensoren liegen jeweils am Ein- und Ausganmg der Radiatoren...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ToaStarr« (11. September 2016, 14:39)