• 22.10.2017, 22:53
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Samstag, 26. November 2016, 12:46

Alles klar, danke :thumbsup:

itanium

Junior Member

Sonntag, 27. November 2016, 11:55

Lohnt sich der Kryos Next Delrin gegenüber dem alten Kryos Delrin was die Kühlleistung angeht, ich schwanke noch, die Preisdifferenz zum Vorgänger ist ja beachtlich.

Sonntag, 27. November 2016, 23:04

Was sind bei der VISION Variante für Kabel mit dabei? Irgendwie finde ich da nichts auf der Shopseite... ist da das Aquabuskabbel schon mit drin oder muss dieses seperat dazugekauft werden? :)

Montag, 28. November 2016, 13:12

Dabei ist nur das USB-Kabel bzw. das ist auch schon montiert. Weitere Kabel oder Sensoren sind optionales Zubehör.

Montag, 28. November 2016, 13:35

Okay, danke :D

Dienstag, 29. November 2016, 21:22

Zitat

ZitatEs ist in der Tat ein wenig eng wenn man alles bestückt, aber das geht noch.


Zitat

Wegen des begrenzten Platzes können maximal zwei Anschlusskabel in den Kühler geführt werden, mögliche Kombinationen sind daher:
- USB und aquabus
- USB und Durchflussmessung oder Alarmausgang
- aquabus und Durchflussmessung oder Alarmausgang

Shop

Hmm... :wacko:

Montag, 2. Januar 2017, 07:55

Frohes Neues.

Geht's bald weiter mit der Auslieferung der Kühler?

Freitag, 6. Januar 2017, 19:58

sorry hat sich erledigt

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »t4ktl0zz« (6. Januar 2017, 20:00)

Tobe

Junior Member

Display immer an

Sonntag, 15. Januar 2017, 11:49

Hi,

der Kühler und Display funktionieren einwandfrei, allerdings versuche ich vergeblich eine Einstellung zu finden, die das Display ausschaltet wenn der Rechner aus ist. Bei der LED-Funktion klappt wunderbar, nur beim Display nicht.
Kann mir bitte jemand die richtigen Einstellungen verraten? Besten Dank. ?(

Sonntag, 15. Januar 2017, 16:54

Wo hast du gesucht?
Ich hab nur das Tischgerät. Da steht das unter "Display -> Helligkeit bei Inaktivität"

Tobe

Junior Member

Sonntag, 15. Januar 2017, 18:32

Ja das habe ich alles schon probiert. trotzdem bleibt das display an. Mainboard ist das asus x99 strix gaming.

Montag, 16. Januar 2017, 08:05

Wie entfernt man eigentlich das Display aus dem NEXT-Vision-Kühler korrekt? Ich nehme an man muss etwas in das Loch oberhalb des Displays stecken - Wollte da jedoch nicht dran rumspielen bevor ich es nicht sicher weiß

Vielleicht könnte man das in der Anleitung ergänzen.

Dienstag, 17. Januar 2017, 15:10

Ja das habe ich alles schon probiert. trotzdem bleibt das display an. Mainboard ist das asus x99 strix gaming.


In der Konfiguration des Displays kann man eine USB-LCD Seite anwählen und dieser keinen Inhalt geben. Dann aktivieren, dass diese im Stand-By angezeigt werden soll und nicht im aktiven Betrieb.

Dienstag, 17. Januar 2017, 15:12

Wie entfernt man eigentlich das Display aus dem NEXT-Vision-Kühler korrekt? Ich nehme an man muss etwas in das Loch oberhalb des Displays stecken - Wollte da jedoch nicht dran rumspielen bevor ich es nicht sicher weiß

Vielleicht könnte man das in der Anleitung ergänzen.


Ja - sollten wir :)
Mit einer möglichst stabilen Büroklammer (oder z.B SIM-Tool des iPhones) in die Öffnung so tief wie möglich hineinstechen. Dies drückt den darunter liegenden Clip auf. Dann etwas hebeln und das Displaycover öffnet sich.
»Stephan« hat folgendes Bild angehängt:
  • cuplex kryos NEXT - Clip Display Cover.png

Tobe

Junior Member

Mittwoch, 18. Januar 2017, 19:18

Danke für die Antwort aber ich bin da wohl zu unfähig die richtige Einstellung zu machen.
So? :S
»Tobe« hat folgende Datei angehängt:
  • Unbenannt.jpg (249,59 kB - 85 mal heruntergeladen - zuletzt: Heute, 01:12)

Donnerstag, 19. Januar 2017, 05:22

Hmmm... hast du mal gespeichert? Dieses kleine weiße Disketten-Symbol neben dem VISION-Eintrag.

Tobe

Junior Member

Donnerstag, 19. Januar 2017, 08:45

jup hab ich. irgendwie hilft alles nix. ;(

Donnerstag, 19. Januar 2017, 10:44

Hast du mal probiert ob du es überhaupt aussschalten kannst? Also über diese kleine Schaltfläche "AUS"?
Weiter oben gibts noch den Haken bei "Im Standby anzeigen". vllt muss man den raus nehmen.

sry! ich muss da jetzt auch raten.

Tobe

Junior Member

Donnerstag, 19. Januar 2017, 11:17

Ja das klappt alles ohne probleme.

Donnerstag, 19. Januar 2017, 16:31

Lösung: Eine Displayseite mit Logo anlegen, ein leeres Bild reinladen und diese für Standby auswählen und im Normalbetrieb nicht anzeigen. Siehe Bild. Hier ist das Logo noch nicht ausgewechselt.
Mit der USB-LCD Seite geht es leider nicht mehr, da wir hier jetzt ein Dummy Logo eingefügt haben. In der nächsten Firmware werden wir dies noch weiter vereinfachen. :)
»Stephan« hat folgendes Bild angehängt:
  • VISION Logo.png