• 25.06.2017, 10:33
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquastream Ultimate Problem

Freitag, 6. Januar 2017, 17:54

Wollte gerade die Ultimate vor einbau auf Funktion prüfen.

Wenn ich die Pumpe nur bestrome pulsiert diese. Entlüftungsmodus ist aus.
Ist die Pumpe defekt?

Freitag, 6. Januar 2017, 19:24

Heißt das, du schaltest die Pumpe ein, ohne dass sie Wasser fördert?
Wenn ja, dann lass das sein, denn die Pumpe kann dabei kaputt gehen, bzw. wenn du das zu lange machst, wird sie das mit ziemlicher Sicherheit auch.

Die wenigsten Pumpen mögen es trocken zu laufen und machen dies meist auch nicht lange mit.

Ich weiß nicht, was genau du mit "pulsiert diese" meinst, aber wenn du sie trocken laufen lässt, dann könnte das schon daher kommen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SpyderHead« (6. Januar 2017, 19:26)

Samstag, 7. Januar 2017, 09:40

Wie SpyderHead schon erwähnte, NIE eine Wasserpumpe im Trockenlauf betreiben. Das mögen Pumpen gar nicht, egal ob es sich jetzt um eine AC Aquastream handelt oder eine andere, bspw. die Pumpe, die bei uns im Haus das oberstes Stockwerk mit warmem Wasser für eine Fußbodenheizung versorgt.

Das Wasser/Kühlmedium dient nämlich zum einen der Kühlung und Schmierung der Bauteile, v.a. von Dichtungen wie Gleitringdichtungen o.ä. . Zum anderen führt der Trockenlauf teilweise sogar zum Ermüden bzw, Brechen von Teilen, weil Risse im Werkstoff entstehen. So weit, so schlecht.

Es kann sogar, habe ich gelesen, dazu kommen, dass sich die Welle verbiegt. Ich würde das darauf zurückführen, dass Wasser eine höhere Dichte als Luft hat und die Blätter der Pumpe somit dasselbe erfahren, woe wenn du deine Hand durch ein Wasserbecken ziehst: Widerstand. Das heißt folglich, dass bei der Pumpensteuerung vermutlich bereits dieser Wassserwiderstand miteinkalkuliert ist. Ich kann mir dann schon irgendwie denken, was passiert, wenn dann das Wasser fehlt.

Korrigiert mich bitte, wenn ich falschliege...
>>If you see me comin' - better step aside
A lotta men didn't - a lotta men died!<<
Die Straßenbahn

Montag, 9. Januar 2017, 01:27

Lass ja die Pumpe nicht eine halbe Stunde laufen...
Wollte sie nur kurz auf Funktion überprüfen...
Stehe nicht so drauf die Sachen mehrmals aus und einzubauen.

Mit pulsieren meinte ich, da sie keine konstante Drehzahl hat. Sie läuft an bleibt wieder stehen und läuft wieder an. Ähnlich dem Entlüftungs-Modus. Dieser ist aber definitv aus. Habe sogar ein Werkreset durchgeführt, was keine Änderung brachte.

Montag, 9. Januar 2017, 01:30

Die Pumpe passt ihre Drehzahl an den Widerstand des Kreislaufs an. Ohne Wasser funktioniert das eben nicht und die Pumpe geht kaputt.

Montag, 9. Januar 2017, 07:48

Die Pumpe versucht die möglichst höchste Drehzahl bei akzeptablem Widerstand anzufahren. Dies kann man später aber in der Aquasuite auch auf einen fixen Wert selbst regeln, dürfte aber bei dir wohl dieses Pulsieren sein.
Verkaufe Twinplex; Twinplex Pro