• 16.10.2017, 23:58
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

3 AC USB Geräte an internen Mainbord USB anschließen

Sonntag, 8. Januar 2017, 18:20

Hallo zusammen,

baue mir gerade eine neue Wasserkühlung. Natürlich mit Komponenten von Aqua-Computer :-) Bin immer Top damit gefahren. :thumbsup:

Für diesen PC nutze ich das Mainboard Asus Rampage V Extreme, doch wo und wie schließe ich folgende Geräte an die internen Header-USB-Ports an:

- Aquaero 6
- Pumpe compact 600
- DF high flow USB

Im Anhang habe ich einen Screenshoot meines MOBOS an den blau markierten Punkten kann ich 2 Geräte anschließen, möchte aber 3 anschließen?

Wo kann ich den dritten platzieren?

Vielen Dank schon mal.

Gruß
ICE-T
»ICE-T« hat folgende Datei angehängt:
  • USB.JPG (34,11 kB - 103 mal heruntergeladen - zuletzt: 13. Oktober 2017, 05:34)

Sonntag, 8. Januar 2017, 19:03

Die von Dir eingekreisten Anschlüsse besitzen beide jeweils 2 USB-Anschlüsse
Die obere Reihe per 5-Pin und die untere Reihe per 4-Pin. Der untere hat zwar nur 4-Pins, den fünften brauchst Du aber auch nicht ;)

Falls es daran liegen sollte, dass diese Anschlüsse bereits belegt sind, dann bietet AC auch einen internen USB-Hub an -> HUBBY7

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SpyderHead« (8. Januar 2017, 19:05)

Sonntag, 8. Januar 2017, 19:46

Das war die Info, welche ich benötigt habe. :thumbup:

Vielen Dank für die schnelle Antwort!

Freitag, 13. Januar 2017, 14:29

Hallo zusammen,

möchte kein neues Thema anfangen, deshalb würde ich noch eine weitere Frage stellen wollen.

Ich habe die Pumpe Compact 600 in der Ultra Ausführung. In meinem System wird es damit keine Füllstandsmessung geben, deshalb hat die Montage anders zu erfolgen.

Siehe Bild im Anhang

Der grüne Pfeil markiert die Richtung vom AGB zum Pumpeneingang (ist ja nicht selbstansaugend) . Der OUT beschriftete Ausgang wird entsprechend verschlossen. Der rote Pfeil markiert die Druckrichtung zu den entsprechenden Komponenten die gekühlt werden sollen (GPU, CPU etc.)

Kann ich die Pumpe so verbauen wie von mir beschrieben?

Danke und Gruß
»ICE-T« hat folgende Datei angehängt:
  • Pumpe.JPG (47,56 kB - 78 mal heruntergeladen - zuletzt: 13. Oktober 2017, 05:34)

Sonntag, 15. Januar 2017, 12:35

Hier würde ich mal den Support von AC anschreiben und direkt nachfragen, denn die Beschreibung im Shop sagt etwas anderes aus, als das Handbuch:

Laut Shop:

Zitat

Bei Montage des Pumpenadapters ohne Ausgleichsbehälter ist die Füllstandmessung ohne Funktion! In diesem Fall stehen G1/4 Anschlussgewinde für den Zulauf auf der Oberseite des Pumpenadaptes sowie seitlich zur Verfügung, das druckseitige G1/4 Anschlussgewinde ist seitlich angeordnet. Das nicht genutzte Anschlussgewinde wird mit einer beiliegenden Verschlussschraube verschlossen.
Und laut Handbuch:

Zitat

Verwendung ohne aqualis Ausgleichsbehälter
Schließen Sie die Rücklaufleitung an eines der mittigen Anschlussgewinde
des Pumpenmoduls an, markiert mit der Gravur
„in“. Schließen Sie die andere Leitung an das beiden äußere
Anschlussgewinde an, markiert mit der Gravur „out“. Verschlie-
ßen Sie das nicht verwendete Anschlussgewinde mit der beiliegenden
Verschlussschraube. Ziehen Sie Anschlüsse und Verschlussschraube
nur handfest an, um die Gewinde des Pumpenadapters
nicht zu beschädigen!

Sonntag, 15. Januar 2017, 16:49

ich seh da keinen Unterschied.

Donnerstag, 19. Januar 2017, 20:59

Hallo zusammen,

recht vielen Dank für eure Antworten. Habe den Support bemüht. Anhand meiner Grafik hier die Erklärung. Voraussetzung. Füllstandsmessung wird nicht verwendet und keine Montage direkt am Radi:

"die Anschlüsse welche mit einem blauen
und grünen Pfeil versehen sind, nutze ich, wie beschriftet als Ein und
Ausgang. Hingegegen den Anschluss mit dem roten Pfeil, versehe ich mit einer
Verschlussschraube
."

Danke an Sven Hanisch von Aqua-Computer. :thumbup:

Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ICE-T« (19. Januar 2017, 21:00)