• 19.09.2019, 09:00
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

FlorianG

Junior Member

Farbwerk Kanal 4 lässt sich nicht mehr steuern!

Wednesday, January 10th 2018, 11:40pm

Hallo,


ich habe jetzt schon eine ganze Weil das Farbwerk (Gekauft 05.12.2016)! Bisher war auch alles wunderbar, jedoch lässt sich seit heute der 4. Kanal nicht mehr steuern. Ich kann weder die Farbe wechseln noch den Kanal ausschalten!
Es leuchten zwar die LEDs, jedoch nur in einer Farbe! Wenn ich den Kanal ausschalte verschwindet der aus der Aquasuite und die LED leuchten Blau!

Ist mein Farbwerk kaputt?

Edit: Ich habe das Farbwerk per USB angeschlossen! Zwischenzeitlich auch mal getrennt und auf Werkseinstellung zurück gesetzt.

This post has been edited 1 times, last edit by "FlorianG" (Jan 10th 2018, 11:47pm)

Shoggy

Sven - Admin

Thursday, January 11th 2018, 8:13am

Da wird mit ziemlicher Sicherheit der zugehörige Transistor defekt sein. Das sind die kleinen schwarzen rechteckigen Dinger, die sich rund um die LED-Anschlüsse verteilen. Durchaus möglich, dass man da sogar etwas verschmortes sehen kann. Wenn die kaputt gehen, dann meist durch Kurzschluss.

Je nachdem welcher Transistor defekt ist kann man den evtl. tauschen.

FlorianG

Junior Member

Thursday, January 11th 2018, 9:05am

Ok. Und wie kann es sein das da ein Kurzschluss passiert? Hab den ja noch nicht einmal angefasst.
Kann ich den transistor selber tauschen? Wenn ja, wo kann man den denn nachkaufen?

Thursday, January 11th 2018, 9:37am

Und wie kann es sein das da ein Kurzschluss passiert?
Am wahrscheinlichsten, irgendwo hinter dem Anschluß, zB an den angeschlossenen LEDs/LED-Streifen etc...
Ich vermute, daß die "Transistoren" kiene einfachen Bipolartransistoren, sondern MOSFETs sind - die sind teilweise extrem empfindlich was elektrostatische Entladungen angeht. Da kann es ausreichen, sich dem Kontakt (oder einem angeschlossenem Leiter) auf 'n Millimeter zu nähern...
Inwiefern AC die Ausgänge geschützt hat, kann ich natürlich nicht sagen.
Kann ich den transistor selber tauschen?
Scheint ein SOT23 zu sein - sowas kann "man" aus- und einlöten. Bei einigen der 12 Transistoren könnte es etwas eng werden, kommt drauf an, welchen Du wechseln mußt. Aber ob "Du" das kannst, mußt Du selbst einschätzen...
Wenn ja, wo kann man den denn nachkaufen?
Sicher bei einem der üblichen Elektronik-Distris. Für weitere Recherchen müßte man den konkreten Transistor kennen.
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

FlorianG

Junior Member

Monday, February 5th 2018, 11:19pm

Ich habs eingeschickt, kam zurück mit dem Vermerk es wäre selbstverschuldet... Ich habs nie angerührt.

War das letzt Teil was ich von Aquacomputer gekauft habe!

Unverschämtheit das so ein Teil nach nichtmal einem Jahr kaputt geht und eiem das dann noch als Selbstverschuldet ausgelegt wird. Nur damit man nichts reparieren/ersetzen muss.

Jaja ich weiß, Ihr scheisst auch auf Kunden die schon was gekauft haben! Viel wichtiger sind die Kunden die noch kaufen wollen/sollen! Danke für nichts

This post has been edited 1 times, last edit by "FlorianG" (Feb 5th 2018, 11:20pm)

wpuser

Senior Member

Tuesday, February 6th 2018, 7:58am

Das hört sich nicht so toll an... ;(

Da ist man eigentlich anderes von Aqua Computer gewohnt!

Ist ja fast so wie bei der Konkurrenz :thumbdown:

Wednesday, February 7th 2018, 6:59am

So ein Kanal geht "nicht einfach so" kaputt.
Das geht nur wenn man einen Kurzschluss am Strip macht. Da kann es schon sein je nach dem wie man die Strips mit den Kabeln angeschlossen hat ein "wackler" und kaputt ist der Kanal.
Wenn Wir eine Garantieanfrage ablehen sind wir zu 100% sicher. Im Zweifel entscheiden Wir immer für den Kunden.

FlorianG

Junior Member

Wednesday, February 7th 2018, 8:48am

Joa, alles schön und gut... ich verwende Eure LED Strips + die dazugehörigen Kabel. Die kann man nur auf eine Art anschließen, keine Ahnung wie da ein "Wackler" enstehen kann...

Aber passt schon, ich erwarte nichts mehr von Euch!