• 23.06.2018, 21:24
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Unterschiedliche temps in den Radiatoren

Freitag, 23. Februar 2018, 20:04

Hallo ,ich habe in meinen Radiatoren unterschiedliche Temperaturen beim Start des pc, was mich wundert die sollten doch zum Start des PC fast gleich sein oder?
Zimmertemp 25 Grad
Alphacool
Oben 1 x 420 radi =26 grad
Unten 1 x 280 radi =28 grad . Der ist generell auch unter last immer mind 3 Grad waermer als die anderen .
Ekwb radi
Front 1 x 240 radi = 26 grad .

Die Sensoren sind jeweils am Ausgang montiert und sind von Phobya. Ich habe bereits den Sensor getauscht aber der untere hat immer 2-3 grad mehr.
Auch mit Push-Pull veraendern sich die werte nicht . Ist der alphacool nexxxos st30 full copper 280mm radiator so schlecht das oder liegt das an der bau groesse ?
Gruss
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 1x240 mm 1x 420 mm

Sonntag, 25. Februar 2018, 06:45

Servus,

Also wenn du die Sensoren ja schon untereinander getauscht hast, kannst du einen Fehlerhaften Sensor schonmal ausschließen.
Das es an den Radiatoren liegt würde ich auch ausschließen.

Hast du vielleicht andere Wärmequellen in der nähe. Das Netzteil welches in diese Richtung die Warme Luft bläst oder Bauteile die relativ heiß werden und die Hitze abstrahlen können?

Wie ist dein Kühlkreislauf im gesamten Aufgebaut?
(Bei mir sind alle Sensoren naheliegend Gleich +/-0,2 °C, unter Last hab ich maximal 2° Unterschied)

Gruß

Montag, 26. Februar 2018, 19:09

Hast du vielleicht eine Fußbodenheizung in deinem Zimmer?
An welcher Stelle werden die 25° Zimmertemperatur gemessen?

/

Montag, 26. Februar 2018, 21:33

Hallo , also der 280mm bekommt vom 420 mm seine zufuhr mit mind 2 grad weniger temp . Die Sensoren sind immer am Radi Ausgang montiert .Das Netzteil blaesst wenn der luefter mal an ist in die andere richtung zumal es kaum hitze gibt am netzteil ,auch ist es getrennt vom radi ( phanteks ENTHOO PRIMO) sieht man im bild ,im ersten ist der radi eingebaut auf der anderen seite das NT . Da passiert waerme maessig nichts . Fussboden heizung haben ich nicht ,bei uns kommt die Waerme aus der Decke (usa ) . Die zimmer temps messe ich an verschiedenen stellen im Haus . aber auch am pc habe ich seitlich einen sensor der zeigt wie alle anderen 25 grad .
Bilder hochladen scheint nicht zu gehen

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »COLORADO« (26. Februar 2018, 21:37)

Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 1x240 mm 1x 420 mm

FuBaR

Junior Member

Montag, 26. Februar 2018, 22:22

Wenn Du die Temperaturfühler noch Ausbauen kannst lege sie nebeneinander auf eine Holzplatte ( Regalboard) und messe dann die Temps. Sind sie dann immer noch unterschiedlich so liegt es an den Sensoren selber. Bei den ( Einfachen) Sensoren kann es abweichungen geben da sie NICHT Geeicht sind.Deswegen hat es im Aquero auch den Punkt Offset bei Sensoren wo man diese Unterschiede anpassen kann.

Montag, 26. Februar 2018, 22:47

Leider liegt es nicht an den sensoren die Temps stimmen ,Ich messe genau an dem punkt die temp die mir der sensor anzeigt. Der temp unterschied ist auch immer also egal ob ich den pc unter volllast habe oder nicht . Der Unterschied vom 240mm zum 420mm ist max 0,7 grad . Und der 280mm vorne bekommt das warme Wasser des CPU ab ,ein 6700 k der mit 1.4 Volt auf 4,9 Ghz rennt .Also sollte dieser doch eigentlich am meisten Waerme abbekommen ,oder?
Aber ist ja nicht wirklich dramatisch hat mich nur gewundert da hier ja einige sehr geringe temp Abweichungen haben .Die Offset Einstellungen kannte ich gar nicht ,da werde ich jetzt einfach die temps anpassen .Danke
Aquaero 6 Pro - Aquastream Ultimate - Aquacomputer Aquainlet xt 100 ml - Alphacool Radi 1x280mm 1x240 mm 1x 420 mm

FuBaR

Junior Member

Dienstag, 27. Februar 2018, 23:19

Es geht nicht um die Temperaturen die Dein Wasserkreislauf hat sondern was beide Sensoren messen wenn sie gleiche Bedingungen haben. Im Wasserkreislauf hat es viele Punkte wo man nicht genau die selben Ausgangssituationen hat. Liegen aber beide Sensoren auf einem Gleichen Ausgangsstoff und recht nah zusammen, so kann man von gleichen bedigungen reden. Wenn hier bei nun einer der Sensoren andere Werte als der andere Anzeigt so muss man ebend genau den oder den anderen per Offset so anpassen. Genauer geht es wenn man dazu noch ein sehr gutes Digitaltemperatur Messgerät hat sozusagenen Referenzpunkt.

Wenn man dies vor dem Einbau macht hat man nacher recht genaue Werte aus dem Wasserkreislauf.

Dienstag, 27. Februar 2018, 23:49

Reicht es nicht schon, wenn man die Sensoren angleicht.

Ohne Rechnerstart die Pumpe laufen lassen und Sensoren sollten alle das selbe anzeigen ?

Also in meinem Fall ...
der Aquaero hängt am internen usb, wo ich noch keine Möglichkeit gefunden habe diesen bei Standby abzuschalten.
Zeigt mir also die Sensoren an.

Die Pumpe bekommt Strom von einem 2. Rechner

Hab 4 Sensoren an den Radis je ein und Ausgang

Einer zeigt 23,4

Zwei Zeigt 23,5

Einer zeigt 23,7

Dann zeigt mir der MPS200 noch 24,2 und die ultimate 24,5 oder so


Wenn ich die alle vom Offset + bzw - auf einen Mittelwert bringe, sollten die doch einigermaßen passen.

Ob die dann +\- 0,1 passen sollte ja egal sein, sofern der radiausgang nicht grad wärmer ist als der Eingang

Wäre aber letztlich auch nur ein Schönheitsfehler

1 grad hin oder her sollte ja nicht entscheidend sein denk ich.

Letztendlich wird sich die Temperatur eh überall gleich einpendeln.

FuBaR

Junior Member

Sonntag, 4. März 2018, 21:00

Ist auch eine Möglichkeit die Sensoren anzugleichen so das sie für eine Wasserkühlung zumindestens die selben Temperaturen anzeigen. Wird zwar nicht genau 100% gleich sein aber für diese Zwecke reicht es allemal. Die Temperatur wird sich in einem geschlossenen Kreislauf immer auf einen Wert X einpendeln der Abhängig der Wärmezuführung und der Kühlleistung liegt. Im Kreislauf wird die Temperatur nur an den Wärmequellen leicht ansteigen und an den Kühlquellen abfallen.

Bei einem Funktionierenden Radiator ob mit oder ohne Aktive Kühlung wird die Ausgangstemperatur immer niedriger sein als der Eingang solange die Umgebungstemperatur niedriger der Wassertemperatur ist. Ansonsten würde das physikalische prinzip des Radiators adacta gelegt werden.

Ähnliche Themen