• 26.06.2019, 01:53
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Monday, July 2nd 2018, 6:44pm

Die normale Aquastream XT funktioniert übrigens.

Das Update lief schon fast langweilig sauber durch. Installieren, Firmware aktualisieren, Profil importieren, fertig.

FlorianG

Junior Member

Monday, July 2nd 2018, 6:51pm

Noch ein kleiner Hinweis dazu - es ist egal, ob man dabei als Datenquelle den Wert von der Pumpe direkt oder den Wert der Pumpe vom Aquaero (Aquabus) angibt. Funktioniert beides nicht.
Wir schauen uns das an, das wird dann in kürze gefixt werden.


@FlorianG
ist das ein Mehrkanal System, also mehr als L+R?


Das sind 7.1 Kopfhörer

Monday, July 2nd 2018, 7:06pm

Das sind 7.1 Kopfhörer
stelle mal auf Stereo um. Es kann schon sein das da irgendwo Bugs sind.

FlorianG

Junior Member

Monday, July 2nd 2018, 8:31pm

Puh, das geht garnicht.... ich kann die Corsair Void Pro nur in der Cue software von Corsair von Dolby auf Stereo umstellen. Da ist das aber unverändert ohne Audio Ausgabe in der Aquasuite :(

Das Problem scheint hier zu sein das der Dienst AquaComputerServiceHelper nicht startet, bzw sich nicht starten lässt! Jetzt muss nur noch rausgefunden werden warum... Sonst hat niemand diesen Fehler?

This post has been edited 1 times, last edit by "FlorianG" (Jul 2nd 2018, 8:41pm)

Monday, July 2nd 2018, 8:52pm

Hi,

ich habe folgendes Phänomen wenn ich den Installer von eurer Homepagre herunterlade.



Hab es auch mal gelöscht und erneut heruntergeladen, ändert aber nix. Wenn ich die Meldung bestätige kann ich anschließend ganz normal die aquasuite installieren.


Gruß Max Payne

FlorianG

Junior Member

Monday, July 2nd 2018, 9:03pm

Hatte ich auch, kann man denke ich einfach ignorieren!

Monday, July 2nd 2018, 9:06pm

Hi,

Hatte ich auch, kann man denke ich einfach ignorieren!


danke für die Bestätigung, dass ich nicht allein bin :D :) Es ging auch nicht um "das kann man ignorieren", im Gegenteil man signiert heutzutage nicht einfach zum Spaß Installer, Treiber und weiß Gott noch was alles, sondern man möchte damit eben unbedarften Anwendern helfen zwischen Gut und Böse zu unterscheiden. Warum jetzt der SmartScreen meint hier tätig zu werden, kann Sebastian sicherlich einfach klären.


Gruß Max Payne

John_W

Full Member

Monday, July 2nd 2018, 9:18pm

Ist halt eine auszuführende exe Datei.. der Defender macht dann die Türchen zu.
Soll er jedenfalls vermitteln. 8o

Hatte meiner auch laufend gebracht beim aufsetzen.. , Nutz aber jetzt wieder einen anderen virenschutz.

Monday, July 2nd 2018, 9:26pm

das dauert ein paar Tage dann kapiert auch der Defender das alles OK ist.
Zumal die Datei ja Signiert ist. Es kann sein das es ein wenig dauert bis wir wieder auf allen White-Lists sind da wir das Zertifikat erneuern mussten.

Rocketeer

Junior Member

Monday, July 2nd 2018, 9:26pm


Wobei der Quadro laut PCGH die Pull-Up-Schaltung eingebaut haben soll und damit sowohl ein BeQuiet Silent Wing wie auch die ganzen D5-Pumpen eigentlich funktionieren MÜSSTEN.
Sehr interessant, aber der Fragesteller fragte ja explizit nach dem aquaero und da geht es ohne die Modifikation eben nicht.
Das finde ich doch sehr interessant! :D Kann ich nicht eine Aquaero 6 LT mit dem QUATTRO erweitern und die Pumpe dann dort dran hängen ? Dann müsste ich die PWM doch eigentlich nutzen können ...

John_W

Full Member

Monday, July 2nd 2018, 9:33pm

Kann.., muss nicht

Ja, das QUADRO hat Pullup Widerstände verbaut. Aber ob damit alle "Problemkandidaten" laufen können wir auch nicht sagen.
Eigenlich sind es nur einige wenige Hersteller oder Lüfter-Pumpentypen die sich nicht an die Intel Specs halten.
Aber so lange die Chinesen solche "Defekten" Treiber ICs verkaufen wird es immer wieder Produkte geben wo das Problem auftaucht.



Wird wohl bei der Pumpe genau so aussehen

Rocketeer

Junior Member

Monday, July 2nd 2018, 9:35pm

Es wäre toll, wenn es geht. Die 40€ würede ich noch ausgeben.
Alternativ hat mein Board ( Rampage VI Extreme ) auch entsprechende Anschlüsse. Ich weis nur nicht, wie ich die Signale mit einer Aquaero nutzen kann ...

domi1711

Junior Member

RE: NEU: aquasuite 2018

Monday, July 2nd 2018, 9:40pm

Hallo,

seit dem Update spinnt mein Pumpenregler.
Ich regle die Drehzahl meiner AC D5 Pumpen (Aquabus) via der DIfferenztemperuter der Kreislaufs (höchste-niedrigste temp im Kreislauf).
Seit dem Update schwingt der Regler und damit die Pumpendrehzahl -> ist extrem nervig :/
Eine Änderung der Reglergeschwindigkeit bringt keine Abhilfe.

Was kann ich da machen?

Tuesday, July 3rd 2018, 7:36am

Pumpe auf festen Wert setzen und Ruhe haben...
Steuerung nach Wassertemperatur ist nicht wirklich sinnvoll.

FlorianG

Junior Member

Tuesday, July 3rd 2018, 5:47pm

Gibt es Neuigkeiten bei dem Problem das der Dienst AquaComputerServiceHelper nicht startet, bzw sich nicht starten lässt, und sich dadurch kein Audio in der Aquasuite anzeigen lässt?

Hat sonst niemand diesen Fehler?

Tuesday, July 3rd 2018, 6:07pm

Gibt es Neuigkeiten bei dem Problem das der Dienst AquaComputerServiceHelper nicht startet, bzw sich nicht starten lässt, und sich dadurch kein Audio in der Aquasuite anzeigen lässt?

Hat sonst niemand diesen Fehler?
das dauert noch. Hast du uns eine Mail dazu geschrieben? Wenn nein mach das mal. info@aqua-computer.de

FlorianG

Junior Member

Tuesday, July 3rd 2018, 6:15pm

Ok, Mail ist raus! Danke Euch für die Mühe :)

Tuesday, July 3rd 2018, 7:19pm

Aber um Mediainformationen (Künstler, Songnamen ect.) von Spotify auf nem VISION anzuzeigen bräuchte ich trotzdem noch ein externes Programm, richtig?

Tuesday, July 3rd 2018, 7:54pm

er um Mediainformationen (Künstler, Songnamen ect.) von Spotify auf nem VISION anzuzeigen bräuchte ich trotzdem noch ein externes Programm, richtig?
nein, das macht alles dieses kleine Tool das die Mediendaten erfassen kann. Also sound + Video.

Tuesday, July 3rd 2018, 8:34pm

Hmmmm… bei mir bleibt die Seite auf dem VISION leer... (Keine Mediadaten)
Der Service Helper läuft, muss ich bei Spotify selber da noch irgendwas bestimmtes einstellen?