• 22.10.2019, 22:08
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mutscha

Junior Member

Saturday, August 11th 2018, 12:07pm

Morgen!
Kurze Frage: Sind für die Aquasuite per Tastendruck umschaltbare Profile geplant? Ich würde gern mit meiner Tastatur die Beleuchtung des QUADRO an- und ausschalten wollen. Aktuell sehe ich keine Möglichkeit dafür, oder hab ich was verpeilt?
Danke!


Ne geht glaube ich echt nicht ... hab auch schon alles durchsucht!

Ich gehe aber fest davon aus dass es in der nächsten Version kommen wird. Ist ja quasi ein must have.

Thursday, August 16th 2018, 12:24pm

Die aquasuite 2018-5 ist online. (Changelog auf Seite 1)
Es gibt keine Firmwareupdates.
Es wurden im wesentlichen Fehler bei der Installation des Service behoben.

mditsch

Full Member

Friday, August 17th 2018, 1:54am

Beides funktioniert jetzt:

1. umbenannte Installations-Datei :thumbsup: :thumbsup:
2. Desktop Symbol beim Install abwählen und Service wird trotzdem installiert :thumbsup:


gut gemacht

This post has been edited 5 times, last edit by "mditsch" (Aug 17th 2018, 2:01am)

Warhead

Full Member

Friday, August 17th 2018, 1:11pm

hey super...nutzer der 2017er version erhalten dann heute schonmal den hinweis, dass die 2018-4 online ist, auch wenn einer gar kein lizenz dafür hat...w00h00 :evil:

This post has been edited 1 times, last edit by "Warhead" (Aug 17th 2018, 1:18pm)

John_W

Full Member

Friday, August 17th 2018, 7:19pm

bei mir steht steht auch nur 2018-4 welche ja installiert ist.

das war auch so bei -2 .. die 3er hab ich verpennt.

Normal sollte da ja jetzt 2018-5 stehen wenn die Aktuell ist.
John_W has attached the following file:
  • as.jpg (63.33 kB - 114 times downloaded - Last download: Oct 11th 2019, 4:05am)

Friday, August 17th 2018, 7:33pm

Normal sollte da ja jetzt 2018-5 stehen wenn die Aktuell ist.
Das ist ein Newsfeed den Aktualisieren wir wenn wir es für richtig halten.

John_W

Full Member

Friday, August 17th 2018, 8:08pm

Normal sollte da ja jetzt 2018-5 stehen wenn die Aktuell ist.
Das ist ein Newsfeed den Aktualisieren wir wenn wir es für richtig halten.


8o

rille

Full Member

Saturday, August 18th 2018, 12:39pm

Das ist ein Newsfeed den Aktualisieren wir wenn wir es für richtig halten.

Ihr seid aber ganz schön arrogant. Meint ihr nicht, es wäre hilfreich, wenn der Benutzer eine Meldung über ein vorhandenes Update bekommt? Vor allem wenn ein nicht unerheblicher Fehler wie der nicht mehr funktionierende Service vorlag? Auf der Downloadseite (https://aquacomputer.de/software.html) muss man die Versionsnummer auch erst suchen, sie steht unten im Text unter "Wichtiger Hinweis zur aquabus-Schnittstelle" und nicht direkt beim Download-Link und ist dazu noch nicht mal korrekt.

Spotify geht übrigens auch noch nicht.

Saturday, August 18th 2018, 2:33pm

Ihr seid aber ganz schön arrogant.
Nein sind wir nicht, wenn aber nach dem Release Probleme auftauchen hat man es nur mit einer relativ geringen Menge an User zu tun um das zu lösen. Wir aktualisieren den Feed immer erst wenn Wir der Meinung sind das es in der Masse ausgerollt werden kann.
Alle "Großen" machen das halt automatisch wo im Zeitbereich X immer nur 1000 User das Update bekommen und dann wieder 1000. Nach einer weile alle.

Quoted

Vor allem wenn ein nicht unerheblicher Fehler wie der nicht mehr funktionierende Service vorlag?
Der Service funktionierte auch mit der alten Version. Dazu wurde nun wirklich genug hier geschrieben.

mditsch

Full Member

Saturday, August 18th 2018, 5:40pm

Sorry, aber muss und will hier Rille zur Seite springen, denn der Ton macht immer die Musik. Dachte genau das selbe wie Rille als ich den Post von Sebastian heute morgen gelesen hatte. Aber das hatten wir hier doch auch schon zur Genüge…

kleiner Tip:
Als ich bei mir in meinem IT Team auch mal solch einen Admin hatte, der (Erst-) Antworten immer so verfasste, dass sich unsere Kunden aufregen mussten, fragte ich Ihn, warum er das denn so tut.
Die Antwort war: warum, ist doch ganz normal formuliert.
Da verstand ich: er empfindet es nicht so und für ihn war das so immer korrekt und neutral formuliert. Es wird sich also nichts bessern können, eher sogar noch verschlimmern, da irgendwann die Kunden die Konsequenzen ziehen werden.
Empfahl ihm und ordnete es auch an, dass er bitte vor dem senden eines (Erst-) Mails und (Erst-) Posts JEDESMAL dieses von einem Kollegen gegen lesen zu lassen hat. Ab diesem Zeitpunkt gab es keine Beschwerden mehr aus dieser Richtung und ich konnte es nicht glauben: irgendwann verstand er es wohl und ich konnte diese Anweisung wieder zurücknehmen.
Er ist übrigens heute noch und mittlerweile seit über 10 Jahre in meinem Team und dort für die Bereiche, die er zu verantworten hat, eine tragende Säule mit einem jetzt seit sehr langen untadeligen Auftreten gegenüber Kunden und bei diesen jetzt sogar sehr beliebt...

Schönes WE an Alle..

This post has been edited 5 times, last edit by "mditsch" (Aug 18th 2018, 6:07pm)

Shoggy

Sven - Admin

Wednesday, August 22nd 2018, 10:36am

Die 2018-6 ist online und behebt das Problem mit der fehlerhaften Darstellung des Kontextmenüs. Zudem gab es eine kleine Verbesserung für Multimonitor-Setups.

DedSec

Full Member

Wednesday, August 22nd 2018, 2:28pm

Das geht ja wie das Brezelbacken :thumbup:
Intel i7 |7820X@5 GHz@EK-Monoblock|@MSI X299 Gaming M7 ACK|EVGA XC Ultra RTX 2080 ti@H²O_watercool Kühlblock@Mo-Ra3|Corsair AV860W|4*8 GB G.Skill@3800 MHz@15-16-15|Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Corsair Obsidian 750D| ASUS Swift PG279Q|Windows 10 Prof. 64 bit

Thursday, August 23rd 2018, 7:05am

Hab gerade vergeblich im Shop nach der Aquasuite Lizenz gesucht, könntet ihr die dort vielleicht auch wenigstens als Platzhalter mit Link auf Support -> Downloads -> Software -> Allgemeine Informationen zum Lizenzsystem platzieren? Da sucht man sich ja einen Wolf und findet das nicht dort, wo man es als erstes erwartet :thumbsup:

multisaft

Senior Member

Saturday, August 25th 2018, 10:44pm

Sebastian du bist einfach der Hammer. :thumbsup: :thumbsup: :thumbsup:
Ironie off :thumbdown:

Deine Posts sind manchmal sowas von daneben das ist echt der Wahnsinn. Da fehlen nur noch 2 Mittelfinger dann ist’s perfekt... .
Willst du nicht lieber Shoggy die Antworten geben lassen? Der hat’s nämlich drauf.

This post has been edited 3 times, last edit by "multisaft" (Aug 25th 2018, 10:52pm)

IICARUS

Full Member

Thursday, August 30th 2018, 8:22pm

Mit dem neuen Update sind alle meine eigenen erstellten Titel auf jeder meiner Übersichtsseite nun statt schwarz nun weiss.


Erstelle ich sie neu sind sie wieder schwarz wie zuvor.
Wie ich es machen, es ist eine menge Arbeit bei den ganzen Boxen die ich bei mir erstellt habe.
Neben den zwei auf dem Bild habe ich noch zwei weitere Übersichtsseiten.

This post has been edited 1 times, last edit by "IICARUS" (Aug 30th 2018, 8:23pm)

Thursday, August 30th 2018, 11:02pm

Hab gerade vergeblich im Shop nach der Aquasuite Lizenz gesucht, könntet ihr die dort vielleicht auch wenigstens als Platzhalter mit Link auf Support -> Downloads -> Software -> Allgemeine Informationen zum Lizenzsystem platzieren? Da sucht man sich ja einen Wolf und findet das nicht dort, wo man es als erstes erwartet :thumbsup:


Das fänden viele auch für das Reglerpaket der AS Ultimate interessant. Ich würd Lizenz- und Upgrade Geschichten in den Shop einpflegen.
:D Dieser Beitrag wurde bereits 46 mal editiert, zuletzt von »IICARUS« (14. Juni 2017, 00:15) :D

Shoggy

Sven - Admin

Friday, August 31st 2018, 9:22am

Mit dem neuen Update sind alle meine eigenen erstellten Titel auf jeder meiner Übersichtsseite nun statt schwarz nun weiss.

Möglicher Workaround: exportiere die Seite und speichere sie zusätzlich in einer weiteren Datei als Backup weg, welches unbearbeitet bleibt (falls was schief geht). Öffne eine der Dateien mit einem Editor und tausche per suchen und ersetzen alle #ffffffff gegen #ff000000 - sofern wir bei den Farben von reinem Weiß und Schwarz reden. Die Änderungen speichern und die Seite wieder importieren.

IICARUS

Full Member

Friday, August 31st 2018, 2:39pm

Klappt irgendwie nicht, habe ein Backup gemacht und darin nach dem Farbcode gesucht und ausgetauscht.
Es waren auch nur 2-3 mit dabei die geändert worden. Die Farbe ist aber die selbe geblieben.

Wäre jetzt auch nicht so schlimm, müsste manche Titel halt neu machen und dann geht es ja wieder.

This post has been edited 7 times, last edit by "IICARUS" (Sep 1st 2018, 7:05am)

Shoggy

Sven - Admin

Friday, August 31st 2018, 4:24pm

Bei dir überschreibt sich offenbar irgendetwas im XAML Code. Damit kenne ich mich allerdings zu wenig aus.

Wenn ich die Vorgabe aus der aquasuite nehme fällt mir auch auf, dass sich dein Code vom Aufbau her schon teilweise unterscheidet. Mit der regulären Vorgabe kann ich die Farbe problemlos ändern. In deiner Variante kann ich wiederum bei der Farbe einstellen was ich will und sie ändert sich nicht.

Slipknot79

Junior Member

Friday, August 31st 2018, 5:00pm

Bei dir überschreibt sich offenbar irgendetwas im XAML Code. Damit kenne ich mich allerdings zu wenig aus.

Wenn ich die Vorgabe aus der aquasuite nehme fällt mir auch auf, dass sich dein Code vom Aufbau her schon teilweise unterscheidet. Mit der regulären Vorgabe kann ich die Farbe problemlos ändern. In deiner Variante kann ich wiederum bei der Farbe einstellen was ich will und sie ändert sich nicht.
Der Code entwickelt eine KI und hat nun einen Willen. :love: 8)