• 21.07.2019, 04:20
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

wpuser

Senior Member

Wednesday, December 5th 2018, 5:13pm

Achso, da ist der Wunsch der Vater des Gedankens gewesen... das geht natürlich und wurde auch schon mal von AQ vorgeschlagen:
Wenn viele Lüfter dieses Typs verwendet werden sollen, müssen diese ... extern mit 12V versorgt werden und nur noch Tachosignal und PWM Steuersignal an der Pumpe angeschlossen werden.

Wednesday, December 5th 2018, 5:18pm

Dann gehts.

blaze01

Junior Member

Wednesday, December 5th 2018, 9:35pm

Genau, ich wollte in der Tat die Pumpe zur Steuerung des Lüfterhubs mit den Lüftern verwenden.

Der Hub sieht im neuen Evolv X anscheinend etwas anders aus. Normalerweise soll ja das Mainboard die Steuerung vom Hub übernehmen. Die Frage ist also: wie krieg ich das so hin dass die Pumpe NUR das Tacho/PWM Signal an den Hub schickt? Wenn ich auch die 12-25V an den Hub schicke, geht doch bestimmt irgendwas kaputt, oder?
Hier mal der Auszug aus der Evolv X Anleitung: https://imgur.com/a/pEnmQ9R

Thursday, December 6th 2018, 3:21am

Welche 25V? der Ausgang an der D5 ist prinzipiell mit dem eines Mainboards identisch. D.h. die 12V, die vom Mainboard kommen, leitet der Hub ja auch nicht weiter, sondern nimmt die 12V direkt vom Netzteil. Bei der D5 läuft das dann auch so.

Morkhero

Junior Member

Sunday, December 9th 2018, 9:53pm

Da ich gelesen habe das Shoggy wohl das Corsair 1000D hat bin ich mit meiner Frage wohl hier am besten aufgehoben ^^.

Und zwar möchte ich 2 Ausgleichsbehälter aufstellen auf dem Stand im 1000D. Und ich möchte eigentlich gerne die WK Heatkiller Tubes in der 200er Version nutzen. Von der Höhe sollte das ja passen. Das Problem ist nur das dort jeder erhältliche Stand so weit rausragt das man die die Teile nicht direkt nebeneinander bekommt.
Nun habe ich aber bereits 2 D5 next gekauft und wie ich sehe, lassen diese sich ja unten praktisch direkt irgendwo draufschrauben. Damit könnte ich den Platz praktisch ganz eng beieinander ausnutzen. Die Frage ist aber, hält dieser Silikonring das Gewicht so einer gefüllten Tube aus ? Eigentlich ist es ja so gedacht das man bei einem Verbund dann den Ausgleichsbehälter irgendwo befestigt.
Wenn nicht weis ich ehrlichgesagt nicht so recht weiter.

Shoggy

Sven - Admin

Monday, December 10th 2018, 9:28am

Da ich gelesen habe das Shoggy wohl das Corsair 1000D hat bin ich mit meiner Frage wohl hier am besten aufgehoben ^^.

Die Frage ist aber, hält dieser Silikonring das Gewicht so einer gefüllten Tube aus ?
?(

Ich habe seit über 15 Jahren nur Gehäuse von Lian Li im Einsatz.

Die Entkopplung wird das Gewicht sicherlich tragen. Aber wie du schon selber angemerkt hast wird die Fixierung des Behälters ein Problem.

Morkhero

Junior Member

Monday, December 10th 2018, 4:51pm

Ok war spät gestern ... :whistling: da hatte jemand gleich nach dir einen Beitrag geschrieben und das 1000D erwähnt. Sorry.

Aber danke für deine Antwort. Erstmal gut zu wissen das die Entkopplung das mitmacht. Die Tube hat hinten unten 2 Löcher für Schrauben. Da muss ich dann wohl etwas nach hinten basteln wo man es zumindest stabilisieren kann. Theoretisch müsste es aber doch auch so gehen, wenn man jetzt das Gehäuse nicht gerade bewegt (was eh nicht gerade einfach ist :S ).
Mit deinem Sandwich (:D) wäre das ganze Konstrukt doch sicher auch freistehend.

Tuesday, December 11th 2018, 2:54pm

Hallo

Nach endlich 3 Wochen konnte ich endlich meine Wakü zusammen bauen, habe mein System komplett neu gestaltet und neue Radi, AGB gekauft und halt die Next Pumpe.
Eben angemacht und dann der Schock, die Pumpe ist Schweine Laut. Ab 50 % völlig unangenehm. Ab 50 % dreht sich auch erst das Flügelrad vom Durchflusssensor.
Selbst bei 10% Leistung höhre ich die Pumpe. Ist meine defekt oder sind die so laut? Meine billig Pumpe die ich davor hatte war komplett Lautlos.


Tuesday, December 11th 2018, 2:57pm

Ich glaube deine Pumpe ist nicht richtig entlüftet. In dem Kreislauf darf KEINE Luft sein. Auch nicht die kleinsten Bläschen.
Auf deinem Bild sieht es so aus als wenn der Flow Sensor zur hälfte mit Luft gefüllt ist.

Tuesday, December 11th 2018, 5:38pm

Shoggy, bestellung aufgegeben D5 22. November. Können Sie eine ungefähre Lieferzeit angeben?

Etwa zwei bis drei Wochen.

So lange ... Gibt es eine Chance vor dem neuen Jahr zu kommen?

BigPlayer

Junior Member

Tuesday, December 11th 2018, 9:50pm

Hallo zusammen,

hab nun auch meine D5 Next in Betrieb genommen als Ersatz für die alte Aquastream XT.

Hierzu hätte ich noch ein paar Fragen:

1.) Hab auf meinem Triple Radiator drei Noiseblocker NB-eLoop B12-2 120mm Lüfter installiert und diese mittels Y-Kabel 3pin an die D5 Next angeschlossen.
Bei der Aquastream XT wurde mir nun die Drehzahl der Lüfter angezeigt und der Ausgang konnte variabel eingestellt werden.
Bei der D5 Next wird mir keine Drehzahl angezeigt und die Lüfter laufen entweder auf volle Pulle oder gar nicht. Eine Veränderung der Ausgangsleistung auf z.B. 30% heißt immer noch 100% bei Ausgang.
Warum ist das so? Benötigt man für diese Pumpe PWM-Lüfter? Das kann doch eigentlich nicht sein, bei 3-Pin wurde die Drehzahl doch durch Spannungsveränderung realisiert, das muss doch auch mit der neuen Pumpe gehen.

2.) Die Wassertemperatur laut D5 Next soll bei 17,5 °C liegen, das kommt mir sehr gering vor. Kann das sein?
CPU-Temp liegt bei 31°C, Graka bei 32°C und Motherboard bei 30°C.
Mein Temperatursensor im System kann ich ja leider nicht mehr anschließen, da die Pumpe hierfür keine Möglichkeit sieht.

3.) Die Kalibrierung des Flow-Sensors gelingt mir nicht wirklich. Er zeigt immer 0 l/h, obwohl die Pumpe bei 4800rpm läuft. DP Ultra wird verwendet.
Kann dies an der Wassertemperatur liegen, die ja laut Handbuch zwischen 25 und 35°C sein sollte, bei mir 17,5°C? Oder gibt es sonst einen Trick?

4.) Den Durchflusssensor highflow den ich normalerweise im System habe, kann ich wenn ich das richtig verstehe auch nicht mehr an die Pumpe anschließen, da ich sonst die Lüfter nicht mehr steuern kann.
Gibt es irgendeine Möglichkeit den highflow anderweitig anzuschließen, um die Werte auszulesen?

Sorry viele Fragen, aber wäre super, wenn mir jemand helfen könnte.

This post has been edited 1 times, last edit by "BigPlayer" (Dec 11th 2018, 10:07pm)

Wednesday, December 12th 2018, 7:03am

2.) Die Wassertemperatur laut D5 Next soll bei 17,5 °C liegen, das kommt mir sehr gering vor. Kann das sein?
CPU-Temp liegt bei 31°C, Graka bei 32°C und Motherboard bei 30°C.
Ist es so kalt bei Dir? Was sagt die Temperatur nach einer Stunde betrieb.
Eventuell ist der Sensor aber auch defekt wenn sich da nichts tut. Sprich wenn sich das Wasser warm anfühlt. (Schlauch anfassen) und der Sensor immer noch sehr geringe Werte anzeigt wirst du die Pumpe einsenden müssen.

3.) Die Kalibrierung des Flow-Sensors gelingt mir nicht wirklich. Er zeigt immer 0 l/h, obwohl die Pumpe bei 4800rpm läuft. DP Ultra wird verwendet.
Kann dies an der Wassertemperatur liegen, die ja laut Handbuch zwischen 25 und 35°C sein sollte, bei mir 17,5°C? Oder gibt es sonst einen Trick?
Das steht ja nicht im Handbuch wenn es nicht erforderlich wäre.
Warum ist das so? Benötigt man für diese Pumpe PWM-Lüfter?
Ja, deshalb ist es auch ein PWM-Lüfterausgang. NUR 4-Pin PWM Lüfter können geregelt werden.

BigPlayer

Junior Member

Wednesday, December 12th 2018, 11:07am

Ok danke für die Rückmeldung, dann sehe ich schon etwas klarer.

Das heißt ich müsste mir 3 neue PWM-Lüfter besorgen, um die Lüfter nach der Wassertemperatur zu steuern.

Wäre es alternativ auch möglich sich das Aquaero 5 LT USB Fan-Controller zu holen, dieses per Aquabus an die D5 Next anzuschließen und meine bisherigen Lüfter (3-pin) dann an das Aquaero anzuschließen?
Können in diesem Fall dann die Lüfter auch nach der Wassertemperatur geregelt werden, oder geht das nur, wenn diese direkt an der Pumpe angeschlossen werden?
Hätte für mich den Vorteil, dass ich meinen alten Durchflusssensor und meine Inline-Temperaturmessung auch wieder anschließen könnte.

Die Wassertemp werde ich mal beobachten. Nach einer Stunde betrieb mit Lüfter Aus und Pumpe auf 50% geht die Temperatur auf 20°C hoch, reiner Officebetrieb.
Werde die Graka mal fordern, mal schauen wo die Temperatur dann hingeht.

Wednesday, December 12th 2018, 11:15am

man kann die Pumpe per aquabus an das aquaero anschließen.
Dann kannst du die Pumpe mit dem aquaero regeln. Die Pumpe Integriert sich dann in das aquaero.
Mit dem aquaero kannst du deine 3 Pin Lüfter reglen und den Flow Sensor anschließen.

Thursday, December 13th 2018, 12:05am

Das Bild ist ein weing unglücklich eingestellt, natürlich ist alles entlüftet. Pumpe läuft auf 1% und die ist laut. Das ist so ein heller Dauerton. Total ätzend.
Ich kann machen was ich will die bekomme ich nicht lautlos. Und die ist im Dark Base 900 pro

DonnyDepp

Junior Member

Thursday, December 13th 2018, 1:22am

In nem anderen Thread (oder in dem hier) gabs jemand, bei dem haben sich Metallsplitter am magnetischen Flügelrad der Pumpe drangeheftet.
Schau doch mal nach.

v3nom

Full Member

Monday, December 17th 2018, 5:15am

Moin, ich wechsle bald auf die D5 NEXT habe aber noch EK Fluessigkeit im Kreislauf. Durch den Mo-Ra3 auch dementsprechend viel Fluessigkeit. Wird die Durchflussmessung mit der alten Fluessigkeit einfach nur leicht ungenau oder garnicht erst klappen? Sonst muss direkt ein 5L Kanister von AC her :D

marvell

Senior Member

Monday, December 17th 2018, 7:22am

Ich kann das Display der D5 NEXT nicht so konfigurieren wie das vom externen Vision und vom Cuplex Vision. Es stehen dort vorgefertigte Anzeigen zur Auswahl, jedoch würde ich diese gerne anpassen.
Außerdem kann ich den externen Durchflussmesser nicht als Sensor anlegen, dort fehlen die Optionen zum Konfigurieren des Sensors wie bei den oben genannten Displays.
Liegt es an mir, an der Aquasuite oder an der D5 NEXT?
ASUS Z270G - i7 7700 - 1080GTX - 16GB RAM - 512GB M2 SSD - LianLi PC-O11WGX

cuplex kryos NEXT Vision - EK GPU Fullcover - AC D5 NEXT - Watercool Heatkiller Tube - Mo-Ra 3 - EK 360 SE + PE- AC 360 - Aquaero 5 LT...

UdoG

Junior Member

Monday, December 17th 2018, 7:38am

Firmware Update auf der D5 Next gemacht?

marvell

Senior Member

Monday, December 17th 2018, 7:47am

Klar, die neue Firmware wollte er direkt nach dem ersten Start haben.
ASUS Z270G - i7 7700 - 1080GTX - 16GB RAM - 512GB M2 SSD - LianLi PC-O11WGX

cuplex kryos NEXT Vision - EK GPU Fullcover - AC D5 NEXT - Watercool Heatkiller Tube - Mo-Ra 3 - EK 360 SE + PE- AC 360 - Aquaero 5 LT...