• 22.09.2019, 04:06
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

fbr

Junior Member

Wednesday, July 17th 2019, 10:34am

Hallo,
ist es möglich mal ein Bild zu bekommen, wo man der Verkabelung der Pumpe im inneren erkennen kann. Mir ist meine leider herunter gefallen und dabei ist das weisse und schwarze Kabel abgerissen... und möchte es gern wieder anlöten bevor ich die Pumpe neu bestellen muss ;)
Vielen Dank vorab!

Stephan

Administrator

Friday, July 19th 2019, 11:50am

Schreib am besten an den Support, da kann man Dir helfen.

Sunday, July 28th 2019, 2:22pm

Hi,
bin komplett neu im Thema Wasserkühlung. Habe mir jetzt eine Wakü-Lineup mit Mora3 420 und D5 Next bestellt und hätte paar Fragen:

a) wo soll ich die Pumpe installieren, im PC-Gehäuse oder am Mora3. Im Prinzip wäre mir es lieber sie extern am Mora3 zu installieren, habe aber Angst dass es da zu laut ist bzw. man die Pumpe dann hört?
b) Ich habe vom Netzteil ein SATA-Kabel wie auf dem Bild, leider nur mit abgewinkeltem Stecker, nicht mit geradem. Brauche ich einen Adapter oder bekomme ich das Kabel angeschlossen?

Schon Mal Danke für Eure Hilfe :)

[/url][/size]

This post has been edited 2 times, last edit by "atifan" (Jul 28th 2019, 2:24pm)

Monday, August 19th 2019, 4:47pm

Hi!
I connected the new pump for the first time today, but the screen does not work. The pump itself works and delivers water, but I can’t control the buttons on the screen and the RGB light does not work either. Since the pump is working, why does the screen not work? USB connected to the motherboard, power via SATA is extended.
Please help with this problem

Monday, August 19th 2019, 4:50pm

Maybe you connected the USB header wrong way?


@aquacomputer Witzig, dass er sich den Namen geben konnte :D

Monday, August 19th 2019, 5:06pm

Maybe you connected the USB header wrong way?


@aquacomputer Witzig, dass er sich den Namen geben konnte :D


Maybe. I will try on another USB. But USB is needed only for control via software? Is power being supplied to the screen from Sata or USB?

I tried another USB on the motherboard, the result did not change



did, everything works!! There was a bad Sata adapter

This post has been edited 4 times, last edit by "aquacomputer" (Aug 19th 2019, 9:54pm)

A1MSTAR

Junior Member

Tuesday, August 27th 2019, 5:47am

Hey, sry wenn ich jetzt nicht alles durchlese aber ich hätte eine frage.
Wie kalibriere ich den durchlaufsensor bei hardtubes? Kann ja schlecht nen tube knicken XD ?(

Tuesday, August 27th 2019, 6:37am

Wie kalibriere ich den durchlaufsensor bei hardtubes?
Entweder einen Kugelhahn einbauen oder gar nicht.

A1MSTAR

Junior Member

Tuesday, August 27th 2019, 9:22am

Könnt ich zum kalibrieren 1x softtube reinbauen den dann knicken.... Zum kalibrieren. Danach den einen softube wieder ausbauen und den hardtube wieder einbauen und es ist kalibriert?

Tuesday, August 27th 2019, 10:44am

das kann funktionieren, muss aber nicht. Der Kreislauf muss auch zu 100% entlüftet sein -> es dürfen absolut KEINE Luftblässchen im Kreislauf erkennbar sein.

A1MSTAR

Junior Member

Wednesday, August 28th 2019, 1:34am

Hm okay, und wenn ich einen Hahn in den Kreislauf bauen würden, wieviel würde dieser den Durchfluss reduzieren? Bzw merkt man den Hahn dann? Und die Stelle für den Hahn wäre dann sicherlich egal oder?

Grobiland

Junior Member

Wednesday, August 28th 2019, 1:40pm

Ich merke bei mir nicht am Durchfluss, ob der Hahn drin ist oder nicht. Der Ort dürfte egal sein - also am besten irgendwo, wo man ihn nicht sieht.

A1MSTAR

Junior Member

Wednesday, August 28th 2019, 2:55pm

ah okay danke - jetzt hätte ich noch zwei fragen -

welche seite vom halter muss oben sein ? und muss ich den halter der pumpe zusäztlich montieren oder reicht der vom agb ? @sebastian

This post has been edited 2 times, last edit by "A1MSTAR" (Aug 28th 2019, 3:00pm)

Wednesday, August 28th 2019, 6:42pm

Hm okay, und wenn ich einen Hahn in den Kreislauf bauen würden, wieviel würde dieser den Durchfluss reduzieren? Bzw merkt man den Hahn dann? Und die Stelle für den Hahn wäre dann sicherlich egal oder?

Der Hauptvorteil eines Kugelhahnes ist, dass er den kompletten Leitungsquerschnitt freigibt, wenn er komplett geöffnet wird. Heißt, keinerlei Widerstand. :)
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Hannus

Junior Member

Friday, August 30th 2019, 6:48pm

ah okay danke - jetzt hätte ich noch zwei fragen -

welche seite vom halter muss oben sein ? und muss ich den halter der pumpe zusäztlich montieren oder reicht der vom agb ? @sebastian

#1


#2
Soweit mir bekannt bedarf es kein weiteren Halter, Pumpe wird am AGB verschraubt wie du es bereits getan hast. Sprichst du vom Ultitop?

A1MSTAR

Junior Member

Friday, August 30th 2019, 9:04pm

hey - danke hat sich erledigt, hab schon mit @Shoggy geschrieben :)

system ist mitlerweile gebaut


This post has been edited 1 times, last edit by "A1MSTAR" (Aug 31st 2019, 1:17am)

UdoG

Full Member

Saturday, August 31st 2019, 2:58pm

Ich habe eine D5 Next zurückgeschickt, da das Display nicht richtig sitzt - siehe Foto. Beim neuen Artikel ist das aber auch so! Ist das normal / bei Euch auch so?

IMG_3351.jpg

This post has been edited 1 times, last edit by "UdoG" (Aug 31st 2019, 3:00pm)

WallaceTX

Junior Member

Tuesday, September 3rd 2019, 8:26am

Ich hatte das Problem nicht.
Wo hast du die Pumpe gekauft?
Hier bei Aquacomputer direkt?

UdoG

Full Member

Tuesday, September 3rd 2019, 8:58am

Nein, einmal bei Caseking und bei Aquatuning. Vielleicht ist nur eine bestimmte Charge betroffen?
In einem anderen Forum haben auch schon Personen bestätigt, dass dies bei ihnen so ist.

Stephan

Administrator

Wednesday, September 4th 2019, 2:36pm

Ist die Verriegelung des Displays richtig eingesteckt (kleines Kunststoffteil zum runden Pumpengehäuse)? Wenn nicht, dann einmal richtig einstecken.
Sollte natürlich nicht sein.