• 23.10.2019, 06:52
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wie Kryos Next Vision anschließen???

Wednesday, November 21st 2018, 3:54pm

Hallo,

kann mir jemand sagen wie ich das Vision-Modul des Kryos Next zum laufen kriegen kann? Mein Mainboard hat keinen 5 poligen Anschluss, sondern nur die "normalen" 10poligen.

Mainboard ist ein aktuelles Asus ROG Strix Z390E

Hier in der Bedienungsanleitung sieht man die möglichen Anschlüsse: https://dlcdnets.asus.com/pub/ASUS/mb/LG…8966.1540908384

Gruß

Lars

WallaceTX

Junior Member

Wednesday, November 21st 2018, 3:56pm

Anschlüsse Nummer 13 auf Seite 1-2 sind USB 2.0 Anschlüss. Bitte auf die Polarität achten. Auf der Seite 1-16 ist die Polarität beschrieben.

This post has been edited 2 times, last edit by "WallaceTX" (Nov 21st 2018, 4:00pm)

Wednesday, November 21st 2018, 4:03pm

Danke für die schnelle Antwort. Also nehm ich nur die obere Reihe des USB 2.0 Anschlusses? Wusste nicht das das möglich ist. Wie erkenne ich die Polarität des Vision Steckers?

WallaceTX

Junior Member

Wednesday, November 21st 2018, 4:13pm

Ja, es handelt sich um zwei USB Anschlüsse. Zwei Reihen. Ich richte mich immer an dem roten Kabel.
Die schwarzen sind Masse. Da wo ein PIN auf dem Board fehlt ist die Masse. Also darf das rote Kabel nicht an der Seite sein, wo ein Pin fehlt.

Wednesday, November 21st 2018, 4:14pm

Top. Vielen Dank!

John_W

Full Member

Wednesday, November 21st 2018, 4:49pm

Kannst an dem Anschluss auch beide Reihen belegen.
Da wo der eine PIN fehlt ist ne 2. Masse

Wednesday, November 21st 2018, 8:10pm

Ok angeschlossen ist er schon mal :)
Das Logo leuchtet, aber wenn ich die Aquasuite Software installieren will sagt er mir, das keine Aqua Computer Geräte gefunden wurden :(

Wednesday, November 21st 2018, 10:01pm

Im Gerätemanager zeigt er mir auch ein unbekanntes USB Gerät an. Hat jemand eine Idee?

Thursday, November 22nd 2018, 7:33am

m Gerätemanager zeigt er mir auch ein unbekanntes USB Gerät an. Hat jemand eine Idee?
Eventuell hat das Kabel ein Problem (Kurzschluss, oder ein Kabel ist ab) alternativ einen anderen USB Port nehmen.

Thursday, November 22nd 2018, 8:13am

Anderer USB Port wurde schon probiert. Das Kabel werde ich kontrollieren.

WallaceTX

Junior Member

Thursday, November 22nd 2018, 11:04am

Wir das Gerät von Windows erkannt?

Einfach im Windows Gerätemanager schauen und das Gerät mal abstecken. Wenn sich nichts ändert, wird es vieleicht von Windows nicht erkannt.
Sind die USB 2.0 Anschlüsse im Bios des Motherboardsaktiv? Bei default sollten dsie das sein.

Thursday, November 22nd 2018, 2:52pm

USB ist aktiviert. Es wird im Gerätemanager als unbekanntes Gerät erkannt.

Thursday, November 22nd 2018, 4:24pm

Hab schon einen Thread hier im Forum gesehen, wo ein Aquaero nicht an Intel Z390 Boards funktioniert hat.
Er hat dann zum Z370 gewechselt und dort hat es geklappt.



edit:
ah hier isser:
Z390 + Aquaero 6 wird nicht erkannt

This post has been edited 2 times, last edit by "DonnyDepp" (Nov 22nd 2018, 4:27pm)

Thursday, November 22nd 2018, 9:45pm

Hmm das wäre natürlich sehr doof. Dann kann man nur hoffen das AC irgend einen Treiber/Patch liefert, denn jeder der sich jetzt nen Intel-Board kauft wird ja zum Z390 greifen

Thursday, November 22nd 2018, 9:58pm

So wie das aussieht trifft es wieder mal Asus bei einem neuem Chipsatz.
Wenn das vision an einem anderen PC geht musst du warten bis Asus mal funtionierende Treiber und Bios versionen veröffentlicht.
Wir können da recht wenig tun.

Friday, November 23rd 2018, 7:25am

Gibt es denn irgendeine Möglichkeit den Vision Kühler anders anzuschließen?Z. B. über eine PCIe-Karte oder kann man den Stecker auch irgendwie an den internen USB3.0 Anschluss anschließen?

Friday, November 23rd 2018, 8:42am

Ich habe ein Adapter USB 3.1 Internal>extern und dann in einen Hubby7 (der leider ein Startup Problem hat, behebbar via Strom raus und wieder reinstecken)


Links:
- ein internal USB Adapter: https://www.amazon.com/StarTech-com-Inte…6/dp/B00B3GYIKS
- Hubby7: https://shop.aquacomputer.de/product_inf…roducts_id=3419
- USB Kabel A>MiniAquaCUSB: https://shop.aquacomputer.de/product_inf…roducts_id=3586

Friday, November 23rd 2018, 10:17am

Also mit Hubs wirst du da nicht weit kommen. Läuft dann immer noch über den inkompatiblen Chipsatz.
Sind alle USB Ports bei dir am selben Chipsatz? Steht in der Anleitung.

Ja sonst kannst dir ne PCI-E karte dazustecken.

Z.B. https://www.amazon.de/CSL-Controller-Sch…/dp/B007PO0L0I/
Dann brauchst nur noch nen 4 Pin zu USB Kabel.
Sowas https://www.amazon.de/AKasa-Externes-Internes-USB-Kabel/dp/B003BCDYI4/
Edit: Ja oder das Kabel vom Post hierüber. Dann musst aber den Kühler aufschrauben.

Oder du nimmst eine USB 3.0 Karte und dann ein Kabel USB 3.0 Header zu USB 2.0 Pin.


Btw. Das USB zu Miniaturstecker eignet sich ja perfekt zum Verlängerung basteln für die LED-Streifen, oder? :)
2 Stück und 1 Buchse auf Buchse Adapter.

This post has been edited 5 times, last edit by "DonnyDepp" (Nov 23rd 2018, 12:13pm)

Saturday, November 24th 2018, 12:26am

Hiermit bräuchte ich doch keine weiteren Kabel, sondern könnte direkt mit dem Vision Kühler an die PCIe Karte gehen oder?

http://1apc.de/1aPCShop/product_info.php…wQaAskgEALw_wcB

pegi

Junior Member

Saturday, November 24th 2018, 9:19am

Also, wenn Du den Vision an den Internen Anschluss anschliesst, sollte das funktionieren.

Pegi